Jump to content


[POMOC] XVM mod - temat zbiorczy


  • Please log in to reply
3175 replies to this topic

DigitalMen #3161 Posted 06 October 2017 - 12:03 PM

    Staff Sergeant

  • Player
  • 31987 battles
  • 469
  • [O--B] O--B
  • Member since:
    11-03-2012
Dzięki podziałało

1hubert74 #3162 Posted 14 October 2017 - 08:54 PM

    Sergeant

  • Player
  • 51019 battles
  • 253
  • Member since:
    12-29-2011

Witam

 

Mam problem z XVM... I naprawdę nie wiem co się stało.

 

Po krótce... Xvm przestał wyświetlać staty graczy, ok skończyła się aktywacja więc przedłużam...i nadal nic, brak danych. Myślę sobie zainstaluję najnowszą wersję... i nadal nic. Pobieram najnowszą paczkę Aslaina... nie pomaga. I dopiero wtedy zaczynają się prawdziwe problemy

 

 

Nie działa żaden mod oparty na XVM. Jak widzicie w trybie bitewnym nie wyświetla skłądu drużyny, mojej i przeciwnika. Czysty hardcor :) nie wiem przeciwko komu gram...i inne problemy minimapa itd

W garażu nie mam dostępu do załogantów, przywrócenie załogi itp

 

Zainstalowałem wersje XVM 7.0.3 następnie 6.9.1.1 nie pomaga

 

Czyszczę katalog res_mods i mods, usuwam foldery... czyszczę dodatkowo cache gry... nie pomaga

 

Po masakrowaniu kompa wiem tylko jedno... po odhaczeniu z paczki Aslaina modów opartych na XVM i zainstalowaniu wyłącznie statystyk sesji celownika itp nie ma problemów, to samo gdy uruchamiam grę w trybie bez modów....

 

Macie pomysł co nie trybi?



Radicchio1978_PL #3163 Posted 22 October 2017 - 04:20 PM

    Private

  • Player
  • 2155 battles
  • 2
  • [-WSO-] -WSO-
  • Member since:
    07-19-2017

Czołgiem!

Mam podobny problem. Od dwóch aktualizacji 90% bajerów mi nie działa. Pojawił się monit this version is nightly built to get stabile version visit wwwxvm, pomimo, że instaluje tylko ze strony xvm. 



Aramis02 #3164 Posted 22 October 2017 - 04:48 PM

    Private

  • Player
  • 4896 battles
  • 1
  • [HEELL] HEELL
  • Member since:
    11-23-2013
I have big problems with XVM being reset my account for a better XVM and now 2 days XVM has gone down to the old one
What am I supposed to do?
On my WOT pagan account I show tanks I do not have in the garage
Who am I supposed to contact?...


RaJCeL #3165 Posted 23 October 2017 - 07:28 AM

    Warrant Officer

  • Player
  • 20124 battles
  • 824
  • [MIRKO] MIRKO
  • Member since:
    10-14-2011

View PostRadicchio1978_PL, on 22 October 2017 - 05:20 PM, said:

Czołgiem!

Mam podobny problem. Od dwóch aktualizacji 90% bajerów mi nie działa. Pojawił się monit this version is nightly built to get stabile version visit wwwxvm, pomimo, że instaluje tylko ze strony xvm. 

 

Wywal mods i res_mods, a następnie wklej na czysto.

Możesz również wywalić cache wota z appdata. 



_Patrol #3166 Posted 23 October 2017 - 01:30 PM

    Field Marshal

  • Player
  • 36297 battles
  • 25,022
  • [IMPR0] IMPR0
  • Member since:
    03-07-2011

View PostRaJCeL, on 23 October 2017 - 08:28 AM, said:

 

Wywal mods i res_mods, a następnie wklej na czysto.

Możesz również wywalić cache wota z appdata. 

 

Nope, będąc w folderze mods musi przejść do folderu 0.9.20.1 i skasować -> com.modxvm.xfw ....

Będąc w folderze res_mods musi przejść do folderu configs i skasować folder -> xvm

Będąc w folderze res_mods musi przejść do folderu mods i skasować foldery: packages i shared_resources.

 

Jeżeli skasuje z głównego folderu gry foldery: mods i res_mods, gra nie odpali ;)

 

ps.

Napisałeś "wklej na czysto". My wiemy o co kaman, ale gracz niekoniecznie ;)


Edited by _Patrol, 23 October 2017 - 01:31 PM.


Automatyk #3167 Posted 23 October 2017 - 02:26 PM

    Second Lieutenant

  • Player
  • 23380 battles
  • 1,404
  • [PKPP] PKPP
  • Member since:
    10-12-2011

View PostRadicchio1978_PL, on 22 October 2017 - 04:20 PM, said:

Czołgiem!

Mam podobny problem. Od dwóch aktualizacji 90% bajerów mi nie działa. Pojawił się monit this version is nightly built to get stabile version visit wwwxvm, pomimo, że instaluje tylko ze strony xvm. 

 

Ale masz wersję stąd:

https://modxvm.com/en/download-xvm/

 

czy stąd:

https://nightly.modxvm.com

 

Jeśli masz z pierwszego linka to droga postępowania jest taka jak napisał wyżej _Patrol. Jeśli masz z tego drugiego to zacznij używać tego pierwszego i dalej tak jak pisał _Patrol.



RaJCeL #3168 Posted 23 October 2017 - 03:12 PM

    Warrant Officer

  • Player
  • 20124 battles
  • 824
  • [MIRKO] MIRKO
  • Member since:
    10-14-2011

View Post_Patrol, on 23 October 2017 - 02:30 PM, said:

 

Nope, będąc w folderze mods musi przejść do folderu 0.9.20.1 i skasować -> com.modxvm.xfw ....

Będąc w folderze res_mods musi przejść do folderu configs i skasować folder -> xvm

Będąc w folderze res_mods musi przejść do folderu mods i skasować foldery: packages i shared_resources.

 

Jeżeli skasuje z głównego folderu gry foldery: mods i res_mods, gra nie odpali ;)

 

ps.

Napisałeś "wklej na czysto". My wiemy o co kaman, ale gracz niekoniecznie ;)


_Patrol, dzięki za uzupełnienie mojej wypowiedzi. Wówczas nie miałem czasu na napisanie dłuższego tekstu, a i często zapominam, że do większości trzeba pisać łopatologicznie.



Alex_y #3169 Posted 12 November 2017 - 09:45 PM

    Private

  • Player
  • 34917 battles
  • 22
  • [-SDB-] -SDB-
  • Member since:
    01-29-2012

Walczę z uruchomieniem odznak biegłości na panelu graczy w bitwie (znaczki na lufach) i chyba poległem, wzorując się na opisie z https://koreanrandom.com/forum/topic/25294-marksongun/?do=findComment&comment=279565

w sekcji "def": dodałem:

Block Quote

"MarksOnGunL": { "enabled": true, "alpha": 80, "align": "left", "x": -50, "y": 0, "src": "{{v.marksOnGun}}", "bindToIcon": true},

"MarksOnGunR": { "enabled": true, "alpha": 80, "align": "left", "x": -50, "y": 0, "src": "{{v.marksOnGun}}", "bindToIcon": true},

 

a w extraFieldsLeft

Block Quote

 ${"def.MarksOnGunL"}

podobnie dla prawej strony. Błędów w logu nie ma ale też nie wyświetla oczekiwanej informacji

sprawdzałem też makro marksOnGun bez v. , w battle.xc dodałem "allowMarksOnGunInPanelsAndMinimap": true

nic nie pomaga, coś przeoczyłem?

 



RaJCeL #3170 Posted 13 November 2017 - 09:15 AM

    Warrant Officer

  • Player
  • 20124 battles
  • 824
  • [MIRKO] MIRKO
  • Member since:
    10-14-2011

View PostAlex_y, on 12 November 2017 - 09:45 PM, said:

Walczę z uruchomieniem odznak biegłości na panelu graczy w bitwie (znaczki na lufach) i chyba poległem, wzorując się na opisie z https://koreanrandom.com/forum/topic/25294-marksongun/?do=findComment&comment=279565

w sekcji "def": dodałem:

Block Quote

"MarksOnGunL": { "enabled": true, "alpha": 80, "align": "left", "x": -50, "y": 0, "src": "{{v.marksOnGun}}", "bindToIcon": true},

"MarksOnGunR": { "enabled": true, "alpha": 80, "align": "left", "x": -50, "y": 0, "src": "{{v.marksOnGun}}", "bindToIcon": true},

 

a w extraFieldsLeft

Block Quote

 ${"def.MarksOnGunL"}

podobnie dla prawej strony. Błędów w logu nie ma ale też nie wyświetla oczekiwanej informacji

sprawdzałem też makro marksOnGun bez v. , w battle.xc dodałem "allowMarksOnGunInPanelsAndMinimap": true

nic nie pomaga, coś przeoczyłem?

 

Makro {{v.marksOnGun}} zwraca po prostu liczbę 0,1,2,3. Nie możesz tego podstawić do src. W podlinkowanym przez Ciebie przykładzie gościu korzysta z "src", bo wyświetla ikonki i dynamicznie skleja jej nazwę na podstawie nacji i tego makra.

 

"MarksOnGunL" i "MarksOnGunR" możesz zmienić na jedną linijke "MarksOnGun", bo i tak masz tam poustawiane te same opcje. Jeżeli tak zrobisz to pamiętaj, żeby również zmienić w extraFieldsach.


W "MarksOnGun" zmień:

"src": "{{v.marksOnGun}}"
na:

"format": "{{marksOnGun}}" 

Powinny wyświetlić Ci się liczby.

 

Możesz również zmienić na:
"format": "{{marksOnGun=1?/|{{marksOnGun=2?//|{{marksOnGun=3?///|}}}}}}"

 

Co się dzieje w przypadku powyżej, który Ci proponuje?

Na podstawie liczby jaką zwraca makro {{marksOnGun}} zwraca /, //, /// lub nic. Te ukośniki możesz zmienić na dowolnie wybrany przez siebie znaczek, który chcesz wyświetlać.

 

Daj znać czy to rozwiązało Twój problem :)


Edited by RaJCeL, 13 November 2017 - 09:25 AM.


Alex_y #3171 Posted 15 November 2017 - 12:43 AM

    Private

  • Player
  • 34917 battles
  • 22
  • [-SDB-] -SDB-
  • Member since:
    01-29-2012

View PostRaJCeL, on 13 November 2017 - 08:15 AM, said:

W "MarksOnGun" zmień:

"src": "{{v.marksOnGun}}"
na:

"format": "{{marksOnGun}}"

 

Tutaj piesio był pogrzebany, ja stary assemblerowiec jestem i większością języków wyższego rzędu tudzież skryptowymi się brzydzę. Podziałało, dokładnie o to mi chodziło, dzięki wielkie za pomoc. Cieszę się że są jeszcze ludzie którym chce się to wszystko tłumaczyć.



WOT_Barsa8 #3172 Posted 16 November 2017 - 11:27 AM

    Lance-corporal

  • Player
  • 2732 battles
  • 73
  • Member since:
    10-04-2017
Też macie problem, że staty z XVM się nie ładują?

Oh_Man_NO_o #3173 Posted 17 November 2017 - 08:42 AM

    Private

  • Player
  • 32154 battles
  • 8
  • [L-Z-S] L-Z-S
  • Member since:
    05-05-2014

View PostWOT_Barsa8, on 16 November 2017 - 10:27 AM, said:

Też macie problem, że staty z XVM się nie ładują?

 

Wiesz co miałem wczoraj, w grze wyświetlał mi się komunikat "usługa sieciowa niedostępna". Po różnych zabiegach okazało się, że to wina antywirusa dokładnie Kaspersky. Musiałem aplikacji WOT zezwolić na "wszystko" i problem został rozwiązany, zdziwiłem się że to była przyczyna bo wcześniej nic się nie działo. Widocznie albo antywirus się zaktualizował, albo pozmieniali coś w kodzie xvm. W każdym razie sprawdź/ustaw/wyłącz antywirusa, zaporę systemu itp. jeżeli wcześniej było ok. Powinno Ci pomóc.



marl007 #3174 Posted 17 November 2017 - 04:33 PM

    Corporal

  • ESL Admin
  • 23705 battles
  • 116
  • [WYDRY] WYDRY
  • Member since:
    12-20-2012

Witam,

 

Ktoś wie może jak sprawić aby po wciśnięciu (lewego) Ctrl w bitwie minimapa się nie powiększała? Wiem, że to się da jakoś w plikach konfiguracyjnych zrobić ale nie wiem jak dokładnie a nie chce nabroić :P 



konrad509 #3175 Posted Today, 02:00 PM

    Lieutenant

  • Player
  • 13445 battles
  • 1,615
  • Member since:
    11-05-2012
hotkeys.xc->hotkeys->minimapZoom->enabled na false

ohlers #3176 Posted Today, 06:17 PM

    Private

  • Player
  • 15566 battles
  • 8
  • [DEFR] DEFR
  • Member since:
    04-28-2012
Dlaczego XVM nie aktualizuje statów od 15-stego listopada?




3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users