Jump to content


Pomocy !


  • This topic is locked This topic is locked
22 replies to this topic

HADES_PL #1 Posted 16 May 2012 - 10:11 AM

    Lance-corporal

  • Player
  • 814 battles
  • 42
  • Member since:
    05-12-2011
Od razu przepraszam za tego posta tutaj :Smile_honoring: a mianowicie chodzi o "Błąd krytyczny " aktualizacji klienta , znalazłem z 10 postów na ten temat ale nigdzie nie ma odpowiedzi, czemu nie chce się ściągnąć ta aktualizacja tylko cały czas wyskakuje ten komunikat :arta: pomocy plz

krecik1978 #2 Posted 16 May 2012 - 10:27 AM

    Junior Sergeant

  • Player
  • 13354 battles
  • 113
  • Member since:
    07-19-2011
Mialem to samo. Po drugim razie sie poddalem i sciagnalem klienta po BT (sciaganie przez przegladarke tez sie wykrzaczalo). Zadzialalo bez problemu.

HADES_PL #3 Posted 16 May 2012 - 10:33 AM

    Lance-corporal

  • Player
  • 814 battles
  • 42
  • Member since:
    05-12-2011
A możesz troszkę jaśniej co to te BT? :facepalmic:

krecik1978 #4 Posted 16 May 2012 - 10:33 AM

    Junior Sergeant

  • Player
  • 13354 battles
  • 113
  • Member since:
    07-19-2011
Przepraszam, BitTorrent.
Torrent jest na stronie w sekcji download.
I jeszcze plusem jest to, ze jak Ci sie cos wykrzaczy i bedziesz chcial przeinstalowac gre, to bedziesz mial z czego bez kolejnego sciagania.

Edited by krecik1978, 16 May 2012 - 10:36 AM.


HADES_PL #5 Posted 16 May 2012 - 10:35 AM

    Lance-corporal

  • Player
  • 814 battles
  • 42
  • Member since:
    05-12-2011
Dzięki zaraz spróbuję pobrać .

HADES_PL #6 Posted 16 May 2012 - 11:03 AM

    Lance-corporal

  • Player
  • 814 battles
  • 42
  • Member since:
    05-12-2011
nic z tego aktualizacja z Torrenta ma taki komunikat "Invalid folder.Installation impossible"

Kundzios #7 Posted 16 May 2012 - 11:18 AM

    Junior Sergeant

  • Player
  • 18826 battles
  • 108
  • Member since:
    08-15-2010
To najzwyczajniej w świecie wywal WoTa i pobierz instalkę najnowszej wersji, powinno pomóc.

HADES_PL #8 Posted 16 May 2012 - 11:51 AM

    Lance-corporal

  • Player
  • 814 battles
  • 42
  • Member since:
    05-12-2011
odinstalowałem wszystko :o i pobieram całą gre na nowo zajmie to jakieś 12 godzin :facepalmic: jak nie ruszy to się wku.......e :arta:

HADES_PL #9 Posted 16 May 2012 - 08:10 PM

    Lance-corporal

  • Player
  • 814 battles
  • 42
  • Member since:
    05-12-2011
no i lipa pobierało się cały dzień i na końcu wyskoczył komunikat "Błąd krytyczny" co z tą grą jest ????

HADES_PL #10 Posted 16 May 2012 - 08:39 PM

    Lance-corporal

  • Player
  • 814 battles
  • 42
  • Member since:
    05-12-2011
czy jest tu jakiś ogarnięty gracz lub admin który mi pomoże ?

Magisster #11 Posted 16 May 2012 - 09:10 PM

    Private

  • Player
  • 13261 battles
  • 5
  • [-7TP-] -7TP-
  • Member since:
    05-16-2012
Witam
tez mam problem z Wotem. Wczoraj scignłąem i zainstalowalem, zalozylem konto i potwierdzilem. Problem polega na tym, ze... gra nie chce sie polaczyc z siecią. Co robic?

icek6 #12 Posted 16 May 2012 - 09:27 PM

    Lance-corporal

  • Player
  • 8513 battles
  • 65
  • [1PKS] 1PKS
  • Member since:
    11-27-2011

View PostHADES_PL, on 16 May 2012 - 08:39 PM, said:

czy jest tu jakiś ogarnięty gracz lub admin który mi pomoże ?
Opisz dokładnie problem co odinstalowałeś, co instalowałeś (podaj nazwe pliku) kiedy konkretnie wyskoczył błąd?

View Postsh1n3k, on 16 May 2012 - 09:10 PM, said:

Witam
tez mam problem z Wotem. Wczoraj scignłąem i zainstalowalem, zalozylem konto i potwierdzilem. Problem polega na tym, ze... gra nie chce sie polaczyc z siecią. Co robic?
Sprawdź firewalla prawdopodobnie blokuje grę.

Edited by icek6, 16 May 2012 - 09:27 PM.


HADES_PL #13 Posted 16 May 2012 - 09:37 PM

    Lance-corporal

  • Player
  • 814 battles
  • 42
  • Member since:
    05-12-2011
odinstalowałem całego WOTa z kompa i pobierałem na nowo gre ściągała się 12 godzin kiedy doszło do końca wyskoczył komunikat "Błąd krytyczny"błąd instalacji aktualizacji, kontynuowanie działania aplikacji jest niemożliwe ,szczegółowe informacje są dostępne w pliku dziennik

aiel #14 Posted 16 May 2012 - 09:42 PM

    Junior Sergeant

  • Beta Tester
  • 91 battles
  • 119
  • [N24] N24
  • Member since:
    07-09-2010

View PostHADES_PL, on 16 May 2012 - 09:37 PM, said:

odinstalowałem całego WOTa z kompa i pobierałem na nowo gre ściągała się 12 godzin kiedy doszło do końca wyskoczył komunikat "Błąd krytyczny"błąd instalacji aktualizacji, kontynuowanie działania aplikacji jest niemożliwe ,szczegółowe informacje są dostępne w pliku dziennik
wklej screena albo informacje co jest w pliku

icek6 #15 Posted 16 May 2012 - 09:44 PM

    Lance-corporal

  • Player
  • 8513 battles
  • 65
  • [1PKS] 1PKS
  • Member since:
    11-27-2011
Z tego co piszesz wychodzi na to, że pod koniec pracy instalatora, jakiś program lub sam windows doprowadza do tego błędu. A z tym ja Ci raczej nie pomogę bo nie jestem w stanie ustalić co u Ciebie może powodować ten błąd. Wyjścia masz dwa pierwsze to napisać do supportu (może spotkali sie z podobną sytuacją i będą w stanie rozwiązać Twój problem), drugie to reinstalacja całego systemu.

rishyu #16 Posted 18 May 2012 - 10:52 AM

    First Sergeant

  • Military Reserve
  • 6218 battles
  • 1,300
  • Member since:
    04-24-2011
Witam

W sprawie błędu proszę skontaktować się z Supportem:

https://support.worldoftanks.eu/

załączając w tickecie plik DxDiag

Pozdrawiam

rishyu

HADES_PL #17 Posted 18 May 2012 - 11:32 AM

    Lance-corporal

  • Player
  • 814 battles
  • 42
  • Member since:
    05-12-2011
wysłałem wczoraj ticket ale nic nie odpisali :Smile_amazed: ściągałem WOTa na nowo ale nic nie pomogło ,dzisiaj wyskakują jeszcze dwa komunikaty "brak pliku worldoftanks.exe i błąd połączenia z serwerem aktualizacji .Normalnie już mi ręce opadają niewiem co dalej robić?

Raptor #18 Posted 18 May 2012 - 12:04 PM

    First Sergeant

  • Beta Tester
  • 5217 battles
  • 1,220
  • Member since:
    07-04-2010
Może zanim dostaniesz odpowiedź supportu bądź przeinstalujesz cały system, sformatujesz dyski i zainstalujesz najnowsze sterowniki (3 the most useless porady w internecie ever, które zawsze się pojawiają) spróbuj pomyśleć. Czy w trakcie instalowania miałeś włączonego antywirusa, firewalla? I nie, nie mam na myśli dodawanie do wyjątków i inne pierdoły, wyłącz wszystko. Czy jakieś inne problematyczne programy (może jakieś anty malware lub spyware) chodziły w tle? Czy jest jakiś prawdopodobny powód przerywania aktualizacji taki jak np. szwankujący net lub inne tego typu problemy? Może te pytania wydają się głupie, ale z doświadczenia wiem, że małe rzeczy lubią robić wielkie problemy, przykładowo u mnie antywirus bez żadnego wyraźnego śladu blokował i spowalniał instalatora wota (przy okazji wieszając system, lol), ale ponieważ nie wyskakiwał żaden komunikat nie wiedziałem, że to jego sprawka. Nie pozostawiaj niczego przypadkowi, ot co.

A co do braku pliku, faktycznie go nie ma w katalogu?

jakub_czyli_ja #19 Posted 18 May 2012 - 12:27 PM

    First Sergeant

  • Player
  • 32767 battles
  • 5,914
  • [-XII-] -XII-
  • Member since:
    09-17-2011
Kurde, jeden obraz jest wart tysiąc słów, ale widocznie granie w WoT nie jest na tyle pożądane, aby zrobić skrinszota i wrzucić go na forum.
Z drugiej strony - nam działa.

HADES_PL #20 Posted 18 May 2012 - 12:28 PM

    Lance-corporal

  • Player
  • 814 battles
  • 42
  • Member since:
    05-12-2011
antywirus wyłączony,  zapora systemowa też wyłączona żadne inne programy nie chodzą,  net nie przerywa a co do pliku to go niema pobrałem  z neta i wrzuciłem do katalogu zaczął wyskakiwać błąd połączenia z serwerem więc wywaliłem wszystko (łącznie z myszką )bo mnie wkurzyła :Smile_veryhappy: i po raz 6 pobieram WOTa zobaczymy co będzie .




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users