Jump to content


ping von 20-30 von heute auf morgen auf 120?!


This topic has been archived. This means that you cannot reply to this topic.
37 replies to this topic

Zubarus #21 Posted 13 June 2012 - 02:53 PM

    Private

  • Beta Tester
  • 875 battles
  • 6
  • [VAL] VAL
  • Member since:
    08-20-2010
ich glaube das war von wot ausgehend . wegen vorbereitungen auf patches damit diese ebent keine sone probleme bringen.
den es ist offenbar jetzt wieder bei allen ins normale gegangen.

für die die gemeckert haben das das hier gemacht wurde mal dashier:
damit andere mit dem selben problem ebent kein neues thema erstellen und wissen sie sind nicht alleine um natürlich infomationen auszutauschen ob es an einem provider liegt.

zudem amcht es sehr wohl was aus ob man mit 30,40,70,80 oder ebent mal mit ner pink von +70 spielt den dan kommen die laggs

AvatarX #22 Posted 13 June 2012 - 03:52 PM

    Sergeant

  • Player
  • 17974 battles
  • 341
  • Member since:
    05-02-2011
Ich hatte gestern übelste Lags... mein Provider ist T-Offline 25.000 VDLS. Allerdings kann ich heute ohne Probleme spielen. Zumindest bis jetzt.

yXENN #23 Posted 13 June 2012 - 04:01 PM

    Lance-corporal

  • Player
  • 2637 battles
  • 42
  • Member since:
    11-04-2011
Ping hängt von vielen Faktoren ab.
Entfernung zum nächsten Verteilerkasten der Telekom.. bei höheren Bandbreiten die allgemeine Belastung der Telekom Verteiler...
Gibt viele viele Dinge die dafür verantwortlich sein könnten.
Um zu testen ob es der WoT Server ist oder mein Internet würde ich einfach ne CMD aufmachen
ping t-online.de -t eingeben schauen wie stark das variiert.
Wenns arg schwankt - Router neustarten und nochmal testen ( wirkt manchmal wahre Wunder !) wenns bleibt, hoffen und warten oder die Telekom vollheulen ;)

Fichtenmoped #24 Posted 13 June 2012 - 04:08 PM

    First Sergeant

  • Beta Tester
  • 13184 battles
  • 10,309
  • [FB-I] FB-I
  • Member since:
    11-13-2010
Also: Telekom, Landkreis Freising, 16.000er DSL (liegt auch an) und ein Ping um die 20 - 35ms, leicht schwankend... ABER ich habe heute ein paar Lags gehabt wo scheinbar ein paar Pakete später ankamen/abgeschickt wurden. Da ich immer das Serverfadenkreuz aktiviert habe, ist mir heute 2x passiert, dass der Turm nach einem Blick nach hinten (einmal um einen Spieler abzuschrecken mir ständig hinten rein zu fahren und einmal um einen durchgebrochenen Scout wegzuschießen) über die eine Seite des Panzers nach vorne dreht, aber das Serverfadenkreuz über die andere Seite wandert. (Quasi würde ein Schuss in diesem Fall "hinten" aus meinem Turm kommen...)

MightyAvatar #25 Posted 13 June 2012 - 04:41 PM

    Senior Sergeant

  • Beta Tester
  • 7857 battles
  • 993
  • [FHW] FHW
  • Member since:
    08-29-2010
Und natürlich hat keiner der hier über schlechte Latenzen (Ping ist ein Programm zum Messen der Latenz) klagt, daran gedacht mal eine Analyse der Netzwerkroute zu erstellen. Häufig kann weder der Provider noch der Serverbetreiber etwas dafür, wenn irgendwo in einem Backbone ein Problem vorliegt, welches ohne Analyse der Route nicht zu sehen ist.

Internet ist nunmal nicht eine Verbindung von A nach B

Edited by MightyAvatar, 13 June 2012 - 04:42 PM.


Tuoni #26 Posted 13 June 2012 - 06:08 PM

    Senior Sergeant

  • Beta Tester
  • 20509 battles
  • 929
  • [ST] ST
  • Member since:
    07-23-2010

View PostMightyAvatar, on 13 June 2012 - 04:41 PM, said:

Und natürlich hat keiner der hier über schlechte Latenzen (Ping ist ein Programm zum Messen der Latenz) klagt, daran gedacht mal eine Analyse der Netzwerkroute zu erstellen. Häufig kann weder der Provider noch der Serverbetreiber etwas dafür, wenn irgendwo in einem Backbone ein Problem vorliegt, welches ohne Analyse der Route nicht zu sehen ist.

Internet ist nunmal nicht eine Verbindung von A nach B
+1
Meinste nicht das wäre zuviel verlangt? :Smile_blinky:
Klagen und WG die Schuld geben ist immerhin einfacher als selbst zu denken.

b0tl1k3 #27 Posted 13 June 2012 - 06:14 PM

    Sergeant

  • Player
  • 21563 battles
  • 304
  • [SKILL] SKILL
  • Member since:
    04-22-2012
Bin ich der einzigste, der sich überhaupt nicht einloggen kann ?:> Gestern ging noch alles :D

kosmokrat #28 Posted 15 June 2012 - 09:18 AM

    Junior Sergeant

  • Beta Tester
  • 16742 battles
  • 176
  • [08-15] 08-15
  • Member since:
    07-23-2010
des nervt wieder mal gewaltig mit den ping lags seit anfang der woch ...... nur  mal so ein gedanke clanwars karte is ja weg vielleciht hängts ja damit zusamen

Generalmajor_M_Lauchert #29 Posted 15 June 2012 - 10:14 AM

    Senior Sergeant

  • Player
  • 18429 battles
  • 991
  • [1-PZD] 1-PZD
  • Member since:
    05-26-2011
Schaut doch mal, ob ihr die Pinglags auch wo anders habt. Zb über Teamspeak kann man das relativ gut verfolgen.
Ich hatte nämlich vergangende Woche auch ein par Probleme mitn Ping, nach langer Fehlersuche im eigenden Haus hab ich mal beim Provider (osnatell) angerufen und die haben dann das Problem bei sich gefunden.
Seitdem keine Probleme mehr gehabt..

DerEismeerjaeger #30 Posted 18 June 2012 - 02:46 PM

    Senior Sergeant

  • Player
  • 33034 battles
  • 695
  • [-SDT-] -SDT-
  • Member since:
    05-18-2011
biste etwa Osnabrücker? :Smile-angry:

flieg auch laufend raus. nicht nur wot, auch ts 3 und andere sachen haben kurze unterbrechungen. nur nachts ab 3 uhr ist alles tutti. werde morgen mal ewetel dampf machen...

hanswurst87 #31 Posted 18 June 2012 - 04:25 PM

    Junior Sergeant

  • Player
  • 26014 battles
  • 134
  • [AAV] AAV
  • Member since:
    08-01-2011
Da bisher das Problem mehr oder weniger auf die Internetverbindung oder den Server allgemein geschoben wurde muss ich hier eine andere interessante Beobachtung kundtun:
Ich wohne in einer WG (das ist nicht die interessante Beobachtung) und bin nicht der einzige WoT-Spieler hier (auch das nicht).
Gelegentlich bzw. selten habe ich diesen 160ms Ping. Checke ich dann meinen Ping zu anderen Servern ist alles im grünen 20-30ms Bereich. Jetzt kommts: Mein Mitbewohner hat zur gleichen Zeit den gewohnten 30ms Ping.
Manchmal ist es auch umgekehrt (seltener). Manchmal habe ich dieses Ping Problem, obwohl definitiv niemand im Haus außer mir online ist. Von unserem Wohnzimmer aus haben auch schon ohne Problene 4 Leute WoT gezockt. Die Leitung gibt das also prinziepiell locker her.
Ich frage auch immer im TS rum, ob sons noch wer das Problem hat, gelegentlich ist das vereinzelt der Fall.
Also Telekomleitung und Zeugs scheint schon keine plausible Erklärung zu sein. Ebensowenig ein einzelner Rechner. Mir scheint es ehr so, als ob der WoT Server, wenn eine bestimmte Belastung erreicht ist vereinzelte User verspätet abhandelt. Sehr seltsam das, aber welche andere Schlussfolgerung käme noch in Frage? Ich bin der Meinung, WG ist hier verantwortlich und nicht die Telekom oder der Virenscanner usw.

ZillertalerKlaus #32 Posted 18 June 2012 - 05:04 PM

    Senior Sergeant

  • Player
  • 33181 battles
  • 677
  • [SK1LL] SK1LL
  • Member since:
    06-04-2011

View PostZubarus, on 12 June 2012 - 05:31 PM, said:

hiho

hatte die ganze zeit nur nen ping von 20bis 30 nur wenn ich ts an hatte maximal40 <--- bei ca 260 gefechten ist das ja ne menge lol

doch heute ohne grund auf einmal ping von 100-140 mit lags! <--- ohne grund?  hmm dann gibts jetzt FPS einbrüche ohne grund

warum ist das nur bei mir , alle andern nicht ?(ich habe nach ?gefragt) <--- alle anderen nicht? du hast über 10.000 Spieler gefragt? Respekt

und nein meine leitung hat sich nicht geändert schon getestet alles . zu dem ist meine ping bei allen anderen spielen immernoch bei 20-30 nur bei wot nicht wieso das???? <--- na wie du sagst Gibt kein grund

is doch zum?kotzen sowas. <--- brechen gehen , lachen , alte knallen , freuen , panzern gehen

habe nicht mal was am spiel geändert einstellung sind wie vorher auch gleich also woran liegt das? <-- wie gesagt - ohne grund
http://forum.worldof...18#entry2112618
wieso gehst nicht auf die strasse und jammerst da wie ein mädchen?
und 2x brauchste hier eh nicht rumfragen - 1x reicht auch

In Blau mal die Fehler :) aber ich weiss Rechtschreibfehler können wir behalten

Edited by kontaktfreudig, 18 June 2012 - 05:15 PM.


DerSpecht #33 Posted 18 June 2012 - 05:47 PM

    First Sergeant

  • Beta Tester
  • 8361 battles
  • 2,329
  • Member since:
    07-10-2010

View Posthanswurst87, on 18 June 2012 - 04:25 PM, said:

Da bisher das Problem mehr oder weniger auf die Internetverbindung oder den Server allgemein geschoben wurde muss ich hier eine andere interessante Beobachtung kundtun:
Ich wohne in einer WG (das ist nicht die interessante Beobachtung) und bin nicht der einzige WoT-Spieler hier (auch das nicht).
Gelegentlich bzw. selten habe ich diesen 160ms Ping. Checke ich dann meinen Ping zu anderen Servern ist alles im grünen 20-30ms Bereich. Jetzt kommts: Mein Mitbewohner hat zur gleichen Zeit den gewohnten 30ms Ping.
Manchmal ist es auch umgekehrt (seltener). Manchmal habe ich dieses Ping Problem, obwohl definitiv niemand im Haus außer mir online ist. Von unserem Wohnzimmer aus haben auch schon ohne Problene 4 Leute WoT gezockt. Die Leitung gibt das also prinziepiell locker her.
Ich frage auch immer im TS rum, ob sons noch wer das Problem hat, gelegentlich ist das vereinzelt der Fall.
Also Telekomleitung und Zeugs scheint schon keine plausible Erklärung zu sein. Ebensowenig ein einzelner Rechner. Mir scheint es ehr so, als ob der WoT Server, wenn eine bestimmte Belastung erreicht ist vereinzelte User verspätet abhandelt. Sehr seltsam das, aber welche andere Schlussfolgerung käme noch in Frage? Ich bin der Meinung, WG ist hier verantwortlich und nicht die Telekom oder der Virenscanner usw.

Befasse dich bitte einmal mit den QoS einstellungen deines netzwerks. Wessen pakete priorisiert werden entscheidest nämlich DU.

hanswurst87 #34 Posted 18 June 2012 - 08:58 PM

    Junior Sergeant

  • Player
  • 26014 battles
  • 134
  • [AAV] AAV
  • Member since:
    08-01-2011
Gute Idee, ist mir aber bekannt und hatte keinen Einfluss auf das Problem. Hielt es daher auch nicht für erwähnenswert. Mir ging es ehr darum, zu betonen dass zum gleichen Zeitpunkt nur einzelne den hohen Ping haben; und zwar unabhängig von der eigenen Leitung (also ob in einem Netzwerk oder von wo anders in Deutschland) und das dies Leute sind, die sonst einen guten Ping haben.
In unserer WG hatten QoS einstellungen darauf keinen Einfluss...
aber vllt habn andere damit mehr erfolg

nasareth1981 #35 Posted 18 June 2012 - 11:41 PM

    Junior Sergeant

  • Player
  • 14863 battles
  • 168
  • [13SPA] 13SPA
  • Member since:
    05-05-2011
So. hier mal ein paar mögliche erklärungen:
Überlastete leitung (Kan irgendwo zwischen deinem rechner und dem WOT Server sein) Möglichkeit fÜr WG.net daran was zu ändern =0
Andere Software hat im hintergund was geladen? Ist aber nur warscheinlich wen der Fehler kurtz aufgetreten ist.
Merere Benutzer, die am selben verteiler hängen wie du haben relativ große datenmängen heruntergeladen.
Störung in der leitung die zu paketverlusten fÜhrt.
...
Es giebt sicher ne Million grÜnde die einen zeitweise höheren Ping (von wenigen Secunden bis zu mehreren Stunden) erklähren. Und das noch bevor man bei der WG.net hardware angekommen ist.
Solange das nur ein tempuräres Phenomen ist, das selten auftritt wÜrde ich sagen, pech gehabt. Wird es zum dauerzustand, dan sollte man sich vielleicht mit seinem Provider oder/und dem Technischen Suport in verbindung setzten.

hanswurst87 #36 Posted 19 June 2012 - 05:25 PM

    Junior Sergeant

  • Player
  • 26014 battles
  • 134
  • [AAV] AAV
  • Member since:
    08-01-2011

View Postnasareth1981, on 18 June 2012 - 11:41 PM, said:

So. hier mal ein paar mögliche erklärungen:
Überlastete leitung (Kan irgendwo zwischen deinem rechner und dem WOT Server sein) Möglichkeit fÜr WG.net daran was zu ändern =0
Ich dachte, wenn ich schon so ausfÜhrlich beschreibe, dass mein Mitbewohner mit niedrigem Ping zur gleichen Zeit zocken konnte, sollte klar sein, dass das keine mögliche Erklärung ist.

View Postnasareth1981, on 18 June 2012 - 11:41 PM, said:

Andere Software hat im hintergund was geladen? Ist aber nur warscheinlich wen der Fehler kurtz aufgetreten ist.
Wie ich ebenfalls schrieb, Ping zu anderen Servern blieb niedrig und natÜrlich habe ich sämtliche ein- und ausgehende Verbindungen gecheckt. Da war nichts.

View Postnasareth1981, on 18 June 2012 - 11:41 PM, said:

Merere Benutzer, die am selben verteiler hängen wie du haben relativ große datenmängen heruntergeladen.
Störung in der leitung die zu paketverlusten fÜhrt.
Und diese Störung betrifft dann nur einen, der am Verteiler hängt, während mindestens ein anderer keine Probleme hat?

View Postnasareth1981, on 18 June 2012 - 11:41 PM, said:

Es giebt sicher ne Million GrÜnde die einen zeitweise höheren Ping (von wenigen Secunden bis zu mehreren Stunden) erklähren. Und das noch bevor man bei der WG.net hardware angekommen ist.
Ich bin nunmal der Ansicht, dass meine Beobachtung eine große Menge an GrÜnden, die dir vorschweben ausschließt.

View Postnasareth1981, on 18 June 2012 - 11:41 PM, said:

Solange das nur ein tempuräres Phenomen ist, das selten auftritt wÜrde ich sagen, pech gehabt. Wird es zum dauerzustand, dan sollte man sich vielleicht mit seinem Provider oder/und dem Technischen Suport in verbindung setzten.
Da haste doch noch was sinnvolles gesagt, sauber!
Nichts fÜr ungut, aber warum beschreibe ich so ausfÜhrlich, dass auszuschließen ist, dass die Leitung  schlicht Übrlastet ist, wenn mir dann erklärt wird die Leitung könnte Überlastet gewesen sein?
Die MÜhe hätte ich mir sparen können. Wenigstens ist das Problem seit 2 Wochen nicht mehr aufgetreten.

edit: und warum sind jetzt alle Ü als Großbuchstabe dargestellt?

Edited by hanswurst87, 19 June 2012 - 05:27 PM.


DerSpecht #37 Posted 21 June 2012 - 08:48 AM

    First Sergeant

  • Beta Tester
  • 8361 battles
  • 2,329
  • Member since:
    07-10-2010

View Posthanswurst87, on 18 June 2012 - 08:58 PM, said:

Gute Idee, ist mir aber bekannt und hatte keinen Einfluss auf das Problem. Hielt es daher auch nicht für erwähnenswert. Mir ging es ehr darum, zu betonen dass zum gleichen Zeitpunkt nur einzelne den hohen Ping haben; und zwar unabhängig von der eigenen Leitung (also ob in einem Netzwerk oder von wo anders in Deutschland) und das dies Leute sind, die sonst einen guten Ping haben.
In unserer WG hatten QoS einstellungen darauf keinen Einfluss...
aber vllt habn andere damit mehr erfolg

Du scheinst ja ein ganz heller zu sein. Aber wenn du schon so gut bescheid weisst warum schließt du dann die telekom leitung aus? Arbeiten am APL,SVT,HVT oder üVT können zu temporären fremdspannungen, ungewünschter dämpfung oder sogar zum totalausfall führen. Und diese arbeiten finden ständig statt. Selbst wenn eine der beiden adern defekt ist läuft DSL immernoch eingeschränkt weiter.. das telefon ist dann aber tot ;)
Also wie willst du dir selbst beweisen dass zB im besagten zeitraum nicht nen azubi am SVT beim schalten einer neuen leitung versehentlich eine kleine fremdspannung auf deine leitung gelegt hat? Schlecht gewickelt oder schlecht gelötet.. beides reicht aus.

Edited by DerSpecht, 21 June 2012 - 08:49 AM.


hanswurst87 #38 Posted 21 June 2012 - 05:23 PM

    Junior Sergeant

  • Player
  • 26014 battles
  • 134
  • [AAV] AAV
  • Member since:
    08-01-2011
Ja weil
a) an dieser einen Leitung mehrere Personen WoT gezockt haben - 1er mit hohem Ping, 1er mit niedrigem - gleichzeitig
b) der Ping zu google, versch. anderen Games und worldoftanks.eu auch gut war !!!

Nur der ingame-Ping war hoch.
Offensichtlich verstehst du von der Leitungsgeschichte noch mehr als ich, cool. Und ich lasse mich da auch wirklich gerne belehren (was wiederum gerne über das Aufzählen von Abkürzungen hinaus gehen darf, im Gegenzug könnte ich was über PASM, PDCC, PCCB usw erzählen ;) )
Aber so wie ich das Problem eingrenze gibt es kein physikalisches Problem mit der Leitung zwischen dem gemeinsamen Router meiner WG und WG (höhö). Da versch. innerhalb meiner WG das Problem hatten, auch als sie alleine hier waren und dem Punkt b) (den ich für sehr interessant und wichtig halte, oben schon erwähnt habe, der nur irgendwie bisher ignoriert wurde) ... ist auch da nicht das Problem zu suchen.

Vllt. irre ich mich,da habe ich kein Problem mit. Aber das soll mir jemand erklären, bei dem ich dann den Eindruck habe, dass er sich auch mal auf den von mir geschilderten Sachverhalt bezieht.

Wie ist zu erklären, dass nur der ingame-Ping hoch ist, während andere niedrig bleiben und warum kann es sein, dass mein Mitbewohner dennoch einen niedrigen Ping hat (in dem gleichen Moment) - oder umgekehrt.
?