Jump to content


help needed. Cant log in to the portal.


  • This topic is locked This topic is locked
5 replies to this topic

RavenDk #1 Posted 03 August 2012 - 09:51 AM

    Private

  • Player
  • 8679 battles
  • 2
  • Member since:
    04-13-2011
as titel sayes i cant log in to the portel, this is the massage i get :  Unknown error. Please try again later.   its been saying this for a week now.

If you know whats going on pls help :)

WhiteStrelok #2 Posted 03 August 2012 - 09:58 AM

    Staff Sergeant

  • Player
  • 2358 battles
  • 364
  • Member since:
    07-04-2012
Clear your web browser cache its most likley that is the problem that makes conflict with search ,because portal is working.

Edited by WhiteStrelok, 03 August 2012 - 10:00 AM.


RavenDk #3 Posted 03 August 2012 - 10:07 AM

    Private

  • Player
  • 8679 battles
  • 2
  • Member since:
    04-13-2011
THANKS M8 problem solved !! :)

exile29 #4 Posted 10 August 2012 - 08:28 AM

    Private

  • Beta Tester
  • 25562 battles
  • 49
  • [_OC_] _OC_
  • Member since:
    10-27-2010
Same prob here...also for a few days now......

I cleaned my pc...but still cant log in.... !!!

WhiteStrelok #5 Posted 10 August 2012 - 12:07 PM

    Staff Sergeant

  • Player
  • 2358 battles
  • 364
  • Member since:
    07-04-2012

View Postexile29, on 10 August 2012 - 08:28 AM, said:

Same prob here...also for a few days now......

I cleaned my pc...but still cant log in.... !!!

You need to clean your web browser cache not pc , however you can also try Ctrl + R when you load portal page.Hope this helps.

exile29 #6 Posted 11 August 2012 - 10:51 AM

    Private

  • Beta Tester
  • 25562 battles
  • 49
  • [_OC_] _OC_
  • Member since:
    10-27-2010
well i did that to ...i just cleaned my whole pc...but still couldnt get in

I use mozilla firefox...and thats where the prob is.....somewhere...cause when i use IE i can log in to the WoT site !!!




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users