Jump to content


Why is on WoT 8.0 test fps very low on medium settings?:/


This topic has been archived. This means that you cannot reply to this topic.
12 replies to this topic

PvtEddy #1 Posted 22 August 2012 - 02:38 PM

    Private

  • Player
  • 0 battles
  • 8
  • Member since:
    07-19-2011
I have a problem with playing 8.0 patch because my fps is 5-15 with medium settings, but when i set game to low settings graffic is terrible and game is funning 50-70 fps :Smile_amazed: , on normal wot server i can run high setting without problem

mr3awsome #2 Posted 22 August 2012 - 02:39 PM

    First Sergeant

  • Player
  • 0 battles
  • 3,155
  • Member since:
    03-15-2011
i play on the normal server with 3-11fps
get some balls and play

Karonball #3 Posted 22 August 2012 - 02:48 PM

    Lance-corporal

  • Player
  • 0 battles
  • 92
  • Member since:
    05-12-2011

View Postmr3awsome, on 22 August 2012 - 02:39 PM, said:

i play on the normal server with 3-11fps
get some balls and play
Well i advice you to get a job, earn some money and get proper PC/Notebook.

mr3awsome #4 Posted 22 August 2012 - 02:49 PM

    First Sergeant

  • Player
  • 0 battles
  • 3,155
  • Member since:
    03-15-2011
multicore support would make it better

Gordon_Freemane #5 Posted 22 August 2012 - 02:54 PM

    Senior Sergeant

  • Beta Tester
  • 0 battles
  • 555
  • Member since:
    09-07-2010
This is NOT the 0.8.0 test, it is just a physics preview.Bugs can obviously be expected.

tomatojim #6 Posted 22 August 2012 - 02:55 PM

    Sergeant

  • Player
  • 0 battles
  • 493
  • Member since:
    05-13-2011
I have pretty low fps on medium as well, worse than on live server.
the strange part is, on low settings it's not much better, but on high settings it's about as fast as on medium...

DXANDER #7 Posted 22 August 2012 - 02:55 PM

    Junior Sergeant

  • Player
  • 0 battles
  • 121
  • Member since:
    04-28-2011
Maybe it is a feature not a bug :Smile_veryhappy:
As the origami monster is on the test server and the flickering / direct draw issues ....

Woras #8 Posted 22 August 2012 - 03:05 PM

    First Sergeant

  • Player
  • 0 battles
  • 2,333
  • Member since:
    12-23-2011
Got myself medium and same FPS as it was on old render system.

Arrrbol #9 Posted 22 August 2012 - 03:07 PM

    Sergeant

  • Player
  • 0 battles
  • 354
  • Member since:
    01-12-2012
I also cant change any of the settings becuase they are all in Russian, great job WG :Smile_great:

Socius #10 Posted 22 August 2012 - 03:12 PM

    Lance-corporal

  • Beta Tester
  • 0 battles
  • 89
  • Member since:
    11-30-2010

View PostVVere, on 22 August 2012 - 02:43 PM, said:

The thing you see on the PHYSICS testserver is NOT the new render engine. It's just new textures and lighting with the old engine. The complete new renderer will be tested later on. Nuff said.

I Think this is your reason... found it in another topic

cragarion #11 Posted 22 August 2012 - 03:14 PM

    First Sergeant

  • Beta Tester
  • 0 battles
  • 1,220
  • Member since:
    07-10-2010

View PostPvtEddy, on 22 August 2012 - 02:38 PM, said:

I have a problem with playing 8.0 patch because my fps is 5-15 with medium settings, but when i set game to low settings graffic is terrible and game is funning 50-70 fps :Smile_amazed: , on normal wot server i can run high setting without problem

View PostGordon_Weedman, on 22 August 2012 - 02:54 PM, said:



This is NOT the 0.8.0 test, it is just a physics preview. Bugs can obviously be expected.

What he said This is NOT the 8 test this is a physics preview thats why tehres no gold no extra xp or credits why you cant upgrade or buy tanks.
dont know what idiots marked him down but i;ve marked you back up 1

Animistic #12 Posted 22 August 2012 - 03:23 PM

    Sergeant

  • Beta Tester
  • 0 battles
  • 419
  • Member since:
    10-22-2010
That first option in graphical settings decides between old and new rendering modes. Hard to tell since its in cyrillics but found out after testing.

For me difference is:
New: 20 to 60 fps
Old: 50 to 120

New is pretty unplayable in it's current form.

PvtEddy #13 Posted 22 August 2012 - 03:31 PM

    Private

  • Player
  • 0 battles
  • 8
  • Member since:
    07-19-2011
I know this is just "Public Test of New Physics" and i hope the real patch will be better, but there are some serious bugs :Smile_sceptic: