Jump to content


Jimbo's Crosshair mod in 8.0 = big FPS improvement?


This topic has been archived. This means that you cannot reply to this topic.
15 replies to this topic

Depape #1 Posted 11 September 2012 - 07:43 AM

    Lance-corporal

  • Beta Tester
  • 13791 battles
  • 57
  • Member since:
    09-24-2010
I've tried 7.5 version of this mod in 8.0 public and it works just fine.

But not only that, I also get massive improvement in FPS using it :) I guess official crosshair flash is somewhat responsibile for big FPS drops in 8.0 client.

Anyone else tried it?

Zoraktar #2 Posted 11 September 2012 - 08:12 AM

    First Sergeant

  • Player
  • 5194 battles
  • 1,563
  • [FURHQ] FURHQ
  • Member since:
    08-12-2012
In physics test yes. I noticed normal zooming killed all my fps and after installing this mod i did get "none" fps drops (maybe 1-2 didn't notice it so well"

Not my account weren't able to be physics yes i know but my friends been playing longer :P

Edited by Zoraktar, 11 September 2012 - 08:12 AM.


lakotamm #3 Posted 11 September 2012 - 08:12 AM

    Senior Sergeant

  • Player
  • 13965 battles
  • 933
  • Member since:
    12-31-2011
Gonna try it today.

Kaskeria #4 Posted 11 September 2012 - 08:32 AM

    Sergeant

  • Beta Tester
  • 16101 battles
  • 321
  • Member since:
    09-22-2010
Humpa dumpa!

Gonna try it as soon as get home this afternoon.





Edit: Yes it really makes fps stay the same, no more "massive fps drop in sniper mode". But still a lot of optimization to be done by WG in order to make this graphics run smoothly :Smile_sceptic:

Edited by Kaskeria, 12 September 2012 - 12:19 AM.


Tinhead_Ausf_B #5 Posted 11 September 2012 - 08:59 AM

    Lance-corporal

  • Player
  • 6626 battles
  • 21
  • [OPAM] OPAM
  • Member since:
    05-28-2011
Nice find! Gonna try later today.

Tubbeh #6 Posted 11 September 2012 - 09:10 AM

    First Sergeant

  • Player
  • 12141 battles
  • 1,309
  • [PTS] PTS
  • Member since:
    08-11-2011
Been using this mod since 7.4 and I simply love it :Smile_Default:

Wizzmann #7 Posted 11 September 2012 - 09:33 AM

    Sergeant

  • Player
  • 21310 battles
  • 454
  • [TMB] TMB
  • Member since:
    05-11-2011
Now this solves the mistery in my clan. Some people complained they have fps drops when zooming in, while my fps was increasing from 80 to 100.

Gj Jimb0! ;)

Dibuk #8 Posted 11 September 2012 - 09:47 AM

    First Sergeant

  • Beta Tester
  • 5436 battles
  • 1,384
  • [LUBE] LUBE
  • Member since:
    01-12-2011
Just one more reson to use Jimb0s mod!

Pastaiolo #9 Posted 11 September 2012 - 10:06 AM

    First Sergeant

  • Beta Tester
  • 10490 battles
  • 1,207
  • [IDEAL] IDEAL
  • Member since:
    01-19-2011
I used it since the first day of beta, no fps boost or anything. I am glad it did for you tho.

Diedel #10 Posted 11 September 2012 - 11:34 AM

    First Sergeant

  • Beta Tester
  • 4321 battles
  • 1,327
  • Member since:
    07-04-2010

View PostPastaiolo, on 11 September 2012 - 10:06 AM, said:

I used it since the first day of beta, no fps boost or anything. I am glad it did for you tho.

He is talking about not getting a major drop in fps when zooming without it.

crisvsv #11 Posted 11 September 2012 - 12:02 PM

    Lance-corporal

  • Player
  • 6950 battles
  • 57
  • [CUZA] CUZA
  • Member since:
    11-27-2011
Jimbo rules...yep MUCH better fps with  it...I use it forever :P

Drafala #12 Posted 11 September 2012 - 12:36 PM

    Lance-corporal

  • Player
  • 17526 battles
  • 64
  • [GBOAA] GBOAA
  • Member since:
    08-28-2011
just installed it..now my game is stuck with full loading bar on the loading screen :Smile-angry::Smile-angry:

Wizzmann #13 Posted 11 September 2012 - 01:43 PM

    Sergeant

  • Player
  • 21310 battles
  • 454
  • [TMB] TMB
  • Member since:
    05-11-2011
You must have installed smth else with it... I get the stuck screen when using OTM or XVM.

ChroTal #14 Posted 11 September 2012 - 01:47 PM

    First Sergeant

  • Beta Tester
  • 17496 battles
  • 2,009
  • Member since:
    10-05-2010
Probably has to do with a visual effect of distortion near lens edges or similar in sniper view.

AngerManagement2 #15 Posted 28 September 2012 - 07:14 PM

    Lance-corporal

  • Player
  • 24838 battles
  • 63
  • [ENFR] ENFR
  • Member since:
    12-04-2011
works fine in 8.0 just put the GUI folder from 7.5 in the 8.0 folder. Jobs a gooden!

peneska #16 Posted 15 October 2012 - 09:38 PM

    Private

  • Player
  • 9110 battles
  • 4
  • [FPZDR] FPZDR
  • Member since:
    05-20-2011
Please someone help how to use it.... I installed it but  can't use it :/