Jump to content


Possible major FPS boost for AMD/ATI users

fps boost performance amd ati tweak

  • This topic is locked This topic is locked
10 replies to this topic

kimonj #1 Posted 08 October 2012 - 11:36 AM

    Private

  • Player
  • 0 battles
  • 2
  • Member since:
    10-07-2012
If you're like me, gaming on an outdated machine, in my case an ACER 4551g laptop,
you may face some major performance issues when trying to play WoT.

I strongly recommend you all to download RadeonPro (download here) and give it a shot.
This little program has helped my performance tremendously.

Now I will tell you how to get (atleast for me) maximum performance in WoT with the help of RadeonPro.
  • 1. Start up RadeonPro
  • 2. Click the "Add new profile" button and locate your worldoftanks.exe
Posted Image
  • 3. With World of Tanks selected in the application list you want to head into "Profile" and "Advanced" and set these settings
Posted Image

- "Force Triple-Buffering" is optional and you will just have to test what works best for you.
- "Texture LOD" on negative values will make your game more crisp, I found -0,6 to be a pretty nice value but you can mess around with it.
I wouldn't recommned to go on the positive side though, as it makes your games textures really bad without actually gaining any performance.
- All other settings should probably be like in the picture above.
  • 4. Go into the "Tweaks" tab.
Posted Image
- Triple-buffering, once again what works best for you.
  • 5. Now you can right click on World of Tanks in the application list and "Add to favorites" to save your settings and keep World of Tanks in the RadeonPro list.
  • 6. I would suggest you put the same settings under the "Global" tab if the game for some reason wouldn't pick up some of your changes.
Posted Image

Posted Image
- And don't forget to "Save changes" in the Global tab.
  • 7. Double-click World of Tanks in the application list to start the game.
This makes me able to run the game in 50-30 fps depending on the map and situation.
Before these RadeonPro tweaks I usually went below 10 fps on every map with the same in game graphic settings.
Here are my in game settings:

Posted Image


Thats all I have to share for now.
I hope these tweaks will help you as much as they've helped me. :Smile_Default:



UPDATE

Hello everyone. I was messing around a bit more and noticed something quite interesting.
For some reason, WoT seems to dislike when some of the settings are set to low or medium.

Posted Image

After some testing, I've found out that these settings,
even though everything is set to higher than before, gives me even better fps.
Worth noticing is that I also turned off Triple-Buffering in RadeonPro.

Screenshots with the new settings:

Posted Image

Posted Image


Almost gained 10 extra fps after avoiding medium and low on everything but Extra Effects and Lightning Quality.
These two settings still seemed to give me the best performance set at medium.

Try it out and let me know how it works for you! :Smile_Default:

Edited by kimonj, 08 October 2012 - 05:41 PM.


lbr #2 Posted 08 October 2012 - 12:19 PM

    Staff Sergeant

  • Player
  • 16117 battles
  • 311
  • Member since:
    04-26-2011
Cool.
I'm using almost the same settings with ATI Tray Tools, it can also overclock/downclock when entering 3d/2d mode.

Derranged_Koi #3 Posted 08 October 2012 - 01:02 PM

    Corporal

  • Player
  • 9319 battles
  • 175
  • [ABMD] ABMD
  • Member since:
    07-19-2011
Epic might give it a try so i can play in med settings again

ASharpPencil #4 Posted 08 October 2012 - 01:08 PM

    Warrant Officer

  • Player
  • 41554 battles
  • 738
  • [ORCA] ORCA
  • Member since:
    01-28-2011
nice i will give it a try.

dimovski #5 Posted 08 October 2012 - 01:19 PM

    Warrant Officer

  • Player
  • 21100 battles
  • 938
  • [JAQUE] JAQUE
  • Member since:
    04-21-2011
for now ill watch your results and wish you all the best, cause i dont know if its going to fry my laptop... and if it frys my laptop , i think im going to fry myself...

Fallen_FaTe #6 Posted 08 October 2012 - 01:39 PM

    Private

  • Player
  • 27282 battles
  • 20
  • Member since:
    03-05-2012
First thing i do was to say thet the game after 8.0 release sucks (low fps)... I was wrong :(
( I  have  laptop with I7, 8GBytes DDR3 and gpu nvidea gtx460m with 1,5 Gbyte...)
First install software for showing your temparature of your gpu... I had it over 96°C.... gpu doesnt do the job by such temparature
Then use compressed air to CLEAN your laptop... will be many dust :)
Next step i do is to look into forum, about overclocking gpu.... I overclock from 600 to 800 Mhz... max temp now is 75°C and rpm vents 3100... it can go to 460rpm
ps. to monitor temparature i use win 7 gadget (http://addgadgets.com/gpu_meter/) you can set alarm to 90°C... Its nice to see which map use whole gpu and some only 70%

Now i have 50fps, in wood i have 35 fps

TasapeRN #7 Posted 10 October 2012 - 05:33 AM

    Private

  • Beta Tester
  • 7108 battles
  • 14
  • [NESAD] NESAD
  • Member since:
    07-28-2010
Tyvm for this post , the game is a lot more playable than before .
Before most of my settings were low or off , and l considered binning the game , its still a bit sticky at times , but way better . I know a few more ppl with the same issues and will pass this info on .
Thx again , and l reckon WoT owe you a few months free subscription for bailing them out for lost custom :Smile_veryhappy:

SlicerDicer #8 Posted 10 October 2012 - 04:12 PM

    Lieutenant

  • Player
  • 1 battle
  • 1,800
  • Member since:
    05-08-2011
Essentially you took the long way around to remove the ingame buffering settings?
Mine are on trilinear.
Lowering to bilinear gives no improvement.

kimonj #9 Posted 12 October 2012 - 10:50 AM

    Private

  • Player
  • 0 battles
  • 2
  • Member since:
    10-07-2012

View PostSlicerDicer, on 10 October 2012 - 04:12 PM, said:

Essentially you took the long way around to remove the ingame buffering settings?
Mine are on trilinear.
Lowering to bilinear gives no improvement.

I'm not trying to sound smart and I dont claim to know what I'm doing.
This worked for me, the ingame buffering settings gives me worse performance, and I'm just passing it along since it may help other people :)

kroko91 #10 Posted 12 October 2012 - 11:43 AM

    Corporal

  • Beta Tester
  • 6966 battles
  • 117
  • [13KZP] 13KZP
  • Member since:
    01-21-2011
what will be good options to get max fps ??

Sgt_Krollnikow51 #11 Posted 12 October 2012 - 02:19 PM

    Major General

  • Player
  • 18808 battles
  • 5,324
  • [D-5-5] D-5-5
  • Member since:
    08-10-2011
I have tried out the Radeon Pro tool, first it worked but after some games (3-4), game crashes to desktop shortly after it is starting to boot.
Tried out many different configurations, but the only way to help me out here was a clean new install of WOT  (after making a back up of my res_mods folder).

Edited by Sgt_Krollnikow51, 12 October 2012 - 02:47 PM.






Also tagged with fps, boost, performance, amd, ati, tweak

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users