Jump to content


Updating client is a half-day event, any sugestions to speed it up?


  • This topic is locked This topic is locked
5 replies to this topic

haxfar #1 Posted 01 November 2012 - 05:37 PM

    Private

  • Beta Tester
  • 3500 battles
  • 45
  • Member since:
    12-06-2010
First of, I reckon that this should be in some sort of support/help/technicalities forum, but I don't see my post fit for the support section, as there is no bug or problem per see.

Whenever the client is applying an update, it takes hours for it to be done. For the 8.1 patch, I started around 1500, and now it is 1732 as I write (and 91% done). Does anyone else experience this "slowness"? If it is not the software its self, I doubt it is anything else but the HHD, but it doesn't show much light from the activity LED.

What I guess is also is important is that my PC becomes quite unusable in that time frame, so atm my I'm using my school laptop to write this post.

My pc's specs for the curious:
CPU: i5 2500k
GPU: 6770
RAM: 8GB @ 1600MHz
HHD: 500GB SATA-2, and pretty sure it is a 7200 RPM (but not 100% sure)

TL;DR: Does anyone else experience long time applying patch and/or slow down of PC?

saml6131 #2 Posted 01 November 2012 - 05:46 PM

    Colonel

  • Player
  • 8559 battles
  • 3,821
  • Member since:
    08-12-2011
Mine only took around 10-20 mintues to do a full update and installation. I was going to start it then leave to go watch the new James Bond, but then it finished. Still watched the movie, so that could be an option. Otherwise, starting it before work (assuming you have work) would be a good option.

Fel99 #3 Posted 02 November 2012 - 05:20 PM

    Private

  • Player
  • 493 battles
  • 11
  • Member since:
    11-06-2011
It depends of your internet connection, go on www.speedtest.net and do a speed test and post the results here.

Also, it would be a good idea to put a HD7850 or HD7770 GHz edition in that system, cause the graphics card is kinda the bottleneck there.

haxfar #4 Posted 02 November 2012 - 06:13 PM

    Private

  • Beta Tester
  • 3500 battles
  • 45
  • Member since:
    12-06-2010

View PostFel99, on 02 November 2012 - 05:20 PM, said:

It depends of your internet connection, go on www.speedtest.net and do a speed test and post the results here.

Also, it would be a good idea to put a HD7850 or HD7770 GHz edition in that system, cause the graphics card is kinda the bottleneck there.

Getting the patch only took some 10 minutes. It's the part where the patch actually get installed that takes long time.

Fel99 #5 Posted 02 November 2012 - 09:22 PM

    Private

  • Player
  • 493 battles
  • 11
  • Member since:
    11-06-2011

View Posthaxfar, on 02 November 2012 - 06:13 PM, said:

Getting the patch only took some 10 minutes. It's the part where the patch actually get installed that takes long time.

On my dinasaur (Celeron E3200, 2GB DDR2 RAM, 7770GHz Edition, WD 5400RPM HDD) the install took about 2 mins, I dont see why your one would take so long.

You could always try clearing the Temporary files (Win Button + R then type in "%temp%") and defragmenting your HDD.

Also, could you download a program called "Speccy" and post a screen-shot here?

haxfar #6 Posted 04 November 2012 - 05:21 PM

    Private

  • Beta Tester
  • 3500 battles
  • 45
  • Member since:
    12-06-2010
Posted Image




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users