Jump to content


Slow game, high ping, lag...

slow ping lag fps

This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

Polupojava #1 Posted 17 December 2012 - 11:24 PM

    Junior Sergeant

  • Player
  • 6654 battles
  • 160
  • Member since:
    05-08-2012
Hey guys,
I have this really annoying problem with WOT. I started to play the game when it was 7.2. Since then the game has always been slow, laggy and etc. Sometimes the game would not respond after I press battle (I would still enter the battle and the other players thought I was a bot... I also got really low XP like 5 or 6, no matter if the battle was won, lost or tied.. That's why I have a pretty low average xp per battle (190))..
In 8.0 the game actually loaded in several seconds but I still loaded last.. I have a problem in several maps (Ensk, Widepark..) where I would load last and the game would lag until I die, the ping would be around 999 in the first 10 seconds and later it would be about 200, the FPS is about 2-6... In Malinovka, Prokhorovka, El Halluf I don't have this problem..
I'm pretty sure that it's up to my computer because it has a lot of stuff (but this is the only game except Angry Birds) and I have 4GB of RAM, 512 MB ATI RADEON 2400 graphic card... But I'm starting to wonder is it up to my internet speed. I have a cable modem 8Mbits/s... Any suggestion for "curing" this problem?
Sorry for the long post :D

R4F431 #2 Posted 17 December 2012 - 11:55 PM

    First Sergeant

  • Player
  • 16992 battles
  • 2,421
  • Member since:
    04-19-2011
LOL you didnt find a older graphic card to put in that computer or i guess laptop :I

i guess and good old upgrade would do the trick