Jump to content


Crusader - second engine? (bug?)


  • This topic is locked This topic is locked
3 replies to this topic

typhaon #1 Posted 26 December 2012 - 12:23 PM

    Major General

  • Beta Tester
  • 14201 battles
  • 5,441
  • Member since:
    08-22-2010
Hi out there fellow tankers,

I'm just right in the middle of researching modules of the Crusader tank... but I noticed, that both engines share exactly the same stats...

395HP
20% chance to burn
383kg weight

Is this some kind of display bug, or is the second engine just worthless to waste 1000XP on it?

Nugget_Coolface #2 Posted 26 December 2012 - 12:29 PM

    Sergeant

  • Player
  • 24126 battles
  • 221
  • [MUROP] MUROP
  • Member since:
    07-11-2011
The 2nd engine has 410HP on it. (and has more module HP)

It must be a display bug if you're using a translated version of WoT.

typhaon #3 Posted 26 December 2012 - 12:51 PM

    Major General

  • Beta Tester
  • 14201 battles
  • 5,441
  • Member since:
    08-22-2010
English version...

I thought so, since the Wiki says 410HP for the second engine... I don't care much about engine hitpoints ;-)

Rowan #4 Posted 09 January 2013 - 02:03 PM

    Private

  • Beta Tester
  • 7416 battles
  • 44
  • Member since:
    11-18-2010

View Posttyphaon, on 26 December 2012 - 12:51 PM, said:

English version...

I thought so, since the Wiki says 410HP for the second engine... I don't care much about engine hitpoints ;-)

I do, ever since the first 3 of my games in T71 ended with my engine getting knocked out me dying because of it.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users