Jump to content


XVM Updater 2.7 (one click install/update)

xvm install update

  • Please log in to reply
1069 replies to this topic

MacePotta #421 Posted 30 June 2013 - 03:57 PM

    Sergeant

  • Player
  • 10427 battles
  • 378
  • [PTS] PTS
  • Member since:
    05-19-2012
Thank you so much for this, this was awesome XVM, not too much info, everything i needed is here, thank you :)

jyrmy #422 Posted 01 July 2013 - 07:40 AM

    Lance-corporal

  • Player
  • 14927 battles
  • 29
  • [TSOP] TSOP
  • Member since:
    12-10-2012
i cant choose any options from drop-down menu. it's full of... well something like html code?  
( i know there used to be 4-5 diffrent options and i've used default with fixed ER before )


thx anyway for this.

-Jyrmy-

Attached Files

  • Attached File   xvm 2.3.png   248.64K

Edited by jyrmy, 01 July 2013 - 07:42 AM.


LaCourgette #423 Posted 01 July 2013 - 01:27 PM

    First Sergeant

  • Player
  • 21676 battles
  • 1,809
  • [M-ES] M-ES
  • Member since:
    02-18-2012
It seems something between XVM Updater and my server returned a HTML page instead of the usual text file containing configs infos.
Besides, I don't understand why it succeed to retrieve versions but not configurations...
I don't see any errors on my logfile so that means the issue is on your side (firewall, antivirus, proxy, wireless router, etc.) because my server was working fine this morning.

Try to access this and see if it throws an error:
http://edgar-fourniv...xvm-configs.php

BismarcKriegsmarinePride #424 Posted 01 July 2013 - 01:39 PM

    First Sergeant

  • Player
  • 25462 battles
  • 1,420
  • [DTV] DTV
  • Member since:
    06-14-2011
Love this little bit of software, its gave me the opportunity to actually see what I'm up against every battle.

Calmness #425 Posted 01 July 2013 - 02:48 PM

    Lance-corporal

  • Player
  • 17737 battles
  • 16
  • Member since:
    03-19-2012
Thank you, its working again!

jyrmy #426 Posted 01 July 2013 - 04:40 PM

    Lance-corporal

  • Player
  • 14927 battles
  • 29
  • [TSOP] TSOP
  • Member since:
    12-10-2012

View PostLaCourgette, on 01 July 2013 - 01:27 PM, said:

It seems something between XVM Updater and my server returned a HTML page instead of the usual text file containing configs infos.
Besides, I don't understand why it succeed to retrieve versions but not configurations...
I don't see any errors on my logfile so that means the issue is on your side (firewall, antivirus, proxy, wireless router, etc.) because my server was working fine this morning.

Try to access this and see if it throws an error:
http://edgar-fourniv...xvm-configs.php

Hi

No, can't acces that page - F-Secure Antivirus blocks it.

Thanks for help, added it to trusted sites and it's working.now.

-J

ipocuca #427 Posted 02 July 2013 - 01:55 PM

    Private

  • Beta Tester
  • 0 battles
  • 6
  • [SE-EA] SE-EA
  • Member since:
    10-19-2010
Hi for some reason my stats arent updating for a while now, usually it updates it self on a few days basis but now last  update was on the 21st of june. Do you have any info about this or a possible solution or its just a matter of having to wait longer than usual.
Thx.

Edited by ipocuca, 02 July 2013 - 02:16 PM.


LaCourgette #428 Posted 02 July 2013 - 02:02 PM

    First Sergeant

  • Player
  • 21676 battles
  • 1,809
  • [M-ES] M-ES
  • Member since:
    02-18-2012
Their servers were having difficulties a few days ago so it seems the stats update got delayed. I can't do anything about it unfortunately, we just have to wait until they solve their problems and launch the updating process.

Le_Nem_masquE #429 Posted 02 July 2013 - 10:28 PM

    Lance-corporal

  • Player
  • 12549 battles
  • 12
  • Member since:
    12-08-2012
Thank you pour l'info.

ipocuca #430 Posted 03 July 2013 - 07:58 PM

    Private

  • Beta Tester
  • 0 battles
  • 6
  • [SE-EA] SE-EA
  • Member since:
    10-19-2010
Interesting it has updated itself but its now only showing wn6 stats, eff and twr only shows -- , their servers must really be having difficulties.

LaCourgette #431 Posted 04 July 2013 - 02:30 PM

    First Sergeant

  • Player
  • 21676 battles
  • 1,809
  • [M-ES] M-ES
  • Member since:
    02-18-2012
Indeed, my ER is now 1650 while Noobmeter, WoTNews, etc. are still displaying 1470 (my normal value).
I really don't know what's up with their servers, I hope everything will be fixed ASAP.

lonigus #432 Posted 05 July 2013 - 10:39 AM

    First Sergeant

  • Player
  • 27738 battles
  • 6,762
  • [S3AL] S3AL
  • Member since:
    09-26-2011

View PostLaCourgette, on 04 July 2013 - 02:30 PM, said:

Indeed, my ER is now 1650 while Noobmeter, WoTNews, etc. are still displaying 1470 (my normal value).
I really don't know what's up with their servers, I hope everything will be fixed ASAP.

I was wondering too. Maybe they experimenting yet again with some XVM stats calculation changes. My effi went from 1940 to 2126 lol. Using the old configuration (fixed one) config.

ipocuca #433 Posted 05 July 2013 - 02:20 PM

    Private

  • Beta Tester
  • 0 battles
  • 6
  • [SE-EA] SE-EA
  • Member since:
    10-19-2010
My issue is a bit different, i cant see eff for about 1/3 of the players including myself it just reads --- .

LaCourgette #434 Posted 05 July 2013 - 09:00 PM

    First Sergeant

  • Player
  • 21676 battles
  • 1,809
  • [M-ES] M-ES
  • Member since:
    02-18-2012
I've translated some messages on the official XVM forum in Russian, they said they are aware of the issues with the Efficiency Rating and it'll be fixed in the next stats update (< 1 week).

Panzerabteilung29 #435 Posted 06 July 2013 - 11:43 AM

    Lance-corporal

  • Player
  • 16955 battles
  • 38
  • [L-A-F] L-A-F
  • Member since:
    04-29-2012
Salut à tous,

j'ai un soucis depuis quelques jours, je lance le jeu avec XVM depuis que je l'ai installé mais depuis un moment je n'ai plus mon ER sur les parties, j'ai bien tous les pourcentages, les ER des autres joueurs, mon WN6 , mais à la place de mon ER j'ai deux tirets ... je comprends pas.
j'ai beau réinstaller XVM comme il faut mais rien.

Pouvez vous m'aider svp !
merci d'avance

Cdlt, Panzerabteiung29

LaCourgette #436 Posted 06 July 2013 - 12:32 PM

    First Sergeant

  • Player
  • 21676 battles
  • 1,809
  • [M-ES] M-ES
  • Member since:
    02-18-2012
Answered on the french forum thread, the answer is one post above by the way.

savizudis #437 Posted 07 July 2013 - 12:38 PM

    Junior Sergeant

  • Player
  • 5832 battles
  • 182
  • Member since:
    03-11-2012
dotn use this updater if u have own xvm and stat configs - it wont fix them, tehy wont work corectly

RunningWithWolves #438 Posted 07 July 2013 - 06:38 PM

    Private

  • Player
  • 0 battles
  • 3
  • [SATW] SATW
  • Member since:
    04-18-2013
doesnt work on windows 8. the dokan library is not compatable.

LaCourgette #439 Posted 07 July 2013 - 11:09 PM

    First Sergeant

  • Player
  • 21676 battles
  • 1,809
  • [M-ES] M-ES
  • Member since:
    02-18-2012

View PostRunningWithWolves, on 07 July 2013 - 06:38 PM, said:

doesnt work on windows 8. the dokan library is not compatable.
I've found the bug but the fix needs some testing. Expect a 100%-working XVM Updater on Windows 8 in less than one week.
If you are willing to try it, feel free to send me a PM.

Fedaykin89 #440 Posted 08 July 2013 - 05:13 AM

    First Sergeant

  • Player
  • 22553 battles
  • 1,236
  • Member since:
    06-10-2012
I just wanted to thank you with all my heart for this auto-installer... I tried only once in the past to install xvm, yet I don't know what I did wrong, didn't work, didn't try it ever again.
But this is just... talking about Setup Wizard!

I have 2 questions, though, please forgive me if they had been asked before in the previous pages but I really do not have the time to look through all of them:

1) OK, so I realized that the indicator between the "battle no." and "WR" is related to a player's EFF... yet what is the scale of that indicator? How does it translate related to a player's EFF? I've seen a player with 91 "Great" (blue) rating, and another with 96 "Unicum" (purple) rating, so I'm kind of puzzled what are the tressholds.
2) Is there any way to see the actual EFF numbers instead of that XVM indicator? I think it would be slightly less confusing...





Also tagged with xvm, install, update

2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users