Jump to content


The GPU is lazy

gpu usage low low fps

  • This topic is locked This topic is locked
6 replies to this topic

tredbobek #1 Posted 15 February 2013 - 07:04 PM

    Sergeant

  • Player
  • 5835 battles
  • 297
  • Member since:
    02-26-2011
Hi!

This is my problem:
http://puu.sh/22Zsc

You see, the GPU usage is only around 40-50%, while playing. Why not 70-80-90-100%?
(Fun fact: when I'm in the menu, it uses around 50-60%)

My computer:

HP Pavilion dv6 GAMER EDITION

Manufacturer: HP
Processor: AMD A8-3510MX APU with Radeon™ HD Graphics (4 CPUs), ~1.8GHz (2.5GHz turbo)
Memory: 8192MB RAM
Hard Drive: Hitachi SATA Disk Device (750 GB)
Video Card: AMD Radeon HD 6620G and 6755G2 (most programs detect it as AMD Radeon 6600M and 6700M series)
Monitor: General PnP screen [NoDB] 15.3" (+ a Prestigio Plug n Play monitor)
Sound Card: Lautsprecher und Kopfhörer (IDT High Definition Audio CODEC) with Beats Audio
Mouse: Logitech M-UAS144 (laser)
OS: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.120830-0333)

I think (I tried) everything is set to Performance on this laptop. I tried setting it in the Windows, in the AMD VISION Engine Control Center, and even in the HP's program.
The drivers are up to date.
I know it's not a desktop PC, but hey, it still could do much more.

Any suggestions?

He_from_Norway_ #2 Posted 15 February 2013 - 07:14 PM

    Captain

  • Player
  • 23535 battles
  • 2,339
  • Member since:
    04-19-2011
okay, maybe im captain obvious, but when you start wot Press CTRL+ALT+DELETE and select proccesses and rightclick on WOT and hold on "priority" and press "High Piority".

and a program that accualy worked for bosting my GPU that Zoraktar recommended to me, was JetBoost. that boosted my CPU 40% and gave me 10-15 more FPS.

but i have I7 though if that makes any difference

He_from_Norway_ #3 Posted 15 February 2013 - 07:23 PM

    Captain

  • Player
  • 23535 battles
  • 2,339
  • Member since:
    04-19-2011
another idea is rightclick "my computer"-"properties"-"advanced systemsetting" (on the left).

then this square pops up, press "settings" under where it says "performance"

then you press "ajust for best performance" and then you are done


PS. your Windows looks goes windows 98 style :P

SqTH #4 Posted 15 February 2013 - 07:25 PM

    Staff Sergeant

  • Player
  • 16518 battles
  • 381
  • Member since:
    05-02-2011
Obviously, your GPU is restrained by your CPU.

Arntor #5 Posted 15 February 2013 - 07:27 PM

    Corporal

  • Player
  • 16389 battles
  • 102
  • [PR-11] PR-11
  • Member since:
    05-23-2011
Maybe it is an energy saving setting, although I do not see your problem, as you do not mention the game is not running good. The garage has no FPS limit, that is why it uses more GPU power, if your GPU is not running hard in game.

tredbobek #6 Posted 15 February 2013 - 08:13 PM

    Sergeant

  • Player
  • 5835 battles
  • 297
  • Member since:
    02-26-2011

View PostArntor, on 15 February 2013 - 07:27 PM, said:

... as you do not mention the game is not running good. ...

The FPS range from 15 to 60 (when the match starts, and I look the middle of the map, I have around 15 fps, but when I'm at the border of the map, and looking out, I have 60 FPS). Average is 20-30, but it could be better.

View PostR4F431, on 15 February 2013 - 07:14 PM, said:

okay, maybe im captain obvious, but when you start wot Press CTRL+ALT+DELETE and select proccesses and rightclick on WOT and hold on "priority" and press "High Piority".

It helped a bit. A little bit.


View PostR4F431, on 15 February 2013 - 07:23 PM, said:

another idea is rightclick "my computer"-"properties"-"advanced systemsetting" (on the left).

then this square pops up, press "settings" under where it says "performance"

then you press "ajust for best performance" and then you are done


PS. your Windows looks goes windows 98 style :P

Well, when I started it, my screen became very bright, like a flashbang :D This helped a little bit too.

He_from_Norway_ #7 Posted 15 February 2013 - 08:46 PM

    Captain

  • Player
  • 23535 battles
  • 2,339
  • Member since:
    04-19-2011

View PostArntor, on 15 February 2013 - 07:27 PM, said:

Maybe it is an energy saving setting, although I do not see your problem, as you do not mention the game is not running good. The garage has no FPS limit, that is why it uses more GPU power, if your GPU is not running hard in game.

View Posttredbobek, on 15 February 2013 - 08:13 PM, said:

The FPS range from 15 to 60 (when the match starts, and I look the middle of the map, I have around 15 fps, but when I'm at the border of the map, and looking out, I have 60 FPS). Average is 20-30, but it could be better.



It helped a bit. A little bit.




Well, when I started it, my screen became very bright, like a flashbang :D This helped a little bit too.

jetboost have its powerusage plans for best performance. :)

and nice to see it helped :D





Also tagged with gpu, usage, low, low fps

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users