Jump to content


Failed to connect to the server


This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

bradley86 #1 Posted 25 February 2013 - 11:05 AM

    Junior Sergeant

  • Player
  • 0 battles
  • 238
  • Member since:
    07-21-2011
I was playing 2hours ago without any problem. Then I started a platoon with my friend, I clicked button "battle" then map has loaded to ~50% and game freezed. I restarted it and since then I am unable to connect to the server....
I`m just getting message that "Failed to connnect to the server. The server may.....blabla"

I thought that I`ll switch to my mobile internet - same result. Everything works normally besides WoT.
Nothing has changed in my computer. I tried to turn off firewall etc. etc.

Is it possible that 2 independent internet connections (mobile and stationary through optical fiber) in my city has been down?

dartmaul15 #2 Posted 25 February 2013 - 11:24 AM

    First Sergeant

  • Player
  • 0 battles
  • 1,293
  • Member since:
    02-17-2012
I guess it's WoT.
Try to re-install the game

AnarchyPOL #3 Posted 25 February 2013 - 11:25 AM

    Junior Sergeant

  • Player
  • 0 battles
  • 125
  • Member since:
    05-22-2011
this topic pop-up every monday ^_^ again and again....

in 99.999% you met scheduled monday restart.

bradley86 #4 Posted 25 February 2013 - 11:47 AM

    Junior Sergeant

  • Player
  • 0 battles
  • 238
  • Member since:
    07-21-2011

View PostAnarchyPOL, on 25 February 2013 - 11:25 AM, said:

this topic pop-up every monday ^_^ again and again....

in 99.999% you met scheduled monday restart.


Hmmm ok. But how is possible that my friend located ~60km away could still play and plays now... I can`t ;)



Reinstalling still doesn`t work...

Edited by bradley86, 25 February 2013 - 12:09 PM.


bradley86 #5 Posted 25 February 2013 - 02:27 PM

    Junior Sergeant

  • Player
  • 0 battles
  • 238
  • Member since:
    07-21-2011
Problem solved.
Somehow, my stupid ESET blocked some port in WoT. When I switched to intelligent mode firewall I made once again a rule exception for WoT and it works! When I turned off firewall it didn`t work. WTH is wrong with this program? :/

bradley86 #6 Posted 25 February 2013 - 04:28 PM

    Junior Sergeant

  • Player
  • 0 battles
  • 238
  • Member since:
    07-21-2011
Sorry for writing post after post....
Problem didn`t solve.... I managed to play 2 games and then game crashed again. Same info about failed to connect. Once again, firewall, rules, etc. Reinstall, and then after launching a game, it returned to desktop and that`s all.
I`m thinkg of that this may caused by graphics drivers which installed few days ago... : /