Jump to content


Gnomefathers Guns + Engine Probleme gelöst! inkl Updatelink


  • This topic is locked This topic is locked
16 replies to this topic

Goitonthefloor #1 Posted 08 March 2013 - 10:26 PM

    Lance-corporal

  • Player
  • 5889 battles
  • 15
  • [P3DN] P3DN
  • Member since:
    12-15-2012
Hallo Panzerfreunde,

Ich habe derzeit das Problem dass wenn ich beide Mods zusammen benutze einen sehr merkwürdigen Hall bekomme,Man hört alles doppelt, die Spieleperformance sinkt dadurch sogar stark.
Zudem klingen die Maybachmotoren gräßlich wenn sie nachhallen :D

Weiß jmd von euch woran das liegen kann? vllt benutz ich nur die falschen Versionen: Engine 0.391 Gunssound :1.41

Tankhunter1337 #2 Posted 08 March 2013 - 10:59 PM

    Sergeant

  • Player
  • 11208 battles
  • 277
  • Member since:
    04-24-2012
Ich hatte das selbe. Habe die beiden Mods erstmal entfernt, bis ich eventuell was anständiges, kompatibles finde.

Goitonthefloor #3 Posted 08 March 2013 - 11:28 PM

    Lance-corporal

  • Player
  • 5889 battles
  • 15
  • [P3DN] P3DN
  • Member since:
    12-15-2012
Also die gunsounds gehen, gerade getestet, liegt also an den Engine Sounds ... aber die klinge sonst alle gleich :/

dfrom #4 Posted 08 March 2013 - 11:32 PM

    Race Instructor

  • Community Contributor
  • 12133 battles
  • 4,050
  • [WD40] WD40
  • Member since:
    03-09-2012
Ihr glücklichen,

bei mir läuft zwar der Maybach + Modern War Atmosphere, aber leider höre ich kein Schuss / Knall die Tracer/Auswurf klingen aber gut :-)

vllt. kann der Sgt. hier Abhilfe leisten ( bitte bitte )

Goitonthefloor #5 Posted 08 March 2013 - 11:49 PM

    Lance-corporal

  • Player
  • 5889 battles
  • 15
  • [P3DN] P3DN
  • Member since:
    12-15-2012
Link es liegt an der VehiclesAppearance.py und da muss Hypersk ran nicht Gnomefather :)

Sgt_Krollnikow51 #6 Posted 09 March 2013 - 12:56 PM

    First Sergeant

  • Player
  • 2944 battles
  • 2,378
  • [NOOB5] NOOB5
  • Member since:
    08-10-2011
Also Kameraden, das Problem ist erkannt und Hypersk arbeitet heftig an einer Lösung soviel ich weiß. Bis dahin gilt: entweder man akzeptiert die fehlenden Zerstörungs/Explosionsanimationsgrafiken und nutzt die Hypersk oder GF Mods oder man nimmt NUR die HR-Gun Sound Mod und die audio Files der MWS 3.1 Mod von Quadro oder die geniale Mod von Kriegstreiber. Von Quadros Mod kann man z.Zt. NUR die musik, gui und ambiente Files übernehmen, alles Andere geht nicht.
Vom AGQF Mod kann man nur die von Quadro upgedateten Musik und Gui Files nehmen sonst nix.
KT's audio Mod läuft komplett aber nur ohne die GF Engine Sound Mod 3.91  bugfrei.
So, zu allererst wie immer in den komplett gereinigten res_mods\0.8.4\ Ordner den audio Ordner aus  "res"   KOMPLETT reinkopieren, NICHT VERSCHIEBEN !!!!!!!!!!!!!!!!
1.) Jetzt kopiert man die gewünschten Audio Dateien  z.B. von KT's War Ambiente Mod, dort hinein und überschreiben bestätigen.

2.) Danach, wer mit den fehlenden Explosionsanimationen leben kann (wie ich) kopiert ihr die komplette Ordnerstruktur  MIT ALLEN Dateien der GF Engine Sound Mod 3.91 oder der Hypersk Maybach Sound Mod v.2.6 !!!  dort hinein. Die scriptfiles sind up to Date und MÜSSEN mit installiert werden. Wieder überschreiben bestätigen.

3.) Danach kopiert man die KOMPLETTE Ordnerstruktur der HR-Gun Sound Mod 1.4.1 !!! dort hinein und  überschreiben  bestätigen.
ACHTUNG !! Es ist wichtig das man die Reihenfolge der Installation befolgt, sonst gibt es unter Umständen Soundprobleme....

Wer die Musik von Quadro mag kann in Schritt Eins   z. B alle music.fev und .fsb Files seiner Mod mit anderen Audio Files kombinieren, wichtig ist aber das man alle audio files fertig nach res_mods\0.8.4\audio kopiert BEVOR man dann  die Engine und Gun Sound Files dazu packt.

TANTE EDIT SAGT:
Ihr könnt jetzt also ohne Probs die jeweilige Engine Mod installieren, aber bitte dabei so verfahren wie beschrieben.......................

Edited by Sgt_Krollnikow51, 10 March 2013 - 01:02 PM.


_WALK_DAD_ #7 Posted 09 March 2013 - 01:28 PM

    Sergeant

  • Clan Commander
  • 30537 battles
  • 285
  • [WALK] WALK
  • Member since:
    07-30-2011
:Smile_great:

MarderX #8 Posted 09 March 2013 - 01:29 PM

    Lance-corporal

  • Beta Tester
  • 12325 battles
  • 65
  • Member since:
    11-24-2010
Wo finde ich den Gun Sound Mod?

Sgt_Krollnikow51 #9 Posted 09 March 2013 - 01:34 PM

    First Sergeant

  • Player
  • 2944 battles
  • 2,378
  • [NOOB5] NOOB5
  • Member since:
    08-10-2011
Hier:   http://historicalrealism.blogspot.de/

MarderX #10 Posted 09 March 2013 - 01:35 PM

    Lance-corporal

  • Beta Tester
  • 12325 battles
  • 65
  • Member since:
    11-24-2010
Super, Danke.

Goitonthefloor #11 Posted 10 March 2013 - 01:08 AM

    Lance-corporal

  • Player
  • 5889 battles
  • 15
  • [P3DN] P3DN
  • Member since:
    12-15-2012
Hier ein funktionierendes Update

Sgt_Krollnikow51 #12 Posted 10 March 2013 - 12:59 PM

    First Sergeant

  • Player
  • 2944 battles
  • 2,378
  • [NOOB5] NOOB5
  • Member since:
    08-10-2011
Jepp, der Hypersk hat es gestern Abend noch geschafft das Prob zu fixen !!! Ein HOCH auf ihn  :Smile-bajan2:

Edited by Sgt_Krollnikow51, 10 March 2013 - 12:59 PM.


SnakeyIN #13 Posted 10 March 2013 - 01:01 PM

    Lance-corporal

  • Player
  • 3032 battles
  • 51
  • Member since:
    02-26-2012
Auf jeden Fall zuglück wurde auch der Sound ansicht nochmal von Gnom überarbeitet da waren aj so einige Lautstärken Fehler drin

PapaDigi_08 #14 Posted 12 March 2013 - 09:28 PM

    Senior Sergeant

  • Player
  • 11818 battles
  • 975
  • Member since:
    10-11-2012

View Postdfrom, on 08 March 2013 - 11:32 PM, said:

Ihr glücklichen,

bei mir läuft zwar der Maybach + Modern War Atmosphere, aber leider höre ich kein Schuss / Knall die Tracer/Auswurf klingen aber gut :-)

vllt. kann der Sgt. hier Abhilfe leisten ( bitte bitte )




Ahoi Kameraden,

Ich habe genau das gleiche Problem mit GF HR Gun Sounds 1.41. Der eigene Schuss ist so gut wie nicht zu hören. Feuer von den Anderen dümpelt irgendwo dumpf im Hintergrund. Ich muss schon alle In-Game-Regler voll aufdrehen und die Analge hochziehen, um halbwegs Gun Sound zu haben.

Hab die Soundeinstellungen auf "Lautstärkeausgleich" und Equi auf "Bass". Aktuelle Version downgeloadet. Die "VehicleAppearance.pyc" ist vom 09.03.2013 um 20:01 Uhr, und befindet sich unter /res sowie /res_mode.

Alle anderen Modifikationen bzw. Kombinationen konnte ich wunderbar einbinden und korrekt zum Laufen bringen. Nur bei dem HR Gun Sounds 1.41 will mir das bei Zeus fettem A.... nicht gelingen.

Bin für jeden Tipp dankbar Kameraden...

Burti #15 Posted 12 March 2013 - 10:02 PM

    Private

  • Player
  • 15069 battles
  • 9
  • [S_K] S_K
  • Member since:
    10-11-2011
Hallo Zusammen,

kann mir einer sagen wie ich ide Maybach Sounds bei der aktuellen Version installiere und ich die Dateien herbekomme.
Hab auf einer Englischen Seite zwar etwas gefunden, nur wenn ich die installation mache wir dort beschrieben, habe ich keinen Sound mehr.

Hat einer eine Deutsche Erklärung?

Grüße
Burti

Sgt_Krollnikow51 #16 Posted 13 March 2013 - 12:05 PM

    First Sergeant

  • Player
  • 2944 battles
  • 2,378
  • [NOOB5] NOOB5
  • Member since:
    08-10-2011
Guckst du hier:  http://forum.worldof...-ambience-deen/

Sgt_Krollnikow51 #17 Posted 13 March 2013 - 12:17 PM

    First Sergeant

  • Player
  • 2944 battles
  • 2,378
  • [NOOB5] NOOB5
  • Member since:
    08-10-2011

View PostPapaDigi_08, on 12 March 2013 - 09:28 PM, said:

Ahoi Kameraden,

Ich habe genau das gleiche Problem mit GF HR Gun Sounds 1.41. Der eigene Schuss ist so gut wie nicht zu hören. Feuer von den Anderen dümpelt irgendwo dumpf im Hintergrund. Ich muss schon alle In-Game-Regler voll aufdrehen und die Analge hochziehen, um halbwegs Gun Sound zu haben.

Hab die Soundeinstellungen auf "Lautstärkeausgleich" und Equi auf "Bass". Aktuelle Version downgeloadet. Die "VehicleAppearance.pyc" ist vom 09.03.2013 um 20:01 Uhr, und befindet sich unter /res sowie /res_mode.

Alle anderen Modifikationen bzw. Kombinationen konnte ich wunderbar einbinden und korrekt zum Laufen bringen. Nur bei dem HR Gun Sounds 1.41 will mir das bei Zeus fettem A.... nicht gelingen.

Bin für jeden Tipp dankbar Kameraden...

Mmh, Schade eigentlich.
Lege doch mal nach umbenennen deines aktuellen 0.8.4 Ordners einen neuen sauberen 0.8.4 an.Dann wie gehabt den audio Ordner komplett von res  nach res_mods kopieren.
Dann alle musik und audio-gui files drauf kopieren die du nutzen willst.
Dann alle anderen Mods wie Visir Minimap ect. nach res_mods\0.8.4 kopieren.
Dann die Enginesound Mod deiner Wahl mit allen Files (audio + scripts) drauf kopieren. (alles nach res_mods\0.8.4 NICHT nach res).
Dann und erst Dann, kopierst du ALLE Dateien der aktuellen 1.4.1  HR-Gunsound Mod in das Spielverzeichnis.
Einfach die .rar Datei der Mod ins Spielhauptverzeichnis entpacken, die in der Mod vorhandene Ordnerstruktur sorgt dafür, das alle Dateien da hin kommen wo sie hingehören.
Bei mir ist das : C\Games\World_of_Tanks\

Dann abspeichern und das Soiel starten. Nun sollte eigentlich alles gehen.
Solltest du eine 5.1 oder 7.1 Soundkarte nutzen, auf Stereo umstellen, dann sollte es auch damit gehen.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users