Jump to content


OMC ModPack Client stopped working -> read Post #1

ModPack XVM DLC ICON Sound Statistics Hangar Tweaks SixthSense Crosshair

  • Please log in to reply
7695 replies to this topic

Grumpelumpf #41 Posted 21 May 2013 - 08:23 PM

    Lieutenant

  • Beta Tester
  • 42469 battles
  • 1,825
  • Member since:
    10-25-2010
Updated 21.05.2013:
Config Zoom x4
XVM Config 4.0.0b3 0.8.5 to v8
Damoklesschwert by Alastanka to v6.9.3 0.8.5
J1mB0s Crosshair Mod to v1.25 0.8.5 (Tank only) (optional)
J1mB0s Crosshair Mod to v1.25 0.8.5 (Arty+Tank) (optional)

deltamike #42 Posted 22 May 2013 - 07:44 AM

    Corporal

  • Beta Tester
  • 29109 battles
  • 182
  • [IIBII] IIBII
  • Member since:
    01-22-2011
Thank you sir.

Lord_Venompl #43 Posted 22 May 2013 - 01:53 PM

    Private

  • Beta Tester
  • 15674 battles
  • 31
  • Member since:
    07-24-2010
thx :)

Grumpelumpf #44 Posted 22 May 2013 - 05:02 PM

    Lieutenant

  • Beta Tester
  • 42469 battles
  • 1,825
  • Member since:
    10-25-2010

View Postdeltamike, on 22 May 2013 - 07:44 AM, said:

Thank you sir.

View PostLord_Venompl, on 22 May 2013 - 01:53 PM, said:

thx :)
np  :blinky:

Edited by Grumpelumpf, 22 May 2013 - 05:03 PM.


Heckiii #45 Posted 22 May 2013 - 09:59 PM

    Private

  • Beta Tester
  • 9530 battles
  • 2
  • [PIK-A] PIK-A
  • Member since:
    01-10-2011
my game keeps crashing without any error message or anything else. any idea how to fix that?
beside that really great mod! :smiles:

Peacekeeper777 #46 Posted 23 May 2013 - 11:56 AM

    Lance-corporal

  • Player
  • 23193 battles
  • 59
  • [VDUCK] VDUCK
  • Member since:
    02-15-2011
Is it normal that I need to press left shift to zoom in? I cant scroll to zoom in, is it default setting in mod, if so can I change it back to mouse wheel? Thank you in advance.

Peacekeeper777 #47 Posted 23 May 2013 - 12:41 PM

    Lance-corporal

  • Player
  • 23193 battles
  • 59
  • [VDUCK] VDUCK
  • Member since:
    02-15-2011
solved

Grumpelumpf #48 Posted 23 May 2013 - 05:40 PM

    Lieutenant

  • Beta Tester
  • 42469 battles
  • 1,825
  • Member since:
    10-25-2010

View PostHeckiii, on 22 May 2013 - 09:59 PM, said:

my game keeps crashing without any error message or anything else. any idea how to fix that?
My client does not show this behaviour. Sorry

View PostPeacekeeper777, on 23 May 2013 - 11:56 AM, said:

Is it normal that I need to press left shift to zoom in? I cant scroll to zoom in, is it default setting in mod, if so can I change it back to mouse wheel? Thank you in advance.

View PostGrumpelumpf, on 01 May 2013 - 08:03 PM, said:

Look at the Folder "_optional MODS". Copy the Content of "Config with Mousescroll to Sniperscope 0.8.5" to your World_of_Tanks Folder.
That´s it ;-)


Grumpelumpf #49 Posted 25 May 2013 - 01:47 PM

    Lieutenant

  • Beta Tester
  • 42469 battles
  • 1,825
  • Member since:
    10-25-2010
Updated 25.05.2013:
XVM Config 4.0.0b3 0.8.5 to v10 (new Markerstyle for better overview)

http://i.imagebanana.com/img/r6u6qtk8/thumb/QuickColorMarker.png

Edited by Grumpelumpf, 01 June 2013 - 01:11 AM.


SirBean #50 Posted 26 May 2013 - 11:53 AM

    Private

  • Player
  • 3370 battles
  • 17
  • Member since:
    10-05-2012
where to copy fonts ?
and how to disable big minimap ?

Edited by SirBean, 26 May 2013 - 12:33 PM.


Grumpelumpf #51 Posted 26 May 2013 - 01:31 PM

    Lieutenant

  • Beta Tester
  • 42469 battles
  • 1,825
  • Member since:
    10-25-2010

View PostSirBean, on 26 May 2013 - 11:53 AM, said:

where to copy fonts ?

View PostGrumpelumpf, on 01 May 2013 - 08:10 PM, said:

Dobble-Click on every "ttf-File" and install the fonts (Hardcopy) one by one.
http://i.imagebanana.com/img/rn992vtu/thumb/Hardcopy.png

View PostSirBean, on 26 May 2013 - 11:53 AM, said:

and how to disable big minimap ?
1) go to the Folder "res_mods\xvm\"
2) open the file hotkeys.xc with Notepad++ (or a similar program)
3) Change this Option:
"minimapZoom": {
   "enabled": true, ->false,
   "onHold": true,
   "keyCode": 17
4) save the file and restart the game

Edited by Grumpelumpf, 26 May 2013 - 01:38 PM.


SirBean #52 Posted 26 May 2013 - 02:27 PM

    Private

  • Player
  • 3370 battles
  • 17
  • Member since:
    10-05-2012
thx :)

Jameslayer #53 Posted 26 May 2013 - 03:08 PM

    Lance-corporal

  • Player
  • 8724 battles
  • 64
  • Member since:
    09-07-2011
hi were do i install this pack please

Grumpelumpf #54 Posted 26 May 2013 - 06:59 PM

    Lieutenant

  • Beta Tester
  • 42469 battles
  • 1,825
  • Member since:
    10-25-2010

View PostJameslayer, on 26 May 2013 - 03:08 PM, said:

hi were do i install this pack please

View PostGrumpelumpf, on 30 March 2013 - 11:05 AM, said:

Installation:
Step1:
DELETE the content of the "res_mods\0.8.5"-Folder (to be sure to install it propper !!!)

Step2:
Copy the following Files and Folder to your "World_of_Tanks"-Folder:
http://i.imagebanana.com/img/hz9xi6x8/thumb/to_copy.png

Step3:
Install ALL fonts from the folder "_Fonts_to_Install_!!!!" (or you will not be able to see all Mods correct !!)

Step4:
Install the Dokan Driver: dokan download

Step5:
Look at the Folder "_optional MODS". Maybe there are some changes that support your favorite gameplay.

Step6:
Launch the game with:
xvm-stat.exe
http://i.imagebanana.com/img/urq6z5oz/thumb/woLauncher.png

xvm-stat.exe /launcher
http://i.imagebanana.com/img/teo0rc7b/thumb/wLauncher.png

Edited by Grumpelumpf, 26 May 2013 - 07:00 PM.


Bleifaenger #55 Posted 27 May 2013 - 10:40 PM

    Private

  • Beta Tester
  • 10591 battles
  • 10
  • Member since:
    01-04-2011
Hello Grumpelumpf. Also installed your map pack, like some of your mods but not all of them ;-) Due to that I installed over your pack some "other" mods like locastans minimap 2g, melthy maps math mod and other icons (pogs). But it seems (do to the other mods or other behavior) that the xvm is not properly working... its loading but it doesn't show on battle loading screen (how much fights, win-loose-ratio....). Funnily I can see that stats on my platoon teammates, but not on other teammates. Do you have an idea what might be the "problem"?

Grumpelumpf #56 Posted 28 May 2013 - 05:48 PM

    Lieutenant

  • Beta Tester
  • 42469 battles
  • 1,825
  • Member since:
    10-25-2010

View PostBleifaenger, on 27 May 2013 - 10:40 PM, said:

Hello Grumpelumpf. Also installed your map pack, like some of your mods but not all of them ;-) Due to that I installed over your pack some "other" mods like locastans minimap 2g, melthy maps math mod and other icons (pogs). But it seems (do to the other mods or other behavior) that the xvm is not properly working... its loading but it doesn't show on battle loading screen (how much fights, win-loose-ratio....). Funnily I can see that stats on my platoon teammates, but not on other teammates. Do you have an idea what might be the "problem"?
OK, some questions:
1) you deleted the res_mods\0.8.5 folder content, bevor you installed the OMC ModPack?
2) have you copied all the files from the root-folder in the WOT root-folder?
3) was there the same problem before you have installed others mods?

please give me a list of ALL mods you installed, so i can check what happend.

PuffVater #57 Posted 28 May 2013 - 09:00 PM

    Private

  • Player
  • 16205 battles
  • 20
  • Member since:
    03-18-2011
Using this awesome modpack, thx a lot grump. :)

Bleifaenger #58 Posted 28 May 2013 - 10:33 PM

    Private

  • Beta Tester
  • 10591 battles
  • 10
  • Member since:
    01-04-2011

View PostGrumpelumpf, on 28 May 2013 - 05:48 PM, said:

OK, some questions:
1) you deleted the res_mods\0.8.5 folder content, bevor you installed the OMC ModPack?
2) have you copied all the files from the root-folder in the WOT root-folder?
3) was there the same problem before you have installed others mods?

please give me a list of ALL mods you installed, so i can check what happend.

Ok. I'll try...1 + 2 done ( i deleted the full res_mods folderhaven't had xvm running before, so i thought i give it a "try"it seems the xvm server is running, only the stats for each tank isn't seen on the start battle screenfollowing "additional" mods were installed:- locastans minimap 2gen version g- meltymapsmath mod  0.61 (or 0.62?) - icon pack from pogs / oxmaster for 0.85when starting the game via xvm-stat.exe (with manually higher timeout added) it loads lots of modules.When starting a game it wrote: getfileinformation error: system.exception: no last result: -1after some battles its loading min 30 stats but doesn't show them. I also can see this in the "dosbox" of the xvm stat for xvm 4.0dokan library installed without errors, have win7 64bit (.net 3.5.1 as standard), and wot is on ntfs partition = should be no problems with it

Ghost1911 #59 Posted 29 May 2013 - 06:22 PM

    Warrant Officer

  • Player
  • 9549 battles
  • 816
  • [N__G] N__G
  • Member since:
    08-06-2011
WOOOW man awesome mod's with so many good stuf in it u are my HERO! Ty, end where to put the saund for sixth sanse i have 1 file in Wav formath, sry for my bad engl.

Grumpelumpf #60 Posted 29 May 2013 - 07:07 PM

    Lieutenant

  • Beta Tester
  • 42469 battles
  • 1,825
  • Member since:
    10-25-2010

View PostGhost1911, on 29 May 2013 - 06:22 PM, said:

... Ty, end where to put the saund for sixth sanse i have 1 file in Wav formath, sry for my bad engl.

View PostGrumpelumpf, on 30 March 2013 - 11:05 AM, said:

Installation:
...
Step2:
Copy the following Files and Folder to your "World_of_Tanks"-Folder:
http://i.imagebanana.com/img/hz9xi6x8/thumb/to_copy.png
...
The file "vip_01.wav" is the SixthSense Soundfile. This file must be placed at the "World_of_Tanks" root-folder (there you can find also the following files: WorldOfTanks.exe, WoTLauncher.exe)





Also tagged with ModPack, XVM, DLC, ICON, Sound, Statistics, Hangar, Tweaks, SixthSense, Crosshair

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users