Jump to content


OMC ModPack Client stopped working -> read Post #1

ModPack XVM DLC ICON Sound Statistics Hangar Tweaks SixthSense Crosshair

  • Please log in to reply
7703 replies to this topic

fnullas #7141 Posted 06 June 2016 - 12:55 PM

    Private

  • Player
  • 11354 battles
  • 21
  • Member since:
    08-11-2013

View PostSharp1903, on 04 June 2016 - 06:49 AM, said:

Autoequip mod does not work after the last update of mod :(

 

If it is the XVM autoequip you use, just exit game and restart game again, it works for me..

 



Sharp1903 #7142 Posted 06 June 2016 - 02:42 PM

    Major

  • Player
  • 40641 battles
  • 2,538
  • [KAZMA] KAZMA
  • Member since:
    01-10-2014

View Postbml2, on 06 June 2016 - 02:55 PM, said:

 

If it is the XVM autoequip you use, just exit game and restart game again, it works for me..

 

 

Thx, I don't know but it started to work again , I didn't do anything :D

thepuma2012 #7143 Posted 07 June 2016 - 03:28 PM

    Second Lieutenant

  • Player
  • 30951 battles
  • 1,131
  • Member since:
    01-06-2013

not every option has screenshots.

 

but important to me, auto-aim extended does not work.  


Edited by thepuma2012, 08 June 2016 - 03:39 PM.


t34_tdci #7144 Posted 07 June 2016 - 10:37 PM

    Lance-corporal

  • Player
  • 16515 battles
  • 68
  • Member since:
    06-23-2012
HP Team Pools Extended from latest modpack (7.06.2016) prevents entering to battle. Game stops at battle loading screen.

Panzer_ich_begruesse_Sie #7145 Posted 07 June 2016 - 11:29 PM

    Colonel

  • Beta Tester
  • 33216 battles
  • 3,970
  • [-DPG] -DPG
  • Member since:
    11-18-2010
Yep, same here. 3 updates from this mod, nothing works correct, version from 25th may works fine, so no need to update. ;)

Z0MBl #7146 Posted 09 June 2016 - 03:28 PM

    Private

  • Player
  • 12385 battles
  • 32
  • [HALUS] HALUS
  • Member since:
    10-21-2012

Is there something wrong with Tessu mod? I allready reinstalled modpack but still have the same problem:

 



thepuma2012 #7147 Posted 10 June 2016 - 07:16 AM

    Second Lieutenant

  • Player
  • 30951 battles
  • 1,131
  • Member since:
    01-06-2013
why is auto-aim extended de-activated?  does it come back?

ChrissB_ #7148 Posted 10 June 2016 - 08:11 AM

    Lance-corporal

  • Player
  • 18988 battles
  • 60
  • Member since:
    07-18-2012

OMC Modpack dosent work with the new Patch from WoT now.

We have to wait until OMC Team fix it.

 

Just wait guys, its done, when its done! ;)

 

 

Regards

Reboon



10H2O #7149 Posted 10 June 2016 - 08:21 AM

    Private

  • Player
  • 33738 battles
  • 11
  • [SRSLY] SRSLY
  • Member since:
    04-17-2011
2 things wrong at the moment, i think, some references during installation are being made to \res_mods\0.9.15.0.1 folder and some to the \res_mods\0.9.15, i just made a copy of the \res_mods\0.9.15 folder and renamed it 0.9.15.0.1 so at least to get the game loaded. Well almost, it starts updating my garage but gets stuck at Synchronizing Discounts, so hopefully they fix it soon. I happen to be home this morning so would be nice to play a little :)

ChrissB_ #7150 Posted 10 June 2016 - 08:35 AM

    Lance-corporal

  • Player
  • 18988 battles
  • 60
  • Member since:
    07-18-2012

Just wait for OMC Team 10H2O. They all have family, jobs, private things to do ;)

They fix it as soon as possible i think. :)

 

And i say like John Carmak from id Software

"Its done when its done!"  :P

 

Regards

Reboon :)



hedgehog_s #7151 Posted 10 June 2016 - 09:34 AM

    Warrant Officer

  • Player
  • 73546 battles
  • 512
  • Member since:
    03-17-2015

I dont mind some mods not working - but unable to access the game at all?? freezes on "synchronising discounts" over and over

 

 



T_I_G_E_R_S #7152 Posted 10 June 2016 - 09:38 AM

    Sergeant

  • Player
  • 55000 battles
  • 225
  • Member since:
    12-14-2011

View Posthedgehog_s, on 10 June 2016 - 08:34 AM, said:

I dont mind some mods not working - but unable to access the game at all?? freezes on "synchronising discounts" over and over

 

 

 

View Post10H2O, on 10 June 2016 - 07:21 AM, said:

2 things wrong at the moment, i think, some references during installation are being made to \res_mods\0.9.15.0.1 folder and some to the \res_mods\0.9.15, i just made a copy of the \res_mods\0.9.15 folder and renamed it 0.9.15.0.1 so at least to get the game loaded. Well almost, it starts updating my garage but gets stuck at Synchronizing Discounts, so hopefully they fix it soon. I happen to be home this morning so would be nice to play a little :)

 

Give them chance to update the pack, the patch has only been live for 5 mins.........

raptor_pt #7153 Posted 10 June 2016 - 11:12 AM

    Private

  • Player
  • 35549 battles
  • 13
  • [HOTPT] HOTPT
  • Member since:
    02-25-2014
I've downloaded and replaced XVM with version 6.3.2.0-dev (5770) and almost everything work fine... the only issue I have are the filters in garage that aren't showing.

HansiVonHinten #7154 Posted 10 June 2016 - 12:46 PM

    Warrant Officer

  • Player
  • 48662 battles
  • 654
  • Member since:
    08-07-2013

Waiting for modpack to be available again.

 

​One mod I would like, is a mod that makes it possible to use the arrow-keys or wasd for tank selection.



hedgehog_s #7155 Posted 10 June 2016 - 12:52 PM

    Warrant Officer

  • Player
  • 73546 battles
  • 512
  • Member since:
    03-17-2015
Nope still cant even get in to play - this is annoying, i dont mind playing with some mods not working but why is OMC losing half a days premium?? can i uninstall it totally to play the basic game ??

T_I_G_E_R_S #7156 Posted 10 June 2016 - 12:58 PM

    Sergeant

  • Player
  • 55000 battles
  • 225
  • Member since:
    12-14-2011

View PostHansiVonHinten, on 10 June 2016 - 11:46 AM, said:

Waiting for modpack to be available again.

 

​One mod I would like, is a mod that makes it possible to use the arrow-keys or wasd for tank selection.

 

not sure what benefit that would give other than making to process of choosing a tank longer but...

enable mouse keys in windows (Control Panel\All Control Panel Items\Ease of Access Centre\Make the mouse easier to use)

 

View Posthedgehog_s, on 10 June 2016 - 11:52 AM, said:

Nope still cant even get in to play - this is annoying, i dont mind playing with some mods not working but why is OMC losing half a days premium?? can i uninstall it totally to play the basic game ??

 

dont try to install a 0.9.15 mod pack into 0.9.15.0.1 folder

If you hadnt done that you could have played normally, in order to rectify the problem, open 0.9.15.0.1 folder and delete everything in there until OMC update the mod pack (they dont create the mods apart from the odd few they just assemble them into a pack that enables them all to work alongside each other)

 

if you dont wish to waste a days premium play without mods, I will willingly wait for them to produce their FREE product



hedgehog_s #7157 Posted 10 June 2016 - 01:11 PM

    Warrant Officer

  • Player
  • 73546 battles
  • 512
  • Member since:
    03-17-2015
Free - except i donate regularly to their website and I am computer illiterate so dont understand res this or the other - i went on this morning after WOT had updated and got a OMC update which meant the game freezes at synchronising discounts - i cant play vanilla even AFTER uninstalling OMC so im now reloading the whole frigging game. So for once (i have NEVER complained before) i am grumpy - why was OMC update available if all it did was corrupt the game??

T_I_G_E_R_S #7158 Posted 10 June 2016 - 01:18 PM

    Sergeant

  • Player
  • 55000 battles
  • 225
  • Member since:
    12-14-2011

where does it say that it is available?

 

The last update was yesterday for 0.9.15

 

there has been a patch since then

 

just delete the contents of the 0.9.15.0.1 folder where you have added files, there is no need to uninstall the game or OMC (as far as i am aware uninstalling omc just uninstalls the installer, the files in res_mods will remian but I have never uninstalled OMC so i may be wrong on that)

 

 



hedgehog_s #7159 Posted 10 June 2016 - 01:49 PM

    Warrant Officer

  • Player
  • 73546 battles
  • 512
  • Member since:
    03-17-2015
All i know is this morning i opened WOT it updated - so next i opened OMC - it told me i was out of date, which is what i expected, so i updated OMC then the problem of not being able to launch so i went back to OMC update but then the server was shut. Si uninstalled OMC - same issue.

Dzbin1 #7160 Posted 10 June 2016 - 01:52 PM

    Private

  • Player
  • 22591 battles
  • 3
  • [_B_AF] _B_AF
  • Member since:
    04-01-2016

Back in action.

 

Thanks OMC team . . .







Also tagged with ModPack, XVM, DLC, ICON, Sound, Statistics, Hangar, Tweaks, SixthSense, Crosshair

5 user(s) are reading this topic

0 members, 5 guests, 0 anonymous users