Jump to content


Game unplayable with the introduction of EU1/2


  • This topic is locked This topic is locked
5 replies to this topic

slowcow #1 Posted 31 March 2013 - 08:25 PM

    Staff Sergeant

  • Player
  • 20287 battles
  • 399
  • [EST-D] EST-D
  • Member since:
    04-15-2011
Not sure if the right place and if it's even worth to open a thread for it, but I'd like to get this off my chest.

Since they introduced EU1/2, ping has become so unstable for me, to the point it's almost impossible to even do anything in a battle.

Before we had one whole server, even with 190k people online I never had any connection problems and my ping was always around 60 ms. Now with 2 clusters, it is always around 100~150 in both clusters... I get delays when I shoot, I see dmg done 2 sec later, I have trouble moving my tank and just hard to hit anything most of the time...

What is causing this? I can't possibly be the only one with this problem?
By the way I live in eastern Europe.

Von_Rimmer #2 Posted 31 March 2013 - 08:31 PM

    Lance-corporal

  • Player
  • 22994 battles
  • 51
  • [R0T] R0T
  • Member since:
    07-20-2012
plenty of people having issues, so you not the only one.
i dont have a solution for you other than check your pc for anything that could impact the performance of your pc, scanners, avs, email etc
but other than that , you have my sympathy, i have problems as well with the lag.

cloded #3 Posted 31 March 2013 - 11:13 PM

    Private

  • Player
  • 11467 battles
  • 41
  • Member since:
    08-18-2011
:arta: same with me. i can't play anymore like i used to be. i know it is not service provider & not my pc cause i close all programmes when i play.

cyberwraithx1 #4 Posted 15 April 2013 - 08:36 PM

    Lance-corporal

  • Player
  • 20058 battles
  • 82
  • [-WTN-] -WTN-
  • Member since:
    11-21-2012
I too have been having serious ping issues,it's even hit 320 on some occasions. Do any of you use a ping tester? Here's the server targets for EU2 and EU1

EU1:   woteu2-slave-78.worldoftanks.eu
EU2:   eu3-slave-140.worldoftanks.eu

I hope for all that this gets sorted out soon.

Tosh8 #5 Posted 15 April 2013 - 08:51 PM

    Lance-corporal

  • Player
  • 19174 battles
  • 59
  • Member since:
    02-10-2013
Well. Before this server changes I was most of the time with 45~60 ms. Now it's between 74~100

OmaiGodman #6 Posted 15 April 2013 - 10:10 PM

    Staff Sergeant

  • Player
  • 7561 battles
  • 428
  • [KIWF] KIWF
  • Member since:
    03-03-2012
On EU2 my ping is usually around 30-35, though sometimes it spikes at 300 for a moment before going back to normal.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users