Jump to content


Problem whit website


  • This topic is locked This topic is locked
5 replies to this topic

Herry1990 #1 Posted 23 April 2013 - 11:12 PM

    Sergeant

  • Player
  • 30451 battles
  • 235
  • Member since:
    03-23-2011
I have a problem whit website when i write on website bar www.worldoftanks.eu  i take that screen  like  when website is unnder maintenance but i saw some1 on facebook post  the link of website whit announcement of update 8.5 and when i clik on that link site work....and i have a problem whit install game i just reinstal my windows yesterday and i wanna install  wot but  it just happen twice  updater stop download game 1 time at 2.5 gb and 1 time at 1gb download now i take again updater from that site from person from facebook and i put to install hope will work .But can any1 tell me why site dosent work when  i write www.worldoftanks,eu


Edit: Again updater stop download game at 1.1 gb... help me some1:-s
And  sadly when i pres home buton again site dosent work....

Edited by wOckez, 23 April 2013 - 11:16 PM.


poka_ #2 Posted 23 April 2013 - 11:16 PM

    Warrant Officer

  • Player
  • 35086 battles
  • 817
  • Member since:
    08-01-2012
Delete cookies for this website from your browser

Herry1990 #3 Posted 23 April 2013 - 11:22 PM

    Sergeant

  • Player
  • 30451 battles
  • 235
  • Member since:
    03-23-2011
Now is work thank you

ps: this never happen before:-s

poka_ #4 Posted 23 April 2013 - 11:25 PM

    Warrant Officer

  • Player
  • 35086 battles
  • 817
  • Member since:
    08-01-2012
No problem, glad that I could help.

Exozen #5 Posted 23 April 2013 - 11:39 PM

    Second Lieutenant

  • Player
  • 31051 battles
  • 1,069
  • Member since:
    08-16-2011
Got the same prob and i didnt fix itself when i deleted my cookies.

Herry1990 #6 Posted 24 April 2013 - 12:08 PM

    Sergeant

  • Player
  • 30451 battles
  • 235
  • Member since:
    03-23-2011
Try to reinstall browser then.

I w8 for wg team to help me i can download game omg  i download full client and i install it but he still download after the game like the full client wich  i downloaded  never exist in my pc.... and all the time after 3.6 gb downloaded start to stop downloading  or now is download 0,1 mb per 10 mins .....how is this posibble,it never hapen this before and trust me i instal l wot thousan of  time :(




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users