Jump to content


[1.1.0.1] OldSkools ProMod Modpack

OldSkool ProMod XVM WN8 1.1.0.1

  • Please log in to reply
31803 replies to this topic

OldSkool #31801 Posted Today, 02:59 PM

    Colonel

  • WGL PRO Player
  • 59547 battles
  • 3,575
  • [SKILL] SKILL
  • Member since:
    09-22-2010

View PostDie_Chota, on 22 September 2018 - 07:11 AM, said:

Nur der Soundmod ist, nach dem dieser AQJ? raus ist wirklich nicht mehr schön. Dieses Echo of war oder dieser WW... Gun Sound naja ..., ist 

 

Was sagst du nun dazu wenn ich dir sage, dass es der gleiche Mod ist? ^^



Wolf_204 #31802 Posted Today, 06:12 PM

    Private

  • Player
  • 11017 battles
  • 21
  • Member since:
    03-10-2014

Hallo OldSkool!

 

Kannst Du mir bitte sagen warum bei der neuen ProMod Version die Einstellung "Eigene Konfiguration" nicht mehr vorhanden ist?

Vorher konnte man mit dieser z.B. das 6. Sinn Bild anpassen.

Schöne Grüße Wolf_204

 

 

 


Edited by Wolf_204, Today, 06:15 PM.


JUERGEN_x #31803 Posted Today, 06:51 PM

    Warrant Officer

  • Player
  • 4374 battles
  • 539
  • [-DRT-] -DRT-
  • Member since:
    04-26-2015

@Wolf_204

 

Das muß man dir lassen, Geduld und vor allem Ausdauer hast du ja :) -----► Link

 

Ich würde dir ja gerne helfen wenn ich könnte.

Was willst du den zusätzlich haben?


Edited by JUERGEN_x, Today, 06:52 PM.


Die_Chota #31804 Posted Today, 09:53 PM

    Private

  • Player
  • 3673 battles
  • 4
  • [B_A_S] B_A_S
  • Member since:
    02-15-2018

View PostOldSkool, on 22 September 2018 - 02:59 PM, said:

 

Was sagst du nun dazu wenn ich dir sage, dass es der gleiche Mod ist? ^^

 

Das dennoch irgendwas nicht stimmt. Ich habe Deinen Mod mehrfach, genau wie meine Freunde auch, deinstalliert und er hört sich nicht so an. Einschläge am eigenen Panzer sind immer noch ohne sound und die Crew Ansagen sind auch nicht da.

Irgendeine Idee? 







Also tagged with OldSkool, ProMod, XVM, WN8, 1.1.0.1

44 user(s) are reading this topic

1 members, 43 guests, 0 anonymous users


    Legatdamar