Jump to content


[INNE][0.8.11] WWIIHWA Sound Mod UPDATE 19.03.

gnomefather kriegstreiber gun sound engine mod patch voice

  • Please log in to reply
220 replies to this topic

sniper222 #101 Posted 14 June 2013 - 10:33 AM

    Private

  • Beta Tester
  • 25241 battles
  • 46
  • Member since:
    09-21-2010
NIe słyszę wybuchów pocisków i dźwięków niszczonego czołgu. Pamiętam że trzeba było jakiś plik dźwiękowy skopiować z głównego folderu do res_mode, ale nie pamiętam co i jak. Mógłby ktoś pomóc?

Loonar #102 Posted 14 June 2013 - 10:38 AM

    Warrant Officer

  • Beta Tester
  • 24494 battles
  • 505
  • [M--K] M--K
  • Member since:
    01-15-2011

View Postsniper222, on 14 June 2013 - 10:33 AM, said:

NIe słyszę wybuchów pocisków i dźwięków niszczonego czołgu. Pamiętam że trzeba było jakiś plik dźwiękowy skopiować z głównego folderu do res_mode, ale nie pamiętam co i jak. Mógłby ktoś pomóc?


Zamin, będziecie modować kopiujcie sobie 3 foldery (audio, scripts, text)z res do res_mods/x.x.x/ to unikniecie takich sytuacji

darker300pl #103 Posted 14 June 2013 - 05:05 PM

    Private

  • Player
  • 2744 battles
  • 6
  • Member since:
    01-18-2012
To jest EPICKIE !!!:great:

philip79 #104 Posted 14 June 2013 - 10:39 PM

    Staff Sergeant

  • Player
  • 20488 battles
  • 396
  • [4BS] 4BS
  • Member since:
    02-19-2012
Przekopiowanie folderu "audio:" to podstawa żeby mod działał prawidłowo. Ciekawy jestem czy jest jakis sposób na ściszenie maszyn w tle.

azz_azirafal #105 Posted 20 June 2013 - 09:04 AM

    Private

  • Player
  • 20605 battles
  • 10
  • [DPA_W] DPA_W
  • Member since:
    06-06-2011
Witam,
czy mod działa Wam poprawnie pod 8.6?

R1FL3 #106 Posted 20 June 2013 - 09:38 AM

    Corporal

  • Player
  • 8880 battles
  • 139
  • Member since:
    03-26-2011
trzeba czekać na aktualizację tego modu do 8.6

Eddy__ #107 Posted 20 June 2013 - 10:21 AM

    Warrant Officer

  • Player
  • 22739 battles
  • 505
  • [BEMAD] BEMAD
  • Member since:
    03-21-2012
Póki co trzeba poczekać, aż ktoś ogarnie scriptsy ponownie ;)

RazNaRok #108 Posted 20 June 2013 - 10:41 AM

    Major

  • Player
  • 10893 battles
  • 2,731
  • Member since:
    06-05-2011
Nikt już tego nie ogarnie...
A w każdym razie nie _KT_...

Na jego stronie jest wersja beta pod 0.8.6CT powinna działać...
http://www.wotmods.de/

Można spróbować podmienić skrypt vehicle_appereance.pyc z dźwięków Gnome lub Hypersky
najlepiej od Hypersky o ile wiem to _KT_ zawsze się na nim opierał.

ale na tym już koniec...
_KT_ już nie gra i nie moduje... w ogólnym skrócie zdał sobie sprawę że uzależnił się od gry, poświęcał jej i modowaniu zbyt dużo czasu...
zaniedbując swoją rodzinę i przyjaciół.
Powiedział więc stanowczo nie i jak narazie lub na stałe porzucił grę...

Znający niemiecki mogą poczytać jego chyba ostatni list do graczy:
Bekenntnis !


P.S.
Podziwiam Go... ogromny szacun, nie każdy potrafiłby się do tego przyznać i podjąć tak dorosłą decyzje...

iwan212 #109 Posted 20 June 2013 - 10:49 AM

    Staff Sergeant

  • Player
  • 15827 battles
  • 444
  • Member since:
    11-11-2012

View PostEddy__, on 20 June 2013 - 10:21 AM, said:

Póki co trzeba poczekać, aż ktoś ogarnie scriptsy ponownie ;)

Nie ktoś, tylko pewnie autor :P którego nie ma na forum od dwóch dni :(
W zasadzie w skryptach mod używa tylko jednego pliku... więc mam nadzieję, że szybko się to uaktualni.

RazNaRok #110 Posted 20 June 2013 - 11:03 AM

    Major

  • Player
  • 10893 battles
  • 2,731
  • Member since:
    06-05-2011

View Postiwan212, on 20 June 2013 - 10:49 AM, said:

Nie ktoś, tylko pewnie autor :P którego nie ma na forum od dwóch dni :(
W zasadzie w skryptach mod używa tylko jednego pliku... więc mam nadzieję, że szybko się to uaktualni.

patrz mój post wyżej...
autor już nie gra i nie moduje... powiedział grze PaPa...

do wymiany jest skrypt vehicle_appereance.pyc
można go wziąć z innych działających pod 086 modów dźwiękowych, a najlepiej od HyperSky z którym autor współpracował...

dodatkowo na stronie autora jest wersja pod 086CT która działa...

Edited by RazNaRok, 20 June 2013 - 11:04 AM.


Arty_Mag_Mich_Nicht #111 Posted 20 June 2013 - 11:04 AM

    Private

  • Player
  • 41712 battles
  • 30
  • [IODR] IODR
  • Member since:
    06-10-2011

View PostRazNaRok, on 20 June 2013 - 10:41 AM, said:


Na jego stronie jest wersja beta pod 0.8.6CT powinna działać...
http://www.wotmods.de/

Potwierdzam, wersja beta dla 0.8.6 CT działa na 0.8.6

iwan212 #112 Posted 20 June 2013 - 11:12 AM

    Staff Sergeant

  • Player
  • 15827 battles
  • 444
  • Member since:
    11-11-2012

View PostRazNaRok, on 20 June 2013 - 11:03 AM, said:

patrz mój post wyżej...
autor już nie gra i nie moduje... powiedział grze PaPa...

do wymiany jest skrypt vehicle_appereance.pyc
można go wziąć z innych działających pod 086 modów dźwiękowych, a najlepiej od HyperSky z którym autor współpracował...

dodatkowo na stronie autora jest wersja pod 086CT która działa...

Dzięki Raz  za info, jak pisałem, nie widziałem twojego posta jeszcze.
A dla _KT_ oczywiście szacunek i zrozumienie. Jego silników na pewno będę jeszcze długo używał.

jakis_nick #113 Posted 20 June 2013 - 08:19 PM

    Lance-corporal

  • Player
  • 4380 battles
  • 89
  • [D-V-C] D-V-C
  • Member since:
    06-11-2013

View PostWyrywaczZemba, on 20 June 2013 - 11:04 AM, said:

Potwierdzam, wersja beta dla 0.8.6 CT działa na 0.8.6

Sciagnalem te dzwieki i sa git, ale po wgraniu tych plików nie mam innych dzwiekow.
Brak dzwiekow w hangarze, glosow zalogi i muzyczki.

Help :)

Edited by jakis_nick, 20 June 2013 - 08:19 PM.


R1FL3 #114 Posted 20 June 2013 - 10:10 PM

    Corporal

  • Player
  • 8880 battles
  • 139
  • Member since:
    03-26-2011

View Postjakis_nick, on 20 June 2013 - 08:19 PM, said:

Sciagnalem te dzwieki i sa git, ale po wgraniu tych plików nie mam innych dzwiekow.
Brak dzwiekow w hangarze, glosow zalogi i muzyczki.

Help :)

Przed wgraniem tych dźwięków, powinieneś jeszcze skopiować z folderu res katalog audio i wkleić go do res_mods/0.8.6 i wtedy wgrać te dźwięki

Eddy__ #115 Posted 21 June 2013 - 01:42 PM

    Warrant Officer

  • Player
  • 22739 battles
  • 505
  • [BEMAD] BEMAD
  • Member since:
    03-21-2012
Mod jest w pełni kompatybilny z 0.8.6 nie występują żadne bugi. Osobiście używam samych silników + Historical Realism Gun Sound.

stay_hi #116 Posted 21 June 2013 - 04:15 PM

    Corporal

  • Player
  • 29369 battles
  • 113
  • Member since:
    04-10-2012
Gra nie odpala;/ potrzebuje działajacy plik vehicle_appereance.pyc.

Hypnoticon #117 Posted 21 June 2013 - 05:35 PM

    Sergeant

  • Player
  • 19461 battles
  • 215
  • Member since:
    09-18-2012
U mnnie smiga jak trzeba :)

VlodY #118 Posted 21 June 2013 - 05:50 PM

    Private

  • Beta Tester
  • 39175 battles
  • 21
  • [1EGN] 1EGN
  • Member since:
    01-01-2011

View PostWyrywaczZemba, on 20 June 2013 - 11:04 AM, said:

Potwierdzam, wersja beta dla 0.8.6 CT działa na 0.8.6

Owszem u mnie też działa, ale brak dźwięków trafiających pocisków w mój czołg. Po za tym wszystko gra i śpiewa jak trzeba. Używam dźwięków silników i dział. Fajnie by było mieć pełny pakiet a nie domyślać sie że wali mi coś w czołg:/ Jakby ktoś znalazł rozwiązanie to proszę o rozwiązanie.

P.S. Zaznaczam że nie moduje dźwięków po raz pierwszy i prosze nie zaśmiecać postami ala "najpierw przekopiuj audio z res" bo tu nie o to chodzi.

Eddy__ #119 Posted 21 June 2013 - 06:41 PM

    Warrant Officer

  • Player
  • 22739 battles
  • 505
  • [BEMAD] BEMAD
  • Member since:
    03-21-2012

View PostDecus, on 21 June 2013 - 04:15 PM, said:

Gra nie odpala;/ potrzebuje działajacy plik vehicle_appereance.pyc.
Masz w pierwszym poście link przecież :)

Neseser #120 Posted 21 June 2013 - 07:57 PM

    Corporal

  • Player
  • 10537 battles
  • 149
  • [OLD1] OLD1
  • Member since:
    05-24-2012
-silniki dzialaja
-ambients dziala
-GUNS NIE DZIALAJA.Nie chce sie odpalic gra. (Jakies rady?)
-jak wylaczyc Adolfa w garazu?





Also tagged with gnomefather, kriegstreiber, gun, sound, engine, mod, patch, voice

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users