Jump to content


[INNE][0.8.11] WWIIHWA Sound Mod UPDATE 19.03.

gnomefather kriegstreiber gun sound engine mod patch voice

  • Please log in to reply
207 replies to this topic

Hypnoticon #121 Posted 24 June 2013 - 09:15 AM

    Sergeant

  • Player
  • 20660 battles
  • 226
  • Member since:
    09-18-2012
Tylko silniki mają problem, a działa działają bez problemu.

philip79 #122 Posted 24 June 2013 - 10:23 AM

    Staff Sergeant

  • Player
  • 20488 battles
  • 396
  • [4BS] 4BS
  • Member since:
    02-19-2012
No nie wiem, wrzuciłem swoją paczkę na forum gdzie są silniki WWIIHWA i właśnie działa od Gnoma i dalej ludzie piszą że są problemy z pamięcią.
Z silnikami od Gnoma to wiem na 100%, że jest problem bo używałem ich do tej pory, usunełem ale przycina mi na działach jeszcze.

W każdym razie na tą chwilę uzywam własnie silników WWIIHWA, które działają bez problemu, no i z konieczności działa od Gnoma, które są bardzo dobrym modem tylko jeszcze mi coś przycina.

Dlatego tak zalezy mi aby chodziły silniki i działa WWIIHWA, bo na tą chwilę nic specjalnego nie ma.
Zastanawiam się jeszcze czy AGQJ wypuści poprawkę pod 8.6 bo ten mod też był bardzo dobry dlatego śledzę jeszcze ich stronę

AcceleratorVector #123 Posted 24 June 2013 - 12:56 PM

    Corporal

  • Player
  • 13080 battles
  • 183
  • Member since:
    09-09-2011
Witam.

Czy ktoś może mi łaskawie powiedzieć, co zrobić, żeby celownik był taki jak na filmiku? Najnowsza wersja jest troszeczkę inna i po najechaniu kursorem na czołg nie ma danych o pancerzu itp. Ogólnie niebieska kolorystyka znacznie bardziej mi się podoba. Trzeba pobrać starszą wersję, czy jakoś zmienić config?

Edited by AcceleratorVector, 24 June 2013 - 12:57 PM.


Nathyan #124 Posted 24 June 2013 - 01:16 PM

    Corporal

  • Player
  • 1911 battles
  • 109
  • Member since:
    03-23-2013
Jest to celownik Mjolnir.

AcceleratorVector #125 Posted 24 June 2013 - 01:28 PM

    Corporal

  • Player
  • 13080 battles
  • 183
  • Member since:
    09-09-2011
Tak, ja wiem. Pobrałem Mjolnira. I wygląda on inaczej niż na załączonych filmikach.

philip79 #126 Posted 24 June 2013 - 01:46 PM

    Staff Sergeant

  • Player
  • 20488 battles
  • 396
  • [4BS] 4BS
  • Member since:
    02-19-2012
celownik zwie się Deegie's AimMod, znalazłem go kiedyś gdzieś na koreańskim forum  :smile: ,
Posted Image

mam go na swojej stronie z innymi modami ale nie widziałem jeszcze 8.6, i nie wiem czy działa.
http://ccwot.pl/foru...hp?thread_id=45  trzeba sie zarejestrować bo to jest tez strona klanu.

Nathyan #127 Posted 24 June 2013 - 07:34 PM

    Corporal

  • Player
  • 1911 battles
  • 109
  • Member since:
    03-23-2013
Działa z wersji 8.5, ale trzeba dać zmieniony plik jakiś. camera.pyc czy coś takiego
Można go wziąć od celownika MeltyMap.

philip79 #128 Posted 25 June 2013 - 04:32 PM

    Staff Sergeant

  • Player
  • 20488 battles
  • 396
  • [4BS] 4BS
  • Member since:
    02-19-2012
sprawdzałem niestety mam problem z tym.
gdyby się komus udało odpalić ten celownik bede wdzięczny.
link do moda z mojej strony.

Staty_nie_graja #129 Posted 26 June 2013 - 08:32 PM

    Captain

  • Player
  • 42656 battles
  • 2,023
  • [_CHS_] _CHS_
  • Member since:
    04-04-2013
Ten mod na dźwięki dział. Zmienia wszystkie działa, czy tylko niemieckie?

philip79 #130 Posted 27 June 2013 - 10:58 AM

    Staff Sergeant

  • Player
  • 20488 battles
  • 396
  • [4BS] 4BS
  • Member since:
    02-19-2012

View PostGeneral_Goworek, on 26 June 2013 - 08:32 PM, said:

Ten mod na dźwięki dział. Zmienia wszystkie działa, czy tylko niemieckie?

wszystkie

Eddy__ #131 Posted 30 June 2013 - 10:28 AM

    Warrant Officer

  • Player
  • 22739 battles
  • 505
  • [BEMAD] BEMAD
  • Member since:
    03-21-2012
Jeżeli chodzi o dźwięki dział w "Opcjonalnych" linkach możecie znaleźć najnowszą w pełni działającą pod 0.8.6 dźwięki dział od Gnomefathera.

LegendarnyPL #132 Posted 30 June 2013 - 02:38 PM

    Lance-corporal

  • Player
  • 53420 battles
  • 97
  • Member since:
    04-26-2011
A wiek ktos może dlaczego po zainstalowaniu tych dzwięków nie słysze dzwieku trafiń w mój czołg ? Da się to jakos naprawic ? Wszystki inne sa super . Ustawłem sobie wszystko po swojemu jeśli chodzi o głość i jest OK .Ale dobija mnie brak trafień .Nie potrafie tak grać .

Nathyan #133 Posted 30 June 2013 - 08:34 PM

    Corporal

  • Player
  • 1911 battles
  • 109
  • Member since:
    03-23-2013
Jak usunąć dźwięki otoczenia?

Eddy__ #134 Posted 01 July 2013 - 09:36 AM

    Warrant Officer

  • Player
  • 22739 battles
  • 505
  • [BEMAD] BEMAD
  • Member since:
    03-21-2012

View PostLegendarnyPL, on 30 June 2013 - 02:38 PM, said:

A wiek ktos może dlaczego po zainstalowaniu tych dzwięków nie słysze dzwieku trafiń w mój czołg ? Da się to jakos naprawic ? Wszystki inne sa super . Ustawłem sobie wszystko po swojemu jeśli chodzi o głość i jest OK .Ale dobija mnie brak trafień .Nie potrafie tak grać .
Upewnij się, że wszystko wrzuciłeś poprawnie - z tym, że nie mam pewności, że w WWIIHWA Gun Sounds dźwięki rykoszetów działają. (Spróbuj te od Gnomefathera są już w pełni kompatybilne - link w pierwszym poście)

View PostNathyan, on 30 June 2013 - 08:34 PM, said:

Jak usunąć dźwięki otoczenia?
Dźwięki otoczenia rozpoczynają się od "ambient".

Eddy__ #135 Posted 27 July 2013 - 04:24 PM

    Warrant Officer

  • Player
  • 22739 battles
  • 505
  • [BEMAD] BEMAD
  • Member since:
    03-21-2012
Update dla wersji 0.8.7

Exellor #136 Posted 27 July 2013 - 06:31 PM

    Private

  • Player
  • 19358 battles
  • 30
  • Member since:
    06-14-2012
Hey, jest problem z pobraniem dźwięków otoczenia a mianowicie dobija do 86mega i resetuje sie pobieranie a po jakims czasie wywala błąd pobierania. Jest mozliwość upload'a tego ? Dzięki

Clan_Onion #137 Posted 01 August 2013 - 02:28 PM

    Second Lieutenant

  • Player
  • 22543 battles
  • 1,117
  • Member since:
    04-14-2012
rozumiem, że podane w pierwszej paczce wersje:
v1.031_Beta (działa) oraz v1.042_Beta (silniki) są najaktualniejsze i działają poprawnie? Chcę je wypróbować i porównać do Gnome'a...
cofam pytanie - napisane jak wół, że aktualne :)
niestety u mnie po instalacji tego moda gra wywala do pulpitu zanim pojawi się ekran logowania - pozostaje mi więc Gnomefather... :(

Edited by PioterC, 02 August 2013 - 07:12 AM.


2S7 #138 Posted 09 August 2013 - 12:01 PM

    Private

  • Player
  • 20485 battles
  • 4
  • [FAJ-P] FAJ-P
  • Member since:
    08-11-2012
po wgraniu dźwięków silnika znikają dźwięki dział po ponownym wgraniu dźwięków dział wot się nie uruchamia. Jak wgram ponownie wszystko od nowa to tylko słyszę dźwięki silników. Możecie pomóc bo już nie wiem co robić

Eddy__ #139 Posted 09 August 2013 - 04:16 PM

    Warrant Officer

  • Player
  • 22739 battles
  • 505
  • [BEMAD] BEMAD
  • Member since:
    03-21-2012
W jaki sposób instalujesz tego moda?
Kopiujesz cały katalog audio z res do res_mods czy kopiujesz samego moda do res_mods?
Spróbuj właśnie tym sposobem lub zrób sobie backup samego res i przekopiuj moda wtedy - wszystko działa :)
Polecam silniki od KT oraz dźwięki dział od GF wrzucić właśnie w res - likwiduje to (w moim przypadku) problem z zawieszaniem się gry w trakcie spotowania, strzałów tudzież słabych FPS.

2S7 #140 Posted 09 August 2013 - 09:23 PM

    Private

  • Player
  • 20485 battles
  • 4
  • [FAJ-P] FAJ-P
  • Member since:
    08-11-2012
instaluje tak jak piszesz czyli kopiuje do pustego 0.8.7 z wot z res audio  potem instaluje dźwięki silników i dział ale gra się zawiesza o dziwo jak zrobię odwrotnie najpierw dźwięki dział a potem silniki to gra się uruchamia ale brak dźwięków dział
pójdę za radą i zainstaluję silniki od KT i działa od GF





Also tagged with gnomefather, kriegstreiber, gun, sound, engine, mod, patch, voice

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users