Jump to content


[INNE][0.8.11] WWIIHWA Sound Mod UPDATE 19.03.

gnomefather kriegstreiber gun sound engine mod patch voice

  • Please log in to reply
207 replies to this topic

Hypnoticon #161 Posted 31 October 2013 - 10:27 AM

    Sergeant

  • Player
  • 20666 battles
  • 226
  • Member since:
    09-18-2012
Mi wywala po wgraniu właśnie tych paczek

T18_Master #162 Posted 31 October 2013 - 10:31 AM

    Staff Sergeant

  • Player
  • 609 battles
  • 396
  • Member since:
    05-24-2013
@UP
-
Ja wgrałem do katalogu res a nie wg zaleceń do res_mods. (oczywiście najpierw kopia zapasowa).
Tobie pewnie się żre z plikami np celowników albo innych modów z katalogu scripts, które są wgrywane do res_mods\scripts
-
-
Nazwy paczek:
-
- [0.8.9CT]WWIIHWA_Guns_v_1.6_3D_SURROUND.rar
- [0.8.9CT]WWIIHWA_Engines_v_1_6_3D_SURROUND_OPEN_BETA_FIXED.rar

Edited by T18_Master, 31 October 2013 - 10:33 AM.


iwan212 #163 Posted 31 October 2013 - 01:49 PM

    Staff Sergeant

  • Player
  • 15827 battles
  • 444
  • Member since:
    11-11-2012
a mógłbyś zarzucić jakimś linkiem ?

HTsiedem #164 Posted 31 October 2013 - 03:09 PM

    Private

  • Player
  • 11166 battles
  • 4
  • Member since:
    09-19-2012
wywaliłem wszystkie mody i dalej to samo, z tym wyjątkiem ze teraz crash następuje przy wczytywaniu, przed filmikiem. Tym razem wgrałem do res zamiast res_mods. Możecie mi jakoś łopatologicznie wytłumaczyć co z tym zrobić ? ;)

ajp_73 #165 Posted 31 October 2013 - 03:20 PM

    Private

  • Player
  • 29764 battles
  • 40
  • [GADS] GADS
  • Member since:
    05-09-2013

View Postiwan212, on 31 October 2013 - 01:49 PM, said:

a mógłbyś zarzucić jakimś linkiem ?

Link znajdziesz w oryginalnym wątku
http://forum.worldof...al-surround-71/

Eddy__ #166 Posted 31 October 2013 - 03:26 PM

    Warrant Officer

  • Player
  • 22739 battles
  • 505
  • [BEMAD] BEMAD
  • Member since:
    03-21-2012
Update dla wersji 0.8.9 w pełni działający.

Sculptorex #167 Posted 03 November 2013 - 09:29 PM

    Colonel

  • Player
  • 67810 battles
  • 3,744
  • Member since:
    09-10-2011

View PostEddy__, on 31 October 2013 - 03:26 PM, said:

Update dla wersji 0.8.9 w pełni działający.

Nie do końca działający. Po wgraniu silników wywala przed intrem. Sięgnąłem do źródła i zassałem z jego dysku googla. Przedostatni najpierw, tj. [0.8.9]WWIIHWA_Engines_v_1.61_DTEST3_SCRIPTFIX.rar, a później poprawiłem ostatnim - fixem dla skryptów. I działa.

Eddy__ #168 Posted 04 November 2013 - 02:30 PM

    Warrant Officer

  • Player
  • 22739 battles
  • 505
  • [BEMAD] BEMAD
  • Member since:
    03-21-2012

View PostSculptorex, on 03 November 2013 - 09:29 PM, said:

Sięgnąłem do źródła i zassałem z jego dysku googla.
Update w pierwszym poście.

Eddy__ #169 Posted 11 November 2013 - 11:30 PM

    Warrant Officer

  • Player
  • 22739 battles
  • 505
  • [BEMAD] BEMAD
  • Member since:
    03-21-2012
Kolejny update (silników) ze świeżą, bo dzisiejszą wersją.
edit: dodane nowe dźwięki dział oraz odgłosów rykoszetów, uderzeń itd.

Edited by Eddy__, 12 November 2013 - 11:22 AM.


Pathfindr #170 Posted 14 November 2013 - 09:10 PM

    Warrant Officer

  • Player
  • 11436 battles
  • 568
  • [-POI] -POI
  • Member since:
    11-16-2012
Też wam nie działają nowe głosy załogi?
Wiem, że w poprzednich wersjach trzeba było sobie wgrać te dźwięki dodatkowo (było podzielone na foldery - głosy niemieckie, rosyjskie, itp.). Teraz nie zauważyłem takiego czegoś, a w nowym programie do konfiguracji takiej opcji nie ma. Czyżby nie uwzględnił już tych głosów w nowej wersji?
Wiem, że modderzy mają problemy z ogarnianiem tej opcji "narodowych głosów" - zazwyczaj jeśli ma się moda na głosy, to te "narodowe" przestają działać. Mimo tego, i tak bym chętnie znów skorzystał z moda na głosy.

Eddy__ #171 Posted 26 December 2013 - 10:08 PM

    Warrant Officer

  • Player
  • 22739 battles
  • 505
  • [BEMAD] BEMAD
  • Member since:
    03-21-2012

Update dla aktualnej wersji 0.8.10

 

@up

Jeżeli wgrywasz jakieś dźwięki załogi musisz ustawić "standardowe" zamiast "narodowe" :)


Edited by Eddy__, 26 December 2013 - 10:08 PM.


priesten #172 Posted 28 December 2013 - 10:39 PM

    Private

  • Player
  • 28486 battles
  • 24
  • Member since:
    01-08-2013

Witam   -  mam nadzieje ze juz nie pytali o to  i nie bede zamulal 

czyli dzwiek z ladowaniem sie dziala jest  w linku z  :  Dźwięki interfejsu GUI v.0.12

 

czy mam tego szukac w innym miejscu ? 

 



lukas_skov #173 Posted 28 December 2013 - 10:45 PM

    Sergeant

  • Player
  • 11433 battles
  • 298
  • Member since:
    02-20-2012

Potwierdzenie załoganta o załadowaniu działa jest w głównej paczce:

http://www.mediafire.com/download/bvf06suyk6vdcev/%5B0.8.10%5DWWIIHWA_Ambiente_v3.24_FULL.rar

Musisz odpalić konfigurator WWIIHWA-Configuration.exe.

 


Edited by lukas_skov, 28 December 2013 - 11:27 PM.


priesten #174 Posted 28 December 2013 - 11:21 PM

    Private

  • Player
  • 28486 battles
  • 24
  • Member since:
    01-08-2013
dziękuje uprzejmie :) 

priesten #175 Posted 28 December 2013 - 11:33 PM

    Private

  • Player
  • 28486 battles
  • 24
  • Member since:
    01-08-2013

ale to jest wersja po niemiecku tak ? 

mnie interesuje tylko tyle żeby mieć informacje o ładowaniu działa 


Edited by priesten, 28 December 2013 - 11:33 PM.


KakaowyDuszek #176 Posted 29 December 2013 - 05:21 PM

    Warrant Officer

  • Player
  • 27558 battles
  • 767
  • Member since:
    04-09-2012
Bardzo lubiłem dźwięki dział od gnoma, ale przez nie, od jakiegoś czasu, przy wystrzałach mam spadki fps, sprawdzę ten mod  i oby nie było takich problemów, bo koszmarnie się gra na standardowych.

Edited by KakaowyDuszek, 29 December 2013 - 05:23 PM.


lukas_skov #177 Posted 30 December 2013 - 11:48 AM

    Sergeant

  • Player
  • 11433 battles
  • 298
  • Member since:
    02-20-2012
W widoku snajperskim nie słychać silnika. Można to regulować samemu w xml'u, czy potrzeba edycji plików audio?

Eddy__ #178 Posted 30 December 2013 - 02:52 PM

    Warrant Officer

  • Player
  • 22739 battles
  • 505
  • [BEMAD] BEMAD
  • Member since:
    03-21-2012
Słychać na pewno, bo sam używam tych dźwięków. Na pewno wrzuciłeś wszystkie skrypty do res_mods?

lukas_skov #179 Posted 30 December 2013 - 03:15 PM

    Sergeant

  • Player
  • 11433 battles
  • 298
  • Member since:
    02-20-2012

Słychać bardzo stłumiony dźwięk, dla mnie jest praktycznie niesłyszalny. 

W silnikach Jtadamsa w trybie snajperskim silnik ryczał... tutaj jest coś nie tak.



Eddy__ #180 Posted 30 December 2013 - 03:22 PM

    Warrant Officer

  • Player
  • 22739 battles
  • 505
  • [BEMAD] BEMAD
  • Member since:
    03-21-2012
Spróbuj może napisać do twórcy tego moda być może to celowy zamiar, abyś mógł usłyszeć nadjeżdzające czołgi czy łamiące się drzewka, płotki ;)





Also tagged with gnomefather, kriegstreiber, gun, sound, engine, mod, patch, voice

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users