Jump to content


[INNE][0.8.11] WWIIHWA Sound Mod UPDATE 19.03.

gnomefather kriegstreiber gun sound engine mod patch voice

  • Please log in to reply
207 replies to this topic

onekill_sniperkill #81 Posted 28 May 2013 - 08:21 PM

    Private

  • Player
  • 3951 battles
  • 47
  • Member since:
    02-12-2011

View PostJarasek666, on 28 May 2013 - 07:34 PM, said:

Siema mam problem ale mianowicie z celownikiem. Nie mam opisu pancerza tylko same kreski jak temu zaradzic co zle zrobilem ? :D

Zakładam że chciałeś ten super celownik z wodotryskami i innymi chromami co jest widoczny na filmiku?
No to misiak trzymaj linka do poprawionej wersji tego bajerka, tego samego autora. Po angielsku, ale raczej sobie poradzisz

http://forum.worldof...elnir-v2-multi/

Peace

Jarasek666 #82 Posted 28 May 2013 - 08:43 PM

    Private

  • Player
  • 2442 battles
  • 6
  • Member since:
    05-27-2013
Zgadza sie nic nie dalo prawdopodobnie cos zle zrobilem to dopiero poczatek mojej przygody z modami takze wiesz. Wkleilem wszystko do res_mods. Daje foto jak to wyglada

http://img855.images...9/shot006bu.jpg

PioterC #83 Posted 29 May 2013 - 07:48 AM

    Second Lieutenant

  • Player
  • 22543 battles
  • 1,119
  • Member since:
    04-14-2012
słuchajcie mnie dobrzy ludzie!
zainstalowałem sobie moda _Kriegstreiber'a_ i mam podczas ładowania te zdjęcia z czasów wojny, do tego mam muzyczkę Hegemon'a, HR Guns i AGQJ Sounds...
mam jedno pytanko - jak usunąć z garażu zegarek, który o ile się nie mylę pojawia się po zainstalowaniu tego moda _Kriegstreiber'a_ - denerwuje mnie w nim to, że dni są w języku niemieckim, albo jak można zmienić te nazwy na język polski?

xRepo #84 Posted 29 May 2013 - 01:36 PM

    Lance-corporal

  • Player
  • 24290 battles
  • 70
  • Member since:
    04-20-2012

View PostJarasek666, on 28 May 2013 - 08:43 PM, said:

Zgadza sie nic nie dalo prawdopodobnie cos zle zrobilem to dopiero poczatek mojej przygody z modami takze wiesz. Wkleilem wszystko do res_mods. Daje foto jak to wyglada

http://img855.images...9/shot006bu.jpg
Brakuje jakiejś czcionki . Sprawdź czy w archiwum nie ma czcionek , jeśli sż to prawym i zainstaluj. jeśli nie ma to trzeba edytować plik i zmienić czcionkę na jakaś jaka posiada system.

Jeśli ściagnłleś [0.8.5]KT_modified_Info_Panel.rar to jest tam czcionka GUNPLAY do zainstalowani a w systemie.

Edited by xRepo, 29 May 2013 - 01:38 PM.


Jarasek666 #85 Posted 29 May 2013 - 04:17 PM

    Private

  • Player
  • 2442 battles
  • 6
  • Member since:
    05-27-2013
Dzieki :D

Edited by Jarasek666, 29 May 2013 - 04:19 PM.


Jarasek666 #86 Posted 30 May 2013 - 03:23 PM

    Private

  • Player
  • 2442 battles
  • 6
  • Member since:
    05-27-2013
Moglby ktos wrzucic te pliki zalogi osobno abym nie musial sciagac 700mb?

Edited by Jarasek666, 30 May 2013 - 03:27 PM.


Papke #87 Posted 05 June 2013 - 04:59 PM

    Private

  • Beta Tester
  • 28967 battles
  • 14
  • Member since:
    07-03-2010
Best sound mod ever.
Keep up the good work.

Cheers m8.

SoftRM #88 Posted 07 June 2013 - 11:39 AM

    Corporal

  • Player
  • 50 battles
  • 118
  • Member since:
    12-13-2011

View PostDeathbringer, on 08 May 2013 - 04:14 PM, said:

Witam wszystkich, wiem o modzie już dawno ale każdy mod dźwiękowy, który wgrywam mam potem z nim kłopoty. Posiadam słuchawki G35, jeżeli trafię na mapę Dębina przez chwilę słyszę szeleszczenie nie przyjemnie zresztą.... dopóki nie natrafiłem na tą mapę mod działał dobrze, potem zaczęły się schody, przed wgraniem modu dźwięk ustępował w ciągu max 3 min, gdy miąłem moda wgranego po mapie dębina dźwięk nie znikał przez parę bitew, potem nie wytrzymałem i usunąłem plik audio, sprawdziłem czy to nie wina właśnie słuchawek, dlatego odłączyłem je i dźwięk puściłem z kolumn, to samo zastanawiam się co może być przyczyną, sterowniki? Coś z Wotem? Może miał ktoś podobny problem, albo wie jak go rozwiązać?
Mam to samo zakłócenia na mapę Dębina i dodatkowa na Zatoce Rybackiej zawsze lewy głośnik mam nadzieję że w 8.6 będzie to poprawione
a tak mod super

philip79 #89 Posted 08 June 2013 - 03:03 PM

    Staff Sergeant

  • Player
  • 20488 battles
  • 396
  • [4BS] 4BS
  • Member since:
    02-19-2012
Nie wiem czy temat był tu poruszany bo jest na prawdę duzo postów.
W każdym razie poruszę go ponownie:

... duzo osób uzywających tego moda, z resztą także dźwieków od gnomefathera oraz AGQJ pyta o jedną rzecz związaną z dźwiękami silników.

Jak zmniejszyć conajmniej o 50% dźwięki pozostałych maszyn w stosunku do naszej?
Prawie każdy uważa, że wszystkie te mody dźwiekowe biją na głowe oryginalne dźwięki wota.
Ale właśnie głośność pozostałych maszyn, a szczególnie na samym początku bitwy jest prawie że nie do zniesienia, szczególnie jak gra się na trochę większym sprzęcie nagłasniającym.

I ja się z tym zgadzam. Owszem dźwięki maszyn w otoczeniu powinny być ale nie głosniejsze od dźwięków naszej maszyny.

sniper222 #90 Posted 14 June 2013 - 10:33 AM

    Private

  • Beta Tester
  • 25241 battles
  • 46
  • Member since:
    09-21-2010
NIe słyszę wybuchów pocisków i dźwięków niszczonego czołgu. Pamiętam że trzeba było jakiś plik dźwiękowy skopiować z głównego folderu do res_mode, ale nie pamiętam co i jak. Mógłby ktoś pomóc?

Loonar #91 Posted 14 June 2013 - 10:38 AM

    Warrant Officer

  • Beta Tester
  • 24882 battles
  • 506
  • [M--K] M--K
  • Member since:
    01-15-2011

View Postsniper222, on 14 June 2013 - 10:33 AM, said:

NIe słyszę wybuchów pocisków i dźwięków niszczonego czołgu. Pamiętam że trzeba było jakiś plik dźwiękowy skopiować z głównego folderu do res_mode, ale nie pamiętam co i jak. Mógłby ktoś pomóc?


Zamin, będziecie modować kopiujcie sobie 3 foldery (audio, scripts, text)z res do res_mods/x.x.x/ to unikniecie takich sytuacji

darker300pl #92 Posted 14 June 2013 - 05:05 PM

    Private

  • Player
  • 2744 battles
  • 6
  • Member since:
    01-18-2012
To jest EPICKIE !!!:great:

philip79 #93 Posted 14 June 2013 - 10:39 PM

    Staff Sergeant

  • Player
  • 20488 battles
  • 396
  • [4BS] 4BS
  • Member since:
    02-19-2012
Przekopiowanie folderu "audio:" to podstawa żeby mod działał prawidłowo. Ciekawy jestem czy jest jakis sposób na ściszenie maszyn w tle.

azz_azirafal #94 Posted 20 June 2013 - 09:04 AM

    Private

  • Player
  • 20605 battles
  • 10
  • [DPA_W] DPA_W
  • Member since:
    06-06-2011
Witam,
czy mod działa Wam poprawnie pod 8.6?

R1FL3 #95 Posted 20 June 2013 - 09:38 AM

    Corporal

  • Player
  • 8890 battles
  • 139
  • Member since:
    03-26-2011
trzeba czekać na aktualizację tego modu do 8.6

Eddy__ #96 Posted 20 June 2013 - 10:21 AM

    Warrant Officer

  • Player
  • 22739 battles
  • 505
  • [BEMAD] BEMAD
  • Member since:
    03-21-2012
Póki co trzeba poczekać, aż ktoś ogarnie scriptsy ponownie ;)

iwan212 #97 Posted 20 June 2013 - 10:49 AM

    Staff Sergeant

  • Player
  • 15827 battles
  • 444
  • Member since:
    11-11-2012

View PostEddy__, on 20 June 2013 - 10:21 AM, said:

Póki co trzeba poczekać, aż ktoś ogarnie scriptsy ponownie ;)

Nie ktoś, tylko pewnie autor :P którego nie ma na forum od dwóch dni :(
W zasadzie w skryptach mod używa tylko jednego pliku... więc mam nadzieję, że szybko się to uaktualni.

Arty_Mag_Mich_Nicht #98 Posted 20 June 2013 - 11:04 AM

    Private

  • Player
  • 42131 battles
  • 30
  • Member since:
    06-10-2011

View PostRazNaRok, on 20 June 2013 - 10:41 AM, said:


Na jego stronie jest wersja beta pod 0.8.6CT powinna działać...
http://www.wotmods.de/

Potwierdzam, wersja beta dla 0.8.6 CT działa na 0.8.6

iwan212 #99 Posted 20 June 2013 - 11:12 AM

    Staff Sergeant

  • Player
  • 15827 battles
  • 444
  • Member since:
    11-11-2012

View PostRazNaRok, on 20 June 2013 - 11:03 AM, said:

patrz mój post wyżej...
autor już nie gra i nie moduje... powiedział grze PaPa...

do wymiany jest skrypt vehicle_appereance.pyc
można go wziąć z innych działających pod 086 modów dźwiękowych, a najlepiej od HyperSky z którym autor współpracował...

dodatkowo na stronie autora jest wersja pod 086CT która działa...

Dzięki Raz  za info, jak pisałem, nie widziałem twojego posta jeszcze.
A dla _KT_ oczywiście szacunek i zrozumienie. Jego silników na pewno będę jeszcze długo używał.

jakis_nick #100 Posted 20 June 2013 - 08:19 PM

    Corporal

  • Player
  • 4518 battles
  • 117
  • [D-V-C] D-V-C
  • Member since:
    06-11-2013

View PostWyrywaczZemba, on 20 June 2013 - 11:04 AM, said:

Potwierdzam, wersja beta dla 0.8.6 CT działa na 0.8.6

Sciagnalem te dzwieki i sa git, ale po wgraniu tych plików nie mam innych dzwiekow.
Brak dzwiekow w hangarze, glosow zalogi i muzyczki.

Help :)

Edited by jakis_nick, 20 June 2013 - 08:19 PM.






Also tagged with gnomefather, kriegstreiber, gun, sound, engine, mod, patch, voice

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users