Jump to content


Mods & upgrade 8.6 - Help in advance

mod compatibility

This topic has been archived. This means that you cannot reply to this topic.
7 replies to this topic

Rato_Black_Baron #1 Posted 18 June 2013 - 08:24 PM

    Junior Sergeant

  • Player
  • 13511 battles
  • 172
  • Member since:
    02-22-2013
I only have mods in WoT for about 2 weeks:
1) premium garage
2) xvm

I don't know what problems I will face after the 8.6 upgrade. This may look basic to WoT mods veterans.
Well, but a noob who asks, is one step closer to stop being a noob.
I can't find information searching google and forum, so probably isn't so much of a problem.
But mods compatibility to an upgrade, is always mentioned everywhere.

1) Can the xvm mod hurt the upgrade in anyway? Do I have to uninstall it before?

2) After the upgrade, I presume the xvm-stat won't work!? What do I have to do?
Uninstall and wait for a xvm 8.6 compatible? Wait for a mod patch? Or just change items from res_mods folder 8.5 to 8.6?

3) Anything else I should know or do? If you know some useful links about this, post it please.

Thanks.

kevivni #2 Posted 18 June 2013 - 08:32 PM

    Sergeant

  • Player
  • 29933 battles
  • 253
  • [TROII] TROII
  • Member since:
    06-11-2011
u dont need to uninstall, but it best you upgrade mods in next update ;)

Gappa #3 Posted 18 June 2013 - 08:34 PM

    Senior Sergeant

  • Player
  • 18319 battles
  • 683
  • Member since:
    02-18-2011

View PostRato_Black_Baron, on 18 June 2013 - 08:24 PM, said:

1) Can the xvm mod hurt the upgrade in anyway? Do I have to uninstall it before?

The game will use different folder in the res_mods, so you will have to move it manually. Or better, get a new version, they usually pop-up real quick. But the current version of XVM worked just fine on the test server. Note: I do not use XVM stat, so no experience here.

View PostRato_Black_Baron, on 18 June 2013 - 08:24 PM, said:

2) After the upgrade, I presume the xvm-stat won't work!? What do I have to do?
Uninstall and wait for a xvm 8.6 compatible? Wait for a mod patch? Or just change items from res_mods folder 8.5 to 8.6?

Can't be of detailed help here, but the basic thing would be to wait for the XVM team to release an updated version for 0.8.6.

View PostRato_Black_Baron, on 18 June 2013 - 08:24 PM, said:

3) Anything else I should know or do? If you know some useful links about this, post it please.
Thanks.

Watch the mod forum for updates & other useful stuff :)

Edit:

XVM: https://code.google..../downloads/list

Edited by Gappa, 18 June 2013 - 08:35 PM.


Rato_Black_Baron #4 Posted 18 June 2013 - 09:35 PM

    Junior Sergeant

  • Player
  • 13511 battles
  • 172
  • Member since:
    02-22-2013

View PostGappa, on 18 June 2013 - 08:34 PM, said:

... But the current version of XVM worked just fine on the test server. Note: I do not use XVM stat, so no experience here...

5 hours ago, xvm-4.0.0.zip 9.6 MB adaptation to WoT 0.8.6 => XVM Stat 1.5. required.
I have
XVM 3.5.0
XVM-STAT 1.4.2
Dokan 0.6.0

So after the WoT 8.6 upgrade, I'll change items from res_mods folder 8.5 to 8.6.
And probably everything will be fine.
If my xvm stat 1.4.2 won't work, I'll try this new XVM version and XVM Stat 1.5.
Thanks both of you (also +1 for both, now I'm cool about 8.6 over my mods). :blinky:

Gappa #5 Posted 18 June 2013 - 09:41 PM

    Senior Sergeant

  • Player
  • 18319 battles
  • 683
  • Member since:
    02-18-2011
You're welcome :)

I usually take one low-tier battle without any mods in the new patch (usually Tetrarch or T2 Light :)) and then test the mods on the replay (well, some can't be tested this way, but it's better than nothing, XVM stat falls into this category i'm afraid, but maybe I'm wrong).

Also, "Generic Mod Enabler" helps a lot, but since you have only two mods at the moment it's not really needed, though I would encourage its use :)

Rato_Black_Baron #6 Posted 18 June 2013 - 09:56 PM

    Junior Sergeant

  • Player
  • 13511 battles
  • 172
  • Member since:
    02-22-2013

View PostGappa, on 18 June 2013 - 09:41 PM, said:

...test the mods on the replay...
Cool hint!


Jonesoft Generic Mod Enabler v1.7.0
Also works for Total War series. Manage a lot of mods. Thanks again.

Rato_Black_Baron #7 Posted 19 June 2013 - 03:15 PM

    Junior Sergeant

  • Player
  • 13511 battles
  • 172
  • Member since:
    02-22-2013
After the 8.6 update. I've moved mods from res_mods folder 8.5 to 8.6.
The game went to garage but keep showing "modules updating" with WoT symbol rolling forever.
The problem was with premium garage mod. The xvm (4.0.0) and xvm-stats (1.5.0) are fine!
Curse: "Real Premium Hangar without Premium Account" rise_of_the_D
Only works with 8.5...
:sad:
I really enjoy the extra zoom out in that hangar. I tried other premium garage without the zoom out, and with tanks facing the door.
Well, back to old normal hangar, till the "rise" of the hangar to 8.6, or I find another that I like... I'll keep looking.
Please feel free to suggest me another hangars that are working with 8.6. :popcorn:
I liked the zoom out, and sober and historically atmosphere.
The ones that I found, are all too fantastic, or just festivals around the tank.
Thanks.

Edited by Rato_Black_Baron, 19 June 2013 - 07:10 PM.


panikos5263 #8 Posted 20 June 2013 - 10:42 PM

    Private

  • Player
  • 13194 battles
  • 4
  • [HACF] HACF
  • Member since:
    10-11-2011
Hello. After finishing me res mods file with all the new mods for 8.6 version i've got a problem... :) In the in game screen i cant see the tank model in the teams panel... :( Names , icons, platoons, kills etc everything ok but no tank model next to tank icons... Can someone please help me?