Jump to content


Updating the test server

test server how to update updating patch problem help

  • This topic is locked This topic is locked
2 replies to this topic

sirBlake #1 Posted 12 July 2013 - 09:34 PM

    Sergeant

  • Player
  • 15563 battles
  • 279
  • Member since:
    05-20-2012
Hello fellow tankers,

no idea where to put it so it goes into off-topic.

some time ago the 8.7 testserver was released. This would have been the 4rd (or evene more) test server I would have downloaded if I did. But after downloading 3 testservers and deleting them a few weeks later I started to get annoyed with the lot of time and effort it took.
I looked on the forum once and found somebody who said: "you can update the testserver, it is a lot easier and faster."
I tried to open up the 8.6 testserver launcher to see if you could actually update it to 8.7 test. -> did not work. it said it could not connect to updating service.

NOTE: this is for updating from lets say 8.4 testserver to 8.5 testserver.
NOT from 8.4 version 1 to 8.4 version 2.

I did some research on the forum and I have seen people who say:
- 'yes, you can update it'
- 'no, you have to download it all over again'

This is quite confusing.
so I wrote a ticket to the support. this is what I got back in response:

Quote

Commander, Thank you for contacting us with your question regarding Public Test client. There are two kinds of "updates" of the Public Test client. First one is, let say the "main" one. It is totally different for each update (8.5, 8.6, 8.7) and need to be downloaded separately for each update. But, if during a test for one update there is a second or third iteration of it (smaller updates), those can be downloaded via launcher. I hope that my message answers your question. Should you have more, please don’t hesitate to contact us again :) See you on the battlefield!

The WG dude basically told me:
No you can NOT update it from 8.6 test to 8.7 test.
you CAN update it from 8.7 version 1 to 8.7 version 2

Now comes the question to you:

Have you ever updated the test server (from lets say 8.6 test to 8.7 test)?
Did it work after the update?
If you managed to do that: how did you update it?


PLEASE: do not spam this threat with
'no you can't update it' or 'no I have never updated it'
that is just not usefull in any way.

First Threat didnt seem to work, second try, hope this will not be a repost

onemadscorpion #2 Posted 12 July 2013 - 10:23 PM

    Private

  • Player
  • 3173 battles
  • 10
  • Member since:
    12-05-2012
i cant login on the second public test server for some reason it just keeps on coming up with (incorrect email or password).   im getting annoyed with this problem :(

Turbahn2001 #3 Posted 15 July 2013 - 08:00 PM

    Private

  • Player
  • 2196 battles
  • 2
  • Member since:
    07-08-2013
Bei mir geht's ned (der Test Server) bei mir steht: Autologin session is expired, please re-enter password was soll ich da machen?
und danach steht dann incorrect email or password bitte helft mir





Also tagged with test, server, how, to, update, updating, patch, problem, help

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users