Jump to content


[INNE][0.9.0] Mod Pack by DjVirusPL 0.9.0 v4 oraz XVM by DjVirusPL 0.9.0 v3 / Instalator / 19.04.201...

virus djviruspl xvm paczka mody zoom mod modpack 9.0 0.9.0

  • Please log in to reply
4288 replies to this topic

Kokiruka #1841 Posted 16 January 2014 - 04:50 PM

    Lance-corporal

  • Player
  • 11589 battles
  • 91
  • Member since:
    07-08-2012

{lang:macro__view_post}DaMilio85, on 16 January 2014 - 04:43 PM, said:

Chciałem sie dowiedziec o modzie na kątowanie w innych wersjach trzeba było ustawic sie na 20 stopni tutej ma 80 moglby mi ktos wytlumaczyc jak ustawiac sie wzgledem do przeciwnika pod jakim katem ilu stopni ????

Side scraping czyli pokazywanie tyłeczka



DjVirusPL #1842 Posted 16 January 2014 - 05:00 PM

    First Sergeant

  • Player
  • 10951 battles
  • 2,042
  • [_GFE-] _GFE-
  • Member since:
    02-03-2013
Mod ten nie pokazuje stopni tylko wartosc pancerza względem przeciwnika,  ustawias sie tak by wartosci byly jak najwieksze

lopuch79 #1843 Posted 16 January 2014 - 05:22 PM

    Private

  • Player
  • 24059 battles
  • 6
  • [W-10] W-10
  • Member since:
    03-05-2013
Hejka ma ktoś ostatnio problem z kolorowymi statystykami? Bo u mnie chyba od dwóch dni niby są bo po bitwie pojawiają się takie kolorowe statystyki po prawo, ale jak wcisnę przycisk żeby zobaczyć te takie zbiorcze z całego dnia to nic się nie pokazuje nawet te z poszczególnych bitew. Tak jakby przycisk nie reagował nie mam pojęcia co jest nie tak.

m4rf0pl #1844 Posted 16 January 2014 - 05:50 PM

    Private

  • Player
  • 5568 battles
  • 3
  • [ER_T] ER_T
  • Member since:
    04-22-2013

{lang:macro__view_post}lopuch79, on 16 January 2014 - 05:22 PM, said:

Hejka ma ktoś ostatnio problem z kolorowymi statystykami? Bo u mnie chyba od dwóch dni niby są bo po bitwie pojawiają się takie kolorowe statystyki po prawo, ale jak wcisnę przycisk żeby zobaczyć te takie zbiorcze z całego dnia to nic się nie pokazuje nawet te z poszczególnych bitew. Tak jakby przycisk nie reagował nie mam pojęcia co jest nie tak.


Witaj, ja dzisiaj dokładnie mam ten sam problem. Wczoraj zaktualizowałem do wersji V6 i wszytko ładnie działało a dzisiaj się to wykrzaczyło. Ogólnie najlepsza paczka modów jaką znalazłem! Wielkie brawa i piękne dzięki!



DjVirusPL #1845 Posted 16 January 2014 - 06:13 PM

    First Sergeant

  • Player
  • 10951 battles
  • 2,042
  • [_GFE-] _GFE-
  • Member since:
    02-03-2013

Podczas aktualizacji paczki czysciliscie folder res_mods? 

 

Spróbujcie wyłączyć mod a następnie wlaczuc go ponownie. 

 

Jesli to nie pomoze,  odinstalujcie paczkę wedlug wskazówek z opisu modow a nastepnie skasujcir zawartosc res_mods.  Po ponownej instalacji nowej paczki wszystko powinno dzialac jak należy. 



lopuch79 #1846 Posted 16 January 2014 - 07:15 PM

    Private

  • Player
  • 24059 battles
  • 6
  • [W-10] W-10
  • Member since:
    03-05-2013
Dzięki, odinstalowanie i wyczyszczenie resmoda pomogło

DaMilio85 #1847 Posted 16 January 2014 - 07:42 PM

    Private

  • Player
  • 3498 battles
  • 5
  • Member since:
    12-05-2013

DjVirusPL dzieki serdeczne i pozdrawiam



kasper1800 #1848 Posted 16 January 2014 - 09:05 PM

    Lance-corporal

  • Player
  • 12277 battles
  • 25
  • [PEACE] PEACE
  • Member since:
    08-12-2012
KLikam na skip add i nic przenosi mnie spowrotem tutaj skąd to pobrac?

DjVirusPL #1849 Posted 16 January 2014 - 09:11 PM

    First Sergeant

  • Player
  • 10951 battles
  • 2,042
  • [_GFE-] _GFE-
  • Member since:
    02-03-2013
Dzial download na 1 stronie tego tematu.  Jesli cos nie dziala,  zmien przegladarke.  Innym dziala... 

mauronek #1850 Posted 16 January 2014 - 09:28 PM

    Private

  • Player
  • 2158 battles
  • 9
  • [WPNO1] WPNO1
  • Member since:
    03-29-2011
ja mam z tym problem - lipasso pomożesz?

mauronek #1851 Posted 16 January 2014 - 09:29 PM

    Private

  • Player
  • 2158 battles
  • 9
  • [WPNO1] WPNO1
  • Member since:
    03-29-2011

{lang:macro__view_post}lipasso, on 02 November 2013 - 01:46 PM, said:


A mam też prośbę o pomoc w innym temacie. Chodzi o wyświetlanie w oknie bitwy wartości HITS. Jak przesunąć to w inne miejsce ? Albo ja usunąć ikonki swoich i przeciwników z góry okna bitwy ? nachodzą się i nie widzę HITS. Z góry dziękuję za pomoc.

Już poradziłem sobie... tak więc nieaktualne.


lipasso - ja mam z tym problem - pomożesz?



DjVirusPL #1852 Posted 16 January 2014 - 09:49 PM

    First Sergeant

  • Player
  • 10951 battles
  • 2,042
  • [_GFE-] _GFE-
  • Member since:
    02-03-2013
Edytuj cfg konfiguratorem jak oposalem w faq.  Kliknij prsycisk hitlog.  Bodajze pierwszanwartosc od gory to ustawienie w poziomie ekranu.  Im mniejsza wartosc,  tym bardziej w lewo. 

lipasso #1853 Posted 17 January 2014 - 12:26 AM

    Lance-corporal

  • Player
  • 10606 battles
  • 76
  • [13DYW] 13DYW
  • Member since:
    02-29-2012

{lang:macro__view_post}mauronek, on 16 January 2014 - 09:29 PM, said:


lipasso - ja mam z tym problem - pomożesz?

 

W opcjach WoTa:  ustawienia > ogólny > na samy dole odznacz "pokaż znaczniki..."



DarkiDevill #1854 Posted 17 January 2014 - 01:51 AM

    Lance-corporal

  • Player
  • 12027 battles
  • 78
  • [DPA_E] DPA_E
  • Member since:
    08-31-2011
Dlaczego w skład paczki nie wchodzi już mod Tracer Color Changer (kolorowe smugi po pociskach)?

DjVirusPL #1855 Posted 17 January 2014 - 01:59 AM

    First Sergeant

  • Player
  • 10951 battles
  • 2,042
  • [_GFE-] _GFE-
  • Member since:
    02-03-2013
Ponieważ nie miałem stu procentowej pewnosci co do pełnej legalnosci tego modu. Napisałem w tej sprawie do supportu ale odpowiedzi nie było.

muchalek #1856 Posted 17 January 2014 - 09:19 AM

    Private

  • Player
  • 1688 battles
  • 5
  • [BPDW] BPDW
  • Member since:
    05-22-2013

Czołem,

Od razu przepraszam za pytania-jestem z epoki dinozaurów i opornie mi idzie wyszukiwanie informacji.

Mam problem z dwoma rzeczami

1 nie pojawia się hitlog (uszkodzenia które ja zaddałem)

2 nie pojawia się linia pokazujaca na minimapie kierunek srzelania

 

Będe wdzieczny za informacje


Edited by muchalek, 17 January 2014 - 09:32 AM.


DjVirusPL #1857 Posted 17 January 2014 - 10:19 AM

    First Sergeant

  • Player
  • 10951 battles
  • 2,042
  • [_GFE-] _GFE-
  • Member since:
    02-03-2013
Zainstalowałeś XVM?

muchalek #1858 Posted 17 January 2014 - 10:28 AM

    Private

  • Player
  • 1688 battles
  • 5
  • [BPDW] BPDW
  • Member since:
    05-22-2013

Tak faktycznie teraz zauważyłem, że to sa dwa oddzielne pliki do ściagnięcia.

Dzięki serdeczne.

 

 



Pajdaq #1859 Posted 17 January 2014 - 12:37 PM

    Junior Sergeant

  • Player
  • 19791 battles
  • 148
  • [P_M] P_M
  • Member since:
    02-05-2012

Fantastyczna paczka kolego mega wielki plussssss.

Pozdrawiam



Ukibuki22 #1860 Posted 17 January 2014 - 01:33 PM

    Private

  • Player
  • 11131 battles
  • 7
  • [S200] S200
  • Member since:
    02-25-2013
Witam wszystkich, mam problem z modem SafeShot. Mianowicie na stacjonarnym PC działa poprostu po włączeniu w JSGME, zaś gdy skopiowałem na laptop instalke modpacka mod ten poprostu nie działa i wale w trupy bez opamiętania:sceptic:a przy tym evencie jest to denerwujące gdyż fragi lecą jeden po drugim przed nosem. Pomożecie?





Also tagged with virus, djviruspl, xvm, paczka, mody, zoom, mod, modpack, 9.0, 0.9.0

3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users