Jump to content


[INNE][0.9.6] Mod Pack by DjVirusPL 0.9.6 v2 oraz XVM by DjVirusPL 0.9.6 v4 / Instalator / 17.03.201...

virus djviruspl xvm paczka mody zoom mod modpack 9.6 0.9.6

  • Please log in to reply
8274 replies to this topic

grandf #8261 Posted 22 March 2015 - 10:59 AM

    Private

  • Player
  • 9905 battles
  • 1
  • Member since:
    02-21-2012
DJ pytanko za 100 punktów co może być przyczyną że mod SafeShot 9.6  chyba nie za bardzo działa, nie wciskam dodatkowo alt a i tak mogę strzelić do swojego, poza tym pojawia się komunikat o tym że koleś z mojej drużyny blokuje mi cel no i zaraz wchodzi w niego mój strzał

Fusiek22 #8262 Posted 22 March 2015 - 04:28 PM

    Private

  • Player
  • 10605 battles
  • 12
  • Member since:
    11-28-2012
nie wiem o co chodzi. ale sa juz to drugie mody ktore po zainstalowaniu , podnosza mi poziom pingu (MS) do ponad 200. i to w kazdej grze. po deinstalacji. wszyskto działa normalnie na poziomie 50 ms ! mozna to jakoś naprawić ?

kacperr730 #8263 Posted 23 March 2015 - 05:12 PM

    Private

  • Player
  • 2304 battles
  • 20
  • Member since:
    04-15-2014

View PostFusiek22, on 22 March 2015 - 03:28 PM, said:

nie wiem o co chodzi. ale sa juz to drugie mody ktore po zainstalowaniu , podnosza mi poziom pingu (MS) do ponad 200. i to w kazdej grze. po deinstalacji. wszyskto działa normalnie na poziomie 50 ms ! mozna to jakoś naprawić ?

 

Nie, ping to tylko i wyłącznie interneti nie ma nic wspólnego z paczką.

donvitoldio #8264 Posted 23 March 2015 - 05:15 PM

    Private

  • Player
  • 16202 battles
  • 2
  • [TIGR] TIGR
  • Member since:
    06-23-2011

U mnie około 50% wyników poprzednich bitew stało się niedostępnych do wglądu. Jakieś zalecenia?

Oprócz tego 10/10 :).



fazzowicz #8265 Posted 27 March 2015 - 10:31 AM

    Private

  • Player
  • 11202 battles
  • 16
  • Member since:
    04-05-2011
Panowie, gdzie wkleić ikony klanów? Bo nie mogę znaleźć . . .

DjVirusPL #8266 Posted 27 March 2015 - 11:26 AM

    Major

  • Community Contributor
  • 13199 battles
  • 2,885
  • [-WIN-] -WIN-
  • Member since:
    02-03-2013

Musisz mieć XVM.

C:\Games\World_of_Tanks\res_mods\mods\shared_resources\xvm\res\clanicons\EU\clan



dido1213 #8267 Posted 28 March 2015 - 06:42 PM

    Private

  • Player
  • 4550 battles
  • 15
  • Member since:
    05-18-2012
Ziomek! Pytanko... Jakim programem robisz ten instalator?

AquilaSPQR #8268 Posted 30 March 2015 - 07:30 PM

    Corporal

  • Player
  • 8983 battles
  • 186
  • Member since:
    07-30-2011
Po najnowszym minipatchu gra mi się nie odpala (wywala do pulpitu jeszcze przed oknem logowania) - czy ktoś jeszcze ma ten problem? Bo jeśli to nie wina paczki DjVirusa to jeszcze może być wina dźwięków od Gnomefathera.

DjVirusPL #8269 Posted 30 March 2015 - 10:39 PM

    Major

  • Community Contributor
  • 13199 battles
  • 2,885
  • [-WIN-] -WIN-
  • Member since:
    02-03-2013
U mnie dziala wszystko. Specjalnie sprawdziłem.

VanDerPro #8270 Posted Yesterday, 08:57 AM

    Private

  • Player
  • 11547 battles
  • 7
  • [Z-D-Z] Z-D-Z
  • Member since:
    04-29-2011

Macie problem z dźwiękiem po nowej aktualizacji?

u mnie wczoraj było ok, dzisiaj jak włączyłem grę głośniki zaczynają mi buczeć i gra się sama ścisza i pogłaśnia.



Glizda_64 #8271 Posted Yesterday, 12:35 PM

    Private

  • Player
  • 22729 battles
  • 11
  • Member since:
    12-09-2013

Brak możliwości uruchomienia gry wynika z niezgodności moda HR Gun Sound. Musisz usunąć moda dźwiękowego do czasu wypuszczenia fixa. Mam nadzieję, że posiadasz kopię oryginalnych dźwięków, bo nie da się tego odinstalować.

 

EDIT:

Dla tych co nie przewidzieli takiej ewentualności i nie zabezpieczyli się robiąc kopie plików dźwiękowych wrzuciłem oryginalne pliki z wersji 9.6 https://1fichier.com/?wjthski3jf

Aby usunąć moda dźwiękowego należy skasować całą zawartość katalogu "...\World_of_Tanks\res\audio" i wgrać w ich miejsce oryginalne pliki dźwiękowe z linka powyżej, a także usunąć zawartość katalogu "...\World_of_Tanks\res_mods\0.9.6\scripts\item_defs\"

Jeśli korzystacie z xvma DjVirusa należałoby zainstalować go ponownie, ponieważ paczka zawiera plik dźwiękowy wyspotowania, którego nie chciało mi się już szukać, a bez niego nie będzie dźwięku wyspotowania.

 

Zachęcam też przed całkowitym usunięciem tych plików przerzucić je do innego katalogu przed pierwszym uruchomieniem gry, aby nie było później, ze skasowaliście nie te pliki co trzeba, a gra się nadal nie uruchamia.


Edited by Glizda_64, Yesterday, 01:22 PM.


Darkayen #8272 Posted Yesterday, 05:19 PM

    Private

  • Player
  • 6895 battles
  • 3
  • [-1PH-] -1PH-
  • Member since:
    10-04-2011

View Postgrandf, on 22 March 2015 - 09:59 AM, said:

DJ pytanko za 100 punktów co może być przyczyną że mod SafeShot 9.6  chyba nie za bardzo działa, nie wciskam dodatkowo alt a i tak mogę strzelić do swojego, poza tym pojawia się komunikat o tym że koleś z mojej drużyny blokuje mi cel no i zaraz wchodzi w niego mój strzał

 

Niedawno wróciłem do gry... na świeżo zainstalowanym wocie zainstalowałem xvm i paczkę... niestety potwierdzam że safe shot nie działa... również autoequip nie działa. Nie jestem pewien spot announcera. Gdzie się podział mod który wyzwalał dźwięk po wykryciu przez wroga? (6 zmysł)

DjVirusPL #8273 Posted Yesterday, 07:05 PM

    Major

  • Community Contributor
  • 13199 battles
  • 2,885
  • [-WIN-] -WIN-
  • Member since:
    02-03-2013

U mnie wszystko działa.

Zapewne coś zrobiłeś nie tak jak sie nalezy.



DEW_ #8274 Posted Yesterday, 07:25 PM

    Private

  • Player
  • 26474 battles
  • 7
  • [1-K-P] 1-K-P
  • Member since:
    03-06-2011

Witam mam pytanie jak zmienić nieco config xvm a dokładnie to dodać nazwe graczy oczywiście config DjVirus

edycja i jest tam tego tyle jaki plik dogładnie by dodać nazwe graczy ...nazwy widoczne w bitwie i na mini mapie bez alt pozdrawiam


Edited by DEW_, Yesterday, 07:33 PM.


Darkayen #8275 Posted Yesterday, 10:52 PM

    Private

  • Player
  • 6895 battles
  • 3
  • [-1PH-] -1PH-
  • Member since:
    10-04-2011
Ściągnę na nowo wszystko i sprawdzę... może rzeczywiście coś pokopałem... zawsze mi wszystko działało... pozostałe mody działają ok. Próbowałem w różnej kolejności je dodawać ale bez zmian. Dam jutro znać.





Also tagged with virus, djviruspl, xvm, paczka, mody, zoom, mod, modpack, 9.6, 0.9.6

22 user(s) are reading this topic

1 members, 21 guests, 0 anonymous users


    piotr451