Jump to content


[0.9.4] Sauron - 6th Sense with Sound

sauron 6thsense sound Luitzifa

  • Please log in to reply
75 replies to this topic

Nikodemsky #61 Posted 02 August 2014 - 11:20 AM

    Senior Sergeant

  • Player
  • 14146 battles
  • 863
  • Member since:
    12-22-2011

View PostJukkieMonster, on 02 August 2014 - 08:14 AM, said:

I get no icon, nothing.  Is there a setting in-game I have to change?  Never used any mods before.

 

There's no options for that. What version of mod are u using - xvm or non-xvm?



NSIV #62 Posted 09 September 2014 - 03:59 PM

    Lance-corporal

  • Player
  • 4232 battles
  • 21
  • Member since:
    05-04-2012

This mod doesn't work well for me , my sounds doesn't work at all , the fixings time at the damage panel doesn't work.

basically its interrupting all the others mode i got , and the sounds doesn't work at all beside shooting sounds , help?



Nikodemsky #63 Posted 09 September 2014 - 04:24 PM

    Senior Sergeant

  • Player
  • 14146 battles
  • 863
  • Member since:
    12-22-2011

You are barking at the wrong tree :)

 

This mod does not interfere with Damage Panel in any way, it's just a small module for xvm or one .swf file depending on what version you are using.

 

I might be able to help if you could give any more specific info like what other mods you are using and what version of suaron u applied for wot.



NSIV #64 Posted 09 September 2014 - 04:44 PM

    Lance-corporal

  • Player
  • 4232 battles
  • 21
  • Member since:
    05-04-2012

Useing Quickbaby modpack and meltymaps , when i put the xvm+sound . its bugging the xvm and the sounds(beside shooting nothing can't hear anything.) ingame - i downloaded the mod from curse.

 

edit: XVM working , sounds still doesn't..


Edited by NSIV, 09 September 2014 - 04:51 PM.


Nikodemsky #65 Posted 09 September 2014 - 06:37 PM

    Senior Sergeant

  • Player
  • 14146 battles
  • 863
  • Member since:
    12-22-2011

I'm not really familiar with modpacks...

 

There might be two cases:

1. There's another .xml file called gui_sounds.xml in modpack, implementing sauron with xvm disables some other sounds(depending on how this file was modified)

2. You didn't copied "audio" from /res/ to /res_mods/0.9.2/ before installing mod

 

In first case there might be solution, open your gui_sounds.xml file(with notepad or notepad++) and change:

 

<default>
<over>/GUI/buttons/highlight</over>
<press>/GUI/buttons/play</press>
</default>

 

to

 

<default>
<sixthsense>/xvm/xvm/sixthsense</sixthsense>
<over>/GUI/buttons/highlight</over>
<press>/GUI/buttons/play</press>
</default>

 

No-xvm version does not have sound in it just fyi. Also this version modifies file battle.swf, so if any of your mods uses this file, then those mods might interfere with each other.



NSIV #66 Posted 09 September 2014 - 07:29 PM

    Lance-corporal

  • Player
  • 4232 battles
  • 21
  • Member since:
    05-04-2012

View PostNikodemsky, on 09 September 2014 - 06:37 PM, said:

I'm not really familiar with modpacks...

 

There might be two cases:

1. There's another .xml file called gui_sounds.xml in modpack, implementing sauron with xvm disables some other sounds(depending on how this file was modified)

2. You didn't copied "audio" from /res/ to /res_mods/0.9.2/ before installing mod

 

In first case there might be solution, open your gui_sounds.xml file(with notepad or notepad++) and change:

 

<default>
<over>/GUI/buttons/highlight</over>
<press>/GUI/buttons/play</press>
</default>

 

to

 

<default>
<sixthsense>/xvm/xvm/sixthsense</sixthsense>
<over>/GUI/buttons/highlight</over>
<press>/GUI/buttons/play</press>
</default>

 

No-xvm version does not have sound in it just fyi. Also this version modifies file battle.swf, so if any of your mods uses this file, then those mods might interfere with each other.

 

Alright i put the whole auido from res to res_mods , its works !

Awesome mode! , i like it :D



FanToMCZ #67 Posted 26 September 2014 - 05:54 PM

    Lance-corporal

  • Player
  • 35680 battles
  • 74
  • [BIA-2] BIA-2
  • Member since:
    01-28-2011
Update this best mod 0.9.3? Thanks

Nikodemsky #68 Posted 26 September 2014 - 11:20 PM

    Senior Sergeant

  • Player
  • 14146 battles
  • 863
  • Member since:
    12-22-2011
soon :)

Nikodemsky #69 Posted 29 September 2014 - 02:30 AM

    Senior Sergeant

  • Player
  • 14146 battles
  • 863
  • Member since:
    12-22-2011
Updated for 9.3

Thundyuk #70 Posted 01 November 2014 - 02:45 AM

    Sergeant

  • Player
  • 10485 battles
  • 459
  • [R0GUE] R0GUE
  • Member since:
    08-20-2011
I want to add a custom sound - I can suss it all out except how to turn an MP3/WAV into FSB any ideas ? :)

Nikodemsky #71 Posted 01 November 2014 - 03:40 AM

    Senior Sergeant

  • Player
  • 14146 battles
  • 863
  • Member since:
    12-22-2011

View PostThundyuk, on 01 November 2014 - 02:45 AM, said:

I want to add a custom sound - I can suss it all out except how to turn an MP3/WAV into FSB any ideas ? :)

 

You can't just convert it.

 

Use FMOD designer EX:

http://www.fmod.org/...n-installer.exe

 

and this template:

http://www.mediafire...mr1q1a7/xvm.fdp

 

at end just export that file and you'll get .fsb file.



Thundyuk #72 Posted 01 November 2014 - 06:08 AM

    Sergeant

  • Player
  • 10485 battles
  • 459
  • [R0GUE] R0GUE
  • Member since:
    08-20-2011

View PostNikodemsky, on 01 November 2014 - 03:40 AM, said:

 

You can't just convert it.

 

Use FMOD designer EX:

http://www.fmod.org/...n-installer.exe

 

and this template:

http://www.mediafire...mr1q1a7/xvm.fdp

 

at end just export that file and you'll get .fsb file.

 

Thank you my friend, very kind I'll give that a go :)

Nikodemsky #73 Posted 07 November 2014 - 02:37 PM

    Senior Sergeant

  • Player
  • 14146 battles
  • 863
  • Member since:
    12-22-2011
Updated for 9.4

Oneshox #74 Posted 15 November 2014 - 06:07 PM

    Sergeant

  • Player
  • 13143 battles
  • 467
  • Member since:
    01-29-2012

Looks like im just too stupid to get it done, my apologies...

 

Installation Instructions:

Option A: You just want the icon and you dont want to install xvm
3. Copy noXVM-nosound\res_mods from this package into your WoT-directory
4. Enjoy

 

There is no *1 so XVM 5.4.1.1+ is NOT required, right?

So basically I just want Saurons Eye as the Icon, no Sound and also no XVM.

 

I tried several different options, but nothing worked.

 

1) I copied folder gui to World_of_Tanks/res_mods/0.9.4

2) I copied folder res_mods to World_of_Tanks/res_mods/0.9.4

3) I copied folder gui from World_of-Tanks/res to World_of_Tanks/res_mods/0.9.4 and then battle.swf into World_of_Tanks/res_mods/0.9.4/gui

 

Nothigng worked, but im still trying several other options that I can think of maybe could work.

I have to admit, im not familiar with using/installing mods. Also, I dont know what Wot-directory is.

 

Anyone can help? I would appreciate it.

 

Greetings Shox



Nikodemsky #75 Posted 15 November 2014 - 06:22 PM

    Senior Sergeant

  • Player
  • 14146 battles
  • 863
  • Member since:
    12-22-2011

Download the package, Unpack it, Open "no-xvm" folder, then copy res_mods to WoT root folder.

 

*WoT root folder is where you can find WorldofTanks.exe etc. by default it's c:\Program files(x86)\World of Tanks\



Oneshox #76 Posted 15 November 2014 - 06:49 PM

    Sergeant

  • Player
  • 13143 battles
  • 467
  • Member since:
    01-29-2012

It works!

 

Kinda strange and I dont understand it, but nevermind... :teethhappy:

 

Thank you very much!







Also tagged with sauron, 6thsense, sound, Luitzifa

3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users