Jump to content


Is anyone else having trouble gaming after the last Win7 update.


  • This topic is locked This topic is locked
2 replies to this topic

Reaver2145 #1 Posted 18 August 2013 - 11:26 PM

    Sergeant

  • Player
  • 7974 battles
  • 232
  • [ZOZO] ZOZO
  • Member since:
    09-16-2011
I'm not sure if this would be the right place to put this but I suppose for me at least it's more a general problem than limited to WoT.

On Tuesday night I finally got around to updating windows, everything finished and I shut down and went for my nightly bowl of Dunhill nightcap before bed and thought nothing of it.

Move forward to Thursday evening, I get on and want to play some tanks but when I click the WoT icon absolutely nothing happens. After making a brew just to give it the benefit of the doubt I check the tank manager and it's there but still nothing.

So I kill the process and try again and the same thing happens, the same goes for War Thunder and Mechwarrior Online and COD4 and Steam.

So far I've done the following to try and sort this out but as of now nothing has worked.

Full Virus and Malwear scan and another set done in safe mode, they all came up clean.

Uninstalled the updates.

Initiated a system restore to the 10th, I would of thought that would oof worked nicely but still nothing.

And with that I'm out of ideas, I can't re install Windows as my tech guy never gave me the windows CD when he built my system and I never bothered to ask for it.

So is anyone else having these problems and have you found a way to get things working again.

Shegzor #2 Posted 18 August 2013 - 11:59 PM

    Warrant Officer

  • Player
  • 23555 battles
  • 988
  • [TEC] TEC
  • Member since:
    06-03-2012
Try running those games in safe mode.

Superpilotv2 #3 Posted 19 August 2013 - 12:15 AM

    Warrant Officer

  • Player
  • 14090 battles
  • 825
  • Member since:
    05-24-2012
Nope, everything works as predicted on my W7 Professional 64bit.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users