Jump to content


Wierd FPS spikes.

FPSspikeslags frustrating continuous

  • This topic is locked This topic is locked
9 replies to this topic

m421rifle #1 Posted 29 September 2013 - 11:03 PM

    Lance-corporal

  • Player
  • 7614 battles
  • 52
  • Member since:
    08-15-2012
Hai guys.

I've been encountering huge (as for me) FPS spikes, from 30 - 40 FPS I got into 4 - 2. I've tried: Internet speed isn't the problem BTW. Lags are still the same.
  • Fragmented
  • Deleted useless programs
  • Re-installed
  • Tried with/without mods

Is there something else which can help me?

Oh, and also I haven't really found threads about it, even on google. Those topics are usually buried.

Nekomancer #2 Posted 29 September 2013 - 11:08 PM

    Lieutenant Сolonel

  • Player
  • 11526 battles
  • 3,065
  • Member since:
    02-20-2010
It's kinda hard to help you if we know nothing about your PC.

m421rifle #3 Posted 29 September 2013 - 11:12 PM

    Lance-corporal

  • Player
  • 7614 battles
  • 52
  • Member since:
    08-15-2012

View PostNekomancer, on 29 September 2013 - 11:08 PM, said:

It's kinda hard to help you if we know nothing about your PC.

HP G62260sw. A laptop.

m421rifle #4 Posted 30 September 2013 - 04:19 PM

    Lance-corporal

  • Player
  • 7614 battles
  • 52
  • Member since:
    08-15-2012
bump  :sad:

Pandabird #5 Posted 30 September 2013 - 04:33 PM

    Brigadier

  • Player
  • 33973 battles
  • 4,526
  • [KOFF] KOFF
  • Member since:
    05-19-2013
Does it happen usually when you see a bush in front of you? or go into that forest on that one map... Murovanka is it?

I got a few horrible fps drops (try 4 fps with pzIII, crazy,,,) in certain maps. But it's always about those bushes for me.

Nekomancer #6 Posted 30 September 2013 - 04:38 PM

    Lieutenant Сolonel

  • Player
  • 11526 battles
  • 3,065
  • Member since:
    02-20-2010
Ok, i see that it has an Intel HD videochip integrated in the CPU and a way more powerful AMD Radeon videochip. Have you checked if WoT utilizes the AMD videochip?

You can also enforce the use of the AMD videochip in the videodriver, just go to the point Dynamic Switchable Graphics and select the AMD videochip for use with the Worldoftanks.exe.

m421rifle #7 Posted 30 September 2013 - 06:49 PM

    Lance-corporal

  • Player
  • 7614 battles
  • 52
  • Member since:
    08-15-2012

View PostPandabird, on 30 September 2013 - 04:33 PM, said:

Does it happen usually when you see a bush in front of you? or go into that forest on that one map... Murovanka is it?
I got a few horrible fps drops (try 4 fps with pzIII, crazy,,,) in certain maps. But it's always about those bushes for me.
Negative. These are totally random.

View PostNekomancer, on 30 September 2013 - 04:38 PM, said:

Ok, i see that it has an Intel HD videochip integrated in the CPU and a way more powerful AMD Radeon videochip. Have you checked if WoT utilizes the AMD videochip?
You can also enforce the use of the AMD videochip in the videodriver, just go to the point Dynamic Switchable Graphics and select the AMD videochip for use with the Worldoftanks.exe.
So I run ccc... It looks like wordoftanks.exe was "not assigned". Man, I wouldn't even know how to run Catalyst. I will update the thread ASAP.
Thanks!

Edited by m421rifle, 30 September 2013 - 06:49 PM.


m421rifle #8 Posted 01 October 2013 - 04:57 PM

    Lance-corporal

  • Player
  • 7614 battles
  • 52
  • Member since:
    08-15-2012
Thank You,Nekomancer. Now I have 60-80 FPS, and since I'm used to 20 - 30 FPS those lags aren't scary for me (although I didn't have any for now).

Thank you again!

Nekomancer #9 Posted 01 October 2013 - 07:59 PM

    Lieutenant Сolonel

  • Player
  • 11526 battles
  • 3,065
  • Member since:
    02-20-2010
You're welcome. Glad it helped.

basin79 #10 Posted 01 October 2013 - 08:13 PM

    General

  • Player
  • 15351 battles
  • 8,733
  • Member since:
    03-13-2012
Can't give those +1's Neko but if I could I would. So a virtual +5 will have to do. Well played.





Also tagged with FPSspikeslags, frustrating, continuous

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users