Jump to content


Second Public Test of Update 8.9


  • This topic is locked This topic is locked
420 replies to this topic

Community #1 Posted 11 October 2013 - 04:55 PM

    Sergeant

  • Content Team
  • 0 battles
  • 25,030
  • Member since:
    11-09-2011
The public test server is now open.
Full news text
List of changes between 8.9 Public Test #1 and 8.8 versions:
Spoiler                     

Edited by ujobi, 18 October 2013 - 01:36 PM.


bandit287 #2 Posted 11 October 2013 - 04:56 PM

    Staff Sergeant

  • Player
  • 31614 battles
  • 401
  • [-AND-] -AND-
  • Member since:
    01-13-2013
Lets see what we can see

Murphy1up #3 Posted 11 October 2013 - 04:57 PM

    Lieutenant General

  • Military Reserve
  • 11249 battles
  • 7,282
  • [-QQ-] -QQ-
  • Member since:
    05-10-2012

*
POPULAR

GO GO GO!

Posted Image

Spinee #4 Posted 11 October 2013 - 04:59 PM

    Staff Sergeant

  • Player
  • 11736 battles
  • 403
  • [LOCA-] LOCA-
  • Member since:
    03-06-2011
Well, I fired up my old test server to find it reinstall the game. I thought it would only download the patch :mellow:
If anyone has got on to the test server, can I have a screenies of the modules of the KV-1S? Has the 122 gone?  What are the stats of the 100mm?  Has the KV-1S been split?

Edited by Spinee, 11 October 2013 - 05:03 PM.


euphoria17 #5 Posted 11 October 2013 - 04:59 PM

    Warrant Officer

  • Player
  • 16034 battles
  • 785
  • Member since:
    08-21-2012
Where is Chi-nu Kai?

clem9898 #6 Posted 11 October 2013 - 05:00 PM

    Private

  • Player
  • 8710 battles
  • 17
  • [WIIW] WIIW
  • Member since:
    02-12-2011
the foch 155 isn't nerf ??? that's cool !

Ragnar_Redmane #7 Posted 11 October 2013 - 05:01 PM

    Lance-corporal

  • Player
  • 4098 battles
  • 73
  • Member since:
    04-14-2013

View Posteuphoria17, on 11 October 2013 - 04:59 PM, said:

Where is Chi-nu Kai?
Yeah, I'd like to know what happened to the first Japanese tank as well.

misul_cle77 #8 Posted 11 October 2013 - 05:02 PM

    Sergeant

  • Player
  • 16845 battles
  • 238
  • Member since:
    04-03-2011
"Sorry, we couldn't find that!
Sorry, an error occurred. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information."


I think it is now time to STOP with the UPDATES (not) for this GAME!  
PLEASE ! For the sake of the WOT players - STOP with the Updates !

We do not want you to ruin anymore the game ! PLEASE  WG,  STOP!

drummer101 #9 Posted 11 October 2013 - 05:03 PM

    Lance-corporal

  • Player
  • 30942 battles
  • 88
  • Member since:
    10-13-2012
Yeah, test server!!!  :playing:  Ugh... huge download.. :angry:

portuguese007 #10 Posted 11 October 2013 - 05:03 PM

    Staff Sergeant

  • Player
  • 27397 battles
  • 370
  • [INPUT] INPUT
  • Member since:
    06-28-2011
Lets try some paper german tanks!

Herman_der_German #11 Posted 11 October 2013 - 05:05 PM

    Staff Sergeant

  • Player
  • 20558 battles
  • 415
  • [WJDE] WJDE
  • Member since:
    01-21-2012
Remember if the download seems to stall or slow down go to the settings (spanner) and deselect "Allow Torrents". It  will/may go to the start again so use your judgement. I'm on 44% at the moment.

Takeda92 #12 Posted 11 October 2013 - 05:08 PM

    Sergeant

  • Player
  • 13113 battles
  • 248
  • [PRAVD] PRAVD
  • Member since:
    01-30-2013
6GB again!
-___-

Igor85 #13 Posted 11 October 2013 - 05:08 PM

    Lance-corporal

  • Player
  • 60998 battles
  • 57
  • [TRUT-] TRUT-
  • Member since:
    04-15-2011

View Postmisul_cle77, on 11 October 2013 - 05:02 PM, said:

"Sorry, we couldn't find that!
Sorry, an error occurred. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information."


I think it is now time to STOP with the UPDATES (not) for this GAME!  
PLEASE ! For the sake of the WOT players - STOP with the Updates !

We do not want you to ruin anymore the game ! PLEASE  WG,  STOP!
+1

Dongfeng_division #14 Posted 11 October 2013 - 05:08 PM

    Captain

  • Player
  • 44226 battles
  • 2,291
  • Member since:
    07-20-2011

View PostRagnar_Redmane, on 11 October 2013 - 05:01 PM, said:

Yeah, I'd like to know what happened to the first Japanese tank as well.

You will probably get it the same way - through the Mission.

Since they now sell tanks from Gift shop first.

toniblaz1 #15 Posted 11 October 2013 - 05:12 PM

    Staff Sergeant

  • Player
  • 26288 battles
  • 346
  • Member since:
    02-09-2011
What about lags? any fix? hmmm no?  :sceptic:

Ew_ #16 Posted 11 October 2013 - 05:13 PM

    Lieutenant Сolonel

  • Player
  • 36920 battles
  • 3,392
  • [E-50M] E-50M
  • Member since:
    04-18-2011
Well then time to test if the E-50Ms gun mauntlet is even partially fixed.

123ferdi321 #17 Posted 11 October 2013 - 05:15 PM

    Sergeant

  • Player
  • 32702 battles
  • 274
  • [TEC] TEC
  • Member since:
    12-11-2011
KV-1S also no nerf?!

Murphy1up #18 Posted 11 October 2013 - 05:15 PM

    Lieutenant General

  • Military Reserve
  • 11249 battles
  • 7,282
  • [-QQ-] -QQ-
  • Member since:
    05-10-2012

View PostDongfeng_division, on 11 October 2013 - 05:08 PM, said:

View Posteuphoria17, on 11 October 2013 - 04:59 PM, said:

Where is Chi-nu Kai?

View PostRagnar_Redmane, on 11 October 2013 - 05:01 PM, said:

Yeah, I'd like to know what happened to the first Japanese tank as well.

You will probably get it the same way - through the Mission.
Since they now sell tanks from Gift shop first.

Yes, this is likely how they'll be added. Getting that double checked.

Ace_of_Sp4des #19 Posted 11 October 2013 - 05:17 PM

    Second Lieutenant

  • Player
  • 25481 battles
  • 1,047
  • Member since:
    12-21-2012
I hate to always redownload main size of test server -.-

Darky1029 #20 Posted 11 October 2013 - 05:19 PM

    Warrant Officer

  • Beta Tester
  • 13220 battles
  • 894
  • [WJDE] WJDE
  • Member since:
    11-24-2010
And again, no patch notes, for fucks sake, is it so hard to write them?
And what about the god damn paket loss, 2 days ago 3 e-100s just dissapeared from my screen while i had 50ms ping and red lag indicator, not talking how annoying the stuter is

Edited by Darky1029, 11 October 2013 - 05:26 PM.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users