Jump to content


A possible source of lag

Windows Lag Update

  • This topic is locked This topic is locked
11 replies to this topic

Poll: Window updates (51 members have cast votes)

You have to complete 250 battles in order to participate this poll.

Window updates have slowed me down

  1. Yes (13 votes [24.53%])

    Percentage of vote: 24.53%

  2. No (40 votes [75.47%])

    Percentage of vote: 75.47%

Vote Hide poll

Blood_Nemesis #1 Posted 23 October 2013 - 03:05 PM

    Private

  • Player
  • 18533 battles
  • 13
  • Member since:
    10-13-2012
Hi

I have seen a lot of people complaining about poor performance the last couple of months, I have noticed the latest windows updates have slowed a lot of computers, could it be the case for everyone?

Regards.

Ham_Shank #2 Posted 23 October 2013 - 03:08 PM

    Sergeant

  • Player
  • 4884 battles
  • 280
  • Member since:
    07-11-2013
nope, Computer works fine. Problem is at Wot. I don't know what cause it.

zaphod_4242 #3 Posted 23 October 2013 - 03:11 PM

    Warrant Officer

  • Player
  • 13444 battles
  • 731
  • [GLRYB] GLRYB
  • Member since:
    06-09-2012
I have some 200+ Windows computers under my watch, and none of them has suffered any loss of performance from recent windows updates.

Edited by zaphod_4242, 23 October 2013 - 03:12 PM.


Miraq #4 Posted 23 October 2013 - 03:17 PM

    Private

  • Beta Tester
  • 21764 battles
  • 29
  • Member since:
    08-10-2010
I agree, it is not windows updates. I had a computer that didnt had run windows update for over 1 year, tried WoT on it before and after I fully updated, and no difference.

Blood_Nemesis #5 Posted 23 October 2013 - 03:18 PM

    Private

  • Player
  • 18533 battles
  • 13
  • Member since:
    10-13-2012
It must be newer computers then, I have about 1000 computers to look after, on the newer ones, you don't fell much, but on the old ones....

clocky #6 Posted 23 October 2013 - 03:18 PM

    Warrant Officer

  • Player
  • 19693 battles
  • 698
  • [ONB] ONB
  • Member since:
    10-29-2011
>170.000 active connections  should explain the "lag" part. Windows has nothing to do with it...
Perhaps WG should increase the number of servers

Edited by clocky, 23 October 2013 - 03:20 PM.


Arkhell #7 Posted 23 October 2013 - 03:22 PM

    Lieutenant General

  • Beta Tester
  • 16942 battles
  • 6,748
  • Member since:
    09-20-2010
well no i had lagg and i sort of forgot to update windows.... for like...... 1,5 years (re installed it forgot to put check for updates and didn't bother checking yeah i know :trollface: ) and updated it last week still laggs so thats not it :D

Blood_Nemesis #8 Posted 23 October 2013 - 03:26 PM

    Private

  • Player
  • 18533 battles
  • 13
  • Member since:
    10-13-2012
Ok thanks, good to know.

m4kk333 #9 Posted 23 October 2013 - 03:28 PM

    Corporal

  • Player
  • 10446 battles
  • 145
  • Member since:
    12-21-2011
My friend plays with Macbook and got same kind of lag spikes as with my Windows 8...

BIG_METAL #10 Posted 23 October 2013 - 03:33 PM

    Private

  • Player
  • 23621 battles
  • 40
  • [-T_P-] -T_P-
  • Member since:
    08-25-2011
don't understand why someone neg-reps you for asking something in the forum.
+1
from me!
btw, I don't have any problems since windows update

Edited by BIG_METAL, 23 October 2013 - 03:33 PM.


SBKDisco #11 Posted 23 October 2013 - 03:55 PM

    Second Lieutenant

  • Player
  • 38423 battles
  • 1,276
  • Member since:
    02-26-2011
It is possible, with automatic updates, to suffer some lag issues. I noticed previously there was a large Windows update asking to be installed and had suffered some lag in a few earlier battles.

That said, I haven't had any Windows updates downloading in the last few weeks, although I have suffered a few pretty horrific lag spikes in some games. Sometimes my tank just buries itself up to it tracks for a few moments, then suddenly I find I'm halfway up a hill, it is pretty frustrating.

On one occasion myself and a platoon mate also from the UK, although over 150km from me, were disconnected from the game at the same time. I was also disconnected from our Danish TS, but he wasn't and our other platoon mate who lives in Sweden had no issues at all. It's possible there were problems with routing from the UK, so it may not be entirely down to Wargaming. Unfortunately, it doesn't seem they are very helpful when people contact them regarding connection or lag issues, if they did more to help and made absolutely certain it isn't a problem their end it might make it easier to establish the true cause of the problems some players are having.

Cobra6 #12 Posted 23 October 2013 - 05:27 PM

    Field Marshal

  • Beta Tester
  • 16467 battles
  • 16,844
  • [RGT] RGT
  • Member since:
    09-17-2010

View PostBlood_Nemesis, on 23 October 2013 - 03:05 PM, said:

I have noticed the latest windows updates have slowed a lot of computers, could it be the case for everyone?

Regards.

No it's just your computer, sorry. WoT is still running absolutely fine on my 5 year old laptop, no changes.

Cobra 6




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users