Jump to content


Spam protection


  • This topic is locked This topic is locked
4 replies to this topic

iVladyBoss #1 Posted 27 October 2013 - 06:20 PM

    Sergeant

  • Player
  • 19602 battles
  • 285
  • [ROLS] ROLS
  • Member since:
    04-17-2012
I was playing with my friends in a platoon and then I get disconnected and reason : spam_protection
I didn't even write a single thing in an hour of playing, because we talk on raidcall.

I can't join any server
EU1 - Spam_protection
EU2 - unfinished action on other server

WHAT HAPPENED??? I'd like to send a ticket to support, but I think it will take DAYS to respond..

gonsi #2 Posted 27 October 2013 - 06:39 PM

    Warrant Officer

  • Beta Tester
  • 9721 battles
  • 526
  • Member since:
    07-23-2010
you typed too fast and "spam_portection" freaked out, should  let you in back quite quickly afaik.

Edited by gonsi, 27 October 2013 - 06:40 PM.


iVladyBoss #3 Posted 27 October 2013 - 06:58 PM

    Sergeant

  • Player
  • 19602 battles
  • 285
  • [ROLS] ROLS
  • Member since:
    04-17-2012
What did I type? Didn't I mention I didn't write a single word?

J00F #4 Posted 31 October 2013 - 01:44 PM

    Second Lieutenant

  • Player
  • 13024 battles
  • 1,382
  • [322] 322
  • Member since:
    09-26-2012
Again this sh!t has appeared  :sceptic:

King_Khazi #5 Posted 16 November 2013 - 09:43 PM

    Corporal

  • Player
  • 59592 battles
  • 146
  • [TWD] TWD
  • Member since:
    05-05-2013
Just happened to me




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users