Jump to content


[8.9] Le jeu se ferme tout seul


This topic has been archived. This means that you cannot reply to this topic.
93 replies to this topic

patanok #1 Posted 30 October 2013 - 06:16 PM

    Junior Sergeant

  • Player
  • 0 battles
  • 107
  • Member since:
    03-02-2012
Voila depuis la 8.9 : quand je fais retour au garage ou quand c'est la fin d'une partie, le jeu se ferme tout seul.
Je n'avais pas ce problème avant. Ca ne le fait pas à chaque fois mais assez souvent.
Merci de votre aide éventuelle.
Edit : Solution : Supprimer le fichier "application" dans  games/wot/res_mods/0.8.9/gui/flash/"application"
( semble marcher )

Edited by patanok, 03 November 2013 - 02:35 PM.


turbobilly #2 Posted 30 October 2013 - 06:53 PM

    Sergeant

  • Player
  • 0 battles
  • 311
  • Member since:
    04-19-2012
Même souci que patanok

zlabo2 #3 Posted 30 October 2013 - 07:29 PM

    Private

  • Player
  • 0 battles
  • 7
  • Member since:
    04-29-2013
Pareil, le jeu crash tout seul... De plus il y a bcp de lag, l'image saute toutes les 5 secondes chez moi, alors que sur les 6 mois précédents je n'ai jamais eut de problème avec le jeu...
Et pendant ce temps là ma journée premium défile sans pouvoir en profiter à fond :/

Esquadre #4 Posted 30 October 2013 - 09:08 PM

    Lance-corporal

  • Player
  • 0 battles
  • 55
  • Member since:
    02-10-2013
+1 le jeu se coupe après une partie. c'est spot retour bureau soit écran noir ?

Edited by Esquadre, 30 October 2013 - 09:16 PM.


Faster_than_light #5 Posted 30 October 2013 - 09:09 PM

    Lance-corporal

  • Player
  • 0 battles
  • 53
  • Member since:
    03-13-2013
+1 surtout quand je vais sur le bureau en attendant le lancement d'une partie.

germankits #6 Posted 30 October 2013 - 09:15 PM

    Lance-corporal

  • Player
  • 0 battles
  • 13
  • Member since:
    09-07-2013
Moi toujours une page blanche puis la petite roue qui tourne et hop plus rien!!! :angry: et j'ai pas de solution à ce problème!!!!

protoprout #7 Posted 30 October 2013 - 09:36 PM

    Lance-corporal

  • Player
  • 0 battles
  • 73
  • Member since:
    05-15-2011
idem, retour sous bureau window une fois la bataille terminée, ce n'est pas tjs le cas, j'ai l'impression que cela se produit "plus souvent" quand j'utilise le tchat en fin de partie.

Fall_Throne #8 Posted 30 October 2013 - 09:39 PM

    First Sergeant

  • Player
  • 0 battles
  • 1,968
  • Member since:
    07-17-2011
Vous n'avez pas transféré des mods de la 8.8 vers le dossier des mods de la 8.9 ?

borkil63 #9 Posted 30 October 2013 - 10:04 PM

    Senior Sergeant

  • Beta Tester
  • 0 battles
  • 606
  • Member since:
    09-29-2010
Non, et j'ai le meme pb.
A chaque fin de bataille, ou alors des que je meurt et que je fait reour garage, ca me coupe le jeu, et retour bureau.

Energ_Izer #10 Posted 30 October 2013 - 10:17 PM

    First Sergeant

  • Player
  • 0 battles
  • 1,700
  • Member since:
    03-31-2011
Idem pour moi, et je n'ai pas récupéré les mods de la 8.8, j'ai retéléchargé les versions 8.9.

bilche29 #11 Posted 30 October 2013 - 10:27 PM

    Lance-corporal

  • Player
  • 0 battles
  • 27
  • Member since:
    09-17-2012
Même soucis pour moi !!!
J'ai enlevé tous les mods et le résultat est le même. Retour à l'écran windows toutes les deux parties...

Bodalex #12 Posted 30 October 2013 - 11:07 PM

    Sergeant

  • Player
  • 0 battles
  • 349
  • Member since:
    06-25-2012
Dans les questions aux développeurs, réponse de SerB (traduction dante): *    Si votre client crash sans aucune explication a la fin d'une bataille, c'est possiblement causé par XVM.

Perso j'ai le même soucis, pas tous les temps mais toutes les 5-10 batailles environ.

BimBamBooom #13 Posted 30 October 2013 - 11:12 PM

    Lance-corporal

  • Player
  • 0 battles
  • 30
  • Member since:
    07-29-2012
Pareil qu'Energizer pour les mods.

D'abord un freeze sur mon épave pendant 5 bonnes minutes sans aucune réponse: la fenêtre ne réagit pas à mes Alt+F4, CTRL+F5 et autres raccourcis, le pointeur de souris ne bouge plus, etc comme si c'était juste un fond d'écran, puis écran vaguement noir et retour au bureau.

Après redémarrage du PC, le jeu ne redémarre pas du 1er coup: "Windows recherche une solution à ce problème blabla"

Donc je vais attendre le fix pour rejouer, là c'est juste impossible j'ai peu de temps de jeu, alors si en + je dois redémarrer tout le bazar toutes les 2 parties...

starnwald #14 Posted 31 October 2013 - 12:01 AM

    Junior Sergeant

  • Player
  • 0 battles
  • 180
  • Member since:
    12-12-2012
victime aussi du crash

mes 3 derniers parties , 3 fois le jeu se ferme

j'abandonne

Wawan25 #15 Posted 31 October 2013 - 12:06 AM

    Senior Sergeant

  • Player
  • 0 battles
  • 571
  • Member since:
    05-12-2013
Bon OK compris ... même pas envie de télécharger cette 8.9.
Je crois que c'est le moment pour moi d'aller jeter un oeil à War Thunder ...

appodu92 #16 Posted 31 October 2013 - 12:15 AM

    Junior Sergeant

  • Beta Tester
  • 0 battles
  • 175
  • Member since:
    09-17-2010
Bizarre, aucun crash aujourd'hui, j'ai pourtant XVM. Je suis sous windows XP.

Dr_Ed_Richtofen #17 Posted 31 October 2013 - 12:24 AM

    Sergeant

  • Player
  • 0 battles
  • 463
  • Member since:
    08-17-2011
Idem, j'ai encore WoT vanilla pour le moment... (Beaucoup de freeze de 5 sec et quelques coupures à la fin des parties).

zlabo2 #18 Posted 31 October 2013 - 09:04 AM

    Private

  • Player
  • 0 battles
  • 7
  • Member since:
    04-29-2013
Faudrait qu'ils fassent qqch pasque c'est injouable, le jeu met un temps fou à redémarrer/se connecter, donc passer l'equivalent d'une partie à se reconnecter pour chaque partie jouée c'est bien chiant surtout quand on a pris une journee premium :/

franckycool #19 Posted 31 October 2013 - 09:19 AM

    Junior Sergeant

  • Player
  • 0 battles
  • 116
  • Member since:
    04-06-2012
+1 mon client wot se ferme a chaque fin de partie ! cella devient très dérangent ! ca se produit immédiatement ! aucun freeze et lags !

waylander29 #20 Posted 31 October 2013 - 09:38 AM

    Junior Sergeant

  • Player
  • 0 battles
  • 153
  • Member since:
    07-20-2012
+1 écran noir ou crash à la fin de chaque partie + lags en partie