Jump to content


Problem launching WOT Tank Viewer

WotTankViewer 0xc000007b

  • This topic is locked This topic is locked
No replies to this topic

GreenPuiseens #1 Posted 11 December 2013 - 01:19 PM

    Private

  • Player
  • 5588 battles
  • 1
  • Member since:
    07-24-2013
Hello everyone,
So I downloaded this application called World of Tanks Tank Viewer, and I got in sort of trouble launching it.
All started with error message saying, that my computer is missing a file (MSVCP100.dll), which I managed to fix, by downloading it and putting in the right place. Ok, now I try to launch the application again, and I recieve:
Posted Image
So my question is, does anybody know, how to fix this one? While digging the internet, I only found this problem connetced with hard drives, during the installation of windows, and things like that.

EDIT: So, I didn't just give up, and I just kept digging, and what I found was, that I was doing things wrong already from the beginning. Let this be an instruction for thoose having the same problem, and let's begin.
On some forums, I found out, that it is completely wrong to try and download missing .dll files from random websites. In case someone has met the same problem I did, use this link:
http://www.microsoft...aspx?id=14632  , install the Microsoft Visual C++ 2010 Redistributable Package (x64), and everything should work.
And, if you did look for thoose .dll files in random websites, and used them to replace your existing .dll files, you just have to restore your system, using System Restore, pc will automaticaly restart, and just follow the previous instructions, go to http://www.microsoft...s.aspx?id=14632 and just install the Microsoft Visual C++ 2010 Redistributable Package (x64).
I hope eventually this topic will help someone, I guess you can lock it down now. :)

Edited by GreenPuiseens, 11 December 2013 - 06:27 PM.






Also tagged with WotTankViewer, 0xc000007b

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users