Jump to content


Wargaming won't listen

money spent

  • This topic is locked This topic is locked
4 replies to this topic

Stianby #1 Posted 16 January 2014 - 05:37 PM

    Lance-corporal

  • Player
  • 31399 battles
  • 92
  • Member since:
    03-22-2012

So 

 

I bought a gold/premium account / credits package just before christmas. For world of tanks, or so i thought. 

But in a weak moment, i bought it for WoWp instead. A game i dont play at all, for obvious reasons. 

I have submtted several tickets to support, but NO response. I clearly explained that i could pay a penalty to remake the purchase, but still no response. 

 

Anyone have a possible solution for this problem ?

 

 

Btw

I used a bit stronger language when posting this problem earlier, and got a warning point. Am i to understand that WG forum moderators operate like the old soviet union? (that was a question not a claim)!



Effing_Drako #2 Posted 16 January 2014 - 05:44 PM

    Lieutenant General

  • Player
  • 26671 battles
  • 7,661
  • [-GLO-] -GLO-
  • Member since:
    04-11-2011
Dont spend the gold and wait for the support to respond

Stianby #3 Posted 16 January 2014 - 05:48 PM

    Lance-corporal

  • Player
  • 31399 battles
  • 92
  • Member since:
    03-22-2012

But they never do! 

 

The gold is allready spent, the games have conjoined accounts, and  i also got the premium days. But i am missing 10 million credits, that i suspect i'll never see. I won't be taking off in world of warplanes that's for sure.



Effing_Drako #4 Posted 16 January 2014 - 05:52 PM

    Lieutenant General

  • Player
  • 26671 battles
  • 7,661
  • [-GLO-] -GLO-
  • Member since:
    04-11-2011
Your credits are on you WOWp account and you an say BUH BYE!! to your creds since you spent the gold

LekkerBezig #5 Posted 16 January 2014 - 05:55 PM

    Staff Sergeant

  • Player
  • 15737 battles
  • 334
  • Member since:
    12-24-2011

Did you send your tickets to WoWP support team or WoT team?

(WoT support team has always helped me very quickly. Even with gold problems that were my own fault. )






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users