Jump to content


High latency, slow forums, stuck servers


  • This topic is locked This topic is locked
753 replies to this topic

TinyViking #1 Posted 26 January 2014 - 12:57 PM

    Major

  • Player
  • 6979 battles
  • 2,917
  • Member since:
    05-08-2013

*
POPULAR

Hey guys,

 

We are aware of the issue and it is being investigated by the server team. I apologize for the problems caused and whenever I get more news I'll update this page in a new awesome color so you can all see it.

 

Fear not, we are aware of the issue and hope to have it resolved soon!

 

Update 13:20: The issue is still being investigated, however, services have been restarted and you should see signs of improvement if you restart your client

Update 13:42: The issue is still being investigated (deja vu!), but if it's any consolation it is not only affecting the EU region, but also the RU region

Update 15:12 14:26 (read mail time wrong): Services should now be back to normal, please let me know if this is not the case.

Update 15:14: The problems may have returned, will keep you posted

Update 15:48: The coffee machine has run out of vanilla espresso and EU2 seems to be more stable than EU1 at the moment, feel free to connect to that server only, issue is still under investigation

Update 16:33: The coffee machine is giving me an ample vanilla espresso substitute, double chococino, we are again on good terms. EU1 and EU2 should be back to normal now, please restart the client should you still have problems, I will still be monitoring my mails and keep you updated should anything new crop up 

Update 17:35: The coffee machine and I are again at logger heads, he took 10c and gave me nothing in return, not cool. Some players are having issues not being able to connect to the chat, this is being investigated now. 

Update 18:06: Decided to take a break from the coffee machine and had a tea instead, feeling slightly British, I must inform Ectar of this phenomena when he returns tomorrow. EU1 and EU2 issues were thought to have been improved alas, with your feedback, I confirmed this was not the case and they bumped the investigation into turbo mode.

Update 19:46: The login issues that some players were experiencing seems to have drastically subsided as we see a steady increase of the server population. The chat problem (chat failed to initialize) is still under investigation. Also, the coffee machine has stolen my last coin and I have revoked his ability to post new coffee.

Spoiler

Update 19:55: I've just dispatched a mail to my managers explaining the community's wish for compensation due to the server issues. Not making any promises that compensation will be given but I felt I should at least let you know that it has been done.

Update 20:53: Still no update, the server team are looking at all possible causes (I'm assuming!), and we have reported that the situation goes from "not so bad" to "complete disaster!". Not very technical terms, but I think they get the point.

Update 15:04 27/01/1314: I have returned after yesterdays 11 hour shift. The coffee machine has been fixed and I'm back to vanilla espresso, so far so good. We have just had a meeting where the server issues were discussed and the escalated ticket is still open with the server team in Minsk. It is not only a server issue as it is affecting the EU and RU cluster and we are working with our ISPs to find a solution. As yesterday I will keep you posted when I get more info. There has been no word on compensation as of yet.

Update 16:30 27/01/14: Minor update, if anyone of you still have the "Chat initialization failed" error please let me know as that's supposed to be fixed. 

Update 18:30 27/01/14: The issues has definitely subsided as we seen a increase in the player base across the board. We like this. It makes us happy. Yey. But this doesn't mean we have closed the support ticket that was escalated to the server team. If you still come across strange error messages, server time outs etc please let me know (screenshot would be awesome!) and I'll forward it. Compensation? No news, the request has been made but nothing has been said. Will keep you posted.

Update 20:14 27/01/14: The servers should now be stable according to the date pulled by Minsk. The support ticket will remain open for another few hours in case something reappears. Still trying to find someone that can confirm what will happen with compensation. Thanks for all the support guys, you've been very helpful in helping us through this.... uhm..... "bumpy" weekend :P!

Update 10:35 28/01/2014: iScending will be happy to find that the coffee machine is fixed.

Update 14:03 28/01/2013...14: The server issues are still latent and specialists are looking into the cause. The ticket is still open from before. Compensation is still being discussed by the leadership and no new news on this just yet.

Update 15:55: 28/01/14: iScending has returned, the office is now complete! As Dakiras said though the support ticket is still open and we have no further details about compensation. We are also not 100% sure of the cause of the issue and it is under constant monitoring. When we know more we shall share it with you all.

Update 20:22 28/01/14: A handful of players have reported issues and the support team is aware of it. The issue is still open and under investigation. Hopefully the latency ninja won't reappear but we will see.

Update 18:50 29/01/14: The issues seem to have subsided. Should you experience latency, errors and disconnections please post here and be as specific as possible (screenshots) would be awesome. 

Update 21:12 29/01/14: We have forwarded several ping plotters from all language teams to the server team so they get more to work with. Whilst we have seen a decrease in the reports about latency over the last 24 hours we are still working on finding the root cause. Finally, the big thing, compensation! Yeah.... no further updates I'm afraid. Its been said before and I will repeat it again, when we get confirmation on what will happen we will let you all know :).

 

FINAL UPDATE 30/01/2014 (See this post): The server issues should now be resolved. Any reports of latency should be forwarded to Customer Support via a ticket with relevant ping plotter data. No compensation will be provided due to the reasons explained in the linked post on the last page. Since this is the final update and there will be no more changes to this thread, it has been locked. -Dakiras


Edited by Dakiras, 30 January 2014 - 07:35 PM.


Chipmunk_of_Vengeance #2 Posted 26 January 2014 - 12:59 PM

    Field Marshal

  • Player
  • 1196 battles
  • 10,035
  • [BC28] BC28
  • Member since:
    05-20-2011

*
POPULAR

Why don't you just open up another server, since EU-1 and EU-2 need to shed some of it's load.



Schultz #3 Posted 26 January 2014 - 01:03 PM

    Sergeant

  • Veteran
  • 7553 battles
  • 373
  • [-AA-] -AA-
  • Member since:
    09-17-2010

*
POPULAR

I think SerB nerfed the servers by mistake. :trollface:

Update 2:

iScending

Still no update, the server team are looking at all possible causes

Sever team a.k.a SerB:

"CPU: Nerf!

Ram: Nerf!

HDD's: Nerf!

Internet Connection: Nerf!

Coffee machine: Nerf!

 

I feel like in that episode from Dexter's Laboratory where I only say Nerf instead of Omlete du Fromage."


Edited by Schultz, 27 January 2014 - 12:01 PM.


elinor_EU #4 Posted 26 January 2014 - 01:04 PM

    Staff Sergeant

  • Player
  • 18948 battles
  • 459
  • [CLAR] CLAR
  • Member since:
    04-18-2013

View PostiScending, on 26 January 2014 - 12:57 PM, said:

Hey guys,

 

We are aware of the issue and it is being investigated by the server team. I apologize for the problems caused and whenever I get more news I'll update this page in a new awesome color so you can all see it.

 

Fear not, we are aware of the issue and hope to have it resolved soon!

Belarus quality standards!

You live in the past?

High latency, slow forums, stuck servers 26/01/13

 


Edited by elinor_EU, 26 January 2014 - 01:11 PM.


SlyHuntsman #5 Posted 26 January 2014 - 01:05 PM

    Corporal

  • Player
  • 15651 battles
  • 192
  • [CRY] CRY
  • Member since:
    10-07-2012
These problems have been happening more than just today, since clan wars started back up after Christmas there has been much more lag than usual, especially in the form of large spikes. I'm getting pissed that I'm suddenly dead 1-2 minutes into a clan wars battle, or during randoms at clan wars times still massive lag spikes...

Tuench #6 Posted 26 January 2014 - 01:07 PM

    Staff Sergeant

  • Player
  • 33111 battles
  • 398
  • [MILAN] MILAN
  • Member since:
    02-18-2012

Wierd, i had no problems...

 

thx for the info anyway.



D0NK #7 Posted 26 January 2014 - 01:07 PM

    Corporal

  • Player
  • 21497 battles
  • 171
  • [-VIZ-] -VIZ-
  • Member since:
    03-16-2013
High latency, slow forums, stuck servers 26/01/13 ........ So .. it's taken a year to fix it eh'

Leepants #8 Posted 26 January 2014 - 01:07 PM

    Second Lieutenant

  • Player
  • 16418 battles
  • 1,450
  • Member since:
    07-16-2012

View PostiScending, on 26 January 2014 - 11:55 AM, said:

Belizarius, you also forgot the part where I mentioned I'd keep you updated it it happened again ;).

 

It has, again, been reported and is being addressed by the server team. Seems the forums may be affected as well. Fear not, you are not forgotten :D!

 

Yeppy, the forums are real slow / unresponding at times.

 

I feel for you poor Community guys as you get to bear the brunt of this... Any chance that the server guys can respond too, and to let us know what exactly going on / problems? And to be brutally honest, hold hands up IF there's any blame or fault? Also, any chance folk can get their premium days back and the events be extended or on again real soon?

 

Thanks.

 

 



elinor_EU #9 Posted 26 January 2014 - 01:08 PM

    Staff Sergeant

  • Player
  • 18948 battles
  • 459
  • [CLAR] CLAR
  • Member since:
    04-18-2013

 View PostSchultz, on 26 January 2014 - 01:03 PM, said:

I think SerB nerfed the servers by mistake. :trollface:

We have sunday and he is perhaps drunken, like each honest citizen of Belarus. :smile:

 

serb.jpg

 

besoffene.jpg

 

 


Edited by elinor_EU, 27 January 2014 - 04:50 PM.


DogSix #10 Posted 26 January 2014 - 01:08 PM

    Warrant Officer

  • Player
  • 2026 battles
  • 782
  • Member since:
    11-06-2011

*
POPULAR

Are you sure Serb didn't say it's our ISP? Because it's never WGs fault. Right?

Viperlein #11 Posted 26 January 2014 - 01:08 PM

    Warrant Officer

  • Player
  • 18631 battles
  • 808
  • [GSPB] GSPB
  • Member since:
    05-05-2011
It´s like that for at least 4 days now making it almost impossible to do the missions. I hope you guys at least have the decency to extend the mission time or give us something else to compensate for that horrible, horrible weekend.

gazzer21 #12 Posted 26 January 2014 - 01:09 PM

    Second Lieutenant

  • Player
  • 40763 battles
  • 1,258
  • [-NMZ-] -NMZ-
  • Member since:
    08-03-2011
if they had severs that could run all the maps all the time , they might have severs that where up to the job.

Stoned_Viper #13 Posted 26 January 2014 - 01:10 PM

    Private

  • Player
  • 11967 battles
  • 7
  • [AT-S] AT-S
  • Member since:
    01-07-2012

slow forums ? stuck server ?
 

dont mind that i had the Problems,

the onlyone left is the big lag at EU1



lewisdawson1 #14 Posted 26 January 2014 - 01:11 PM

    Staff Sergeant

  • Player
  • 23727 battles
  • 356
  • [-S4S-] -S4S-
  • Member since:
    08-23-2011

I think you should restart the mission because since christmas, it has been terrible on these servers. You really owe your community a serious applology. In the past 3 days, I have created 1 ticket and 2 forum topics because I was so annoyed at the game...

 

Please restart the T-15 mission. It's been practically impossible to complete for the past 3/4 days.



ApocalypseSquad #15 Posted 26 January 2014 - 01:11 PM

    Lieutenant

  • Player
  • 26132 battles
  • 1,971
  • Member since:
    07-31-2011
I just had to queue to get onto EU2.  When I finally got on there were only 85k users on there.  Hardly exceptional...

Pawczi #16 Posted 26 January 2014 - 01:12 PM

    Sergeant

  • Beta Tester
  • 21133 battles
  • 207
  • [1SAR] 1SAR
  • Member since:
    01-20-2011

And just about 2 days ago we got replay from other member of wg team that they aware of "small number of people" affected by lags in game,and now this...

I really liked wot but by constant messing around with tanks by wg, crappy game engine and recent lags and I'm really starting being fed up with this game..

 


Edited by Pawczi, 26 January 2014 - 01:19 PM.


Trollisljotiresns #17 Posted 26 January 2014 - 01:13 PM

    Second Lieutenant

  • Player
  • 11584 battles
  • 1,186
  • Member since:
    09-20-2012

nice servers you got there

 

just got my T-15 for the mission, and no matter what I did, I kept getting the ''tank is not ready yet'' notification..and when I finally rebooted my laptop, launched WoT again, I could not even log on EU2, it showed me some dossier file related error and then the game just crashed, 1st time this happens...also many games today with sever ping spikes

 

just buy new servers pls



Dis4ster #18 Posted 26 January 2014 - 01:19 PM

    Major

  • Player
  • 27944 battles
  • 2,933
  • Member since:
    02-12-2012

This

 

Sorry its in german, it says, server down, server on, server down, server on.....



bcmarian #19 Posted 26 January 2014 - 01:21 PM

    Private

  • Player
  • 6104 battles
  • 19
  • Member since:
    02-13-2013
hy i have 1 question..yesterday i purchased 3 days premium and from thene i can even play..ho will give me back my lost premium days?beacuse they will pass..and i even played

Warmagi #20 Posted 26 January 2014 - 01:23 PM

    Sergeant

  • Player
  • 25379 battles
  • 237
  • [TDSTR] TDSTR
  • Member since:
    07-17-2011

My post from another topic:

Warmagi:

First being kicked out of clan wars, then lags and freezes in randoms, more CW disconnects and now can't even connect. Have my account been deleted? That would explain why test server has run out of premium days for me although I have over 90 days left.

 

EDIT:

Just a quick update, traced signal from my computer to all WoT servers. Signal from virgin UK goes out without any problem, no packet loss, ping when going out of UK is around 20. Depending if its Netherlands EU2 or Germany EU1 the signal is around 30 - 40 EU1 and 40 - 70 EU2 on EU2 in 2 cases out of 10 there was some 15% packet loss on one of German hops. So I guess the fault is NOT on my end.

 From one of past updates, 3, 4 ago I started having problems with lag spikes on EU1, I was using EU2 without any problems. EU1 has some problems with one of the hops in Germany its occasionally losing packets and has spikes in latency.

 

Also from trying to log in today:

Warmagi:

EU2 server error

User identification error

Communication to the server error

Server WoT EU2 retrieving information about user error

and then CTD

 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users