Jump to content


Test server


  • This topic is locked This topic is locked
5 replies to this topic

RolaxLT #1 Posted 29 January 2014 - 05:01 PM

    Private

  • Player
  • 8585 battles
  • 25
  • Member since:
    06-17-2012
Why in test server it shows connecting... and then disappears and nothing. What should i do to connect? 

Effing_Drako #2 Posted 29 January 2014 - 05:45 PM

    Lieutenant General

  • Player
  • 26678 battles
  • 7,662
  • [-GLO-] -GLO-
  • Member since:
    04-11-2011
Keep smashing enter

pie_eater #3 Posted 29 January 2014 - 06:25 PM

    Warrant Officer

  • Player
  • 10921 battles
  • 700
  • Member since:
    04-27-2013

View Postdrakozaurs, on 29 January 2014 - 04:45 PM, said:

Keep smashing enter

Yeah, keep doing this until your Enter key is on the verge of falling to pie-ces.


Edited by pie_eater, 29 January 2014 - 06:25 PM.


bsevcenk #4 Posted 29 January 2014 - 09:20 PM

    Sergeant

  • Player
  • 3614 battles
  • 249
  • Member since:
    04-22-2013

View Postdrakozaurs, on 29 January 2014 - 04:45 PM, said:

Keep smashing enter

 

Smashing enter will help, but when you get at least into a queue, you might quit :P

So you might try and break your finger whilst clicking left mouse button :teethhappy:


Edited by bsevcenk, 29 January 2014 - 09:20 PM.


Doigenunchi #5 Posted 29 January 2014 - 09:23 PM

    Corporal

  • Player
  • 17727 battles
  • 112
  • Member since:
    06-11-2013
Is it still working or it's down ?

pie_eater #6 Posted 29 January 2014 - 09:25 PM

    Warrant Officer

  • Player
  • 10921 battles
  • 700
  • Member since:
    04-27-2013
We obviously don't know, that's why we are trolling. :trollface:




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users