Jump to content


Sniper mode issues.


  • This topic is locked This topic is locked
4 replies to this topic

Iddra #1 Posted 01 February 2014 - 11:50 PM

    Warrant Officer

  • Player
  • 24442 battles
  • 513
  • Member since:
    12-10-2011

So, lately ive been having some problems...

When ever i go into sniper mode and i take aim, and fully aimed i move my cursor somewhere else 

but the problem is the "delay" that the gun actually moves to where i pointed its almost 0,5 seconds and 

its really hard to aim... 

 

 

 

 

Attached Files

  • Attached File   shot_033.jpg   83.23K


Norrin_Radd #2 Posted 02 February 2014 - 02:08 AM

    Second Lieutenant

  • Player
  • 34120 battles
  • 1,013
  • Member since:
    12-15-2012
So we want instant turret movement? How about adding a double click on minimap to instantly relocate your tank too?

pie_eater #3 Posted 02 February 2014 - 04:25 PM

    Warrant Officer

  • Player
  • 10921 battles
  • 700
  • Member since:
    04-27-2013
How terrible. - SerB

Stratikatz #4 Posted 04 February 2014 - 01:43 PM

    Lance-corporal

  • Player
  • 13318 battles
  • 50
  • Member since:
    04-29-2011

View Post__xXMASTERXx__, on 01 February 2014 - 10:50 PM, said:

So, lately ive been having some problems...

When ever i go into sniper mode and i take aim, and fully aimed i move my cursor somewhere else 

but the problem is the "delay" that the gun actually moves to where i pointed its almost 0,5 seconds and 

its really hard to aim... 

 

 

 

 


Option1:

Go into your options and turn off server side reticle. Server side reticle helps you combat bad lag so you don't shoot into the floor/wall/whatever.

 

Option2:

Get the serverside reticle mod so you can see all the reticles/crosshairs at the same time and benefit from the server side reticle and the client side reticle.


Edited by Stratikat, 04 February 2014 - 01:43 PM.


Iddra #5 Posted 05 February 2014 - 04:47 PM

    Warrant Officer

  • Player
  • 24442 battles
  • 513
  • Member since:
    12-10-2011

View PostStratikat, on 04 February 2014 - 12:43 PM, said:


Option1:

Go into your options and turn off server side reticle. Server side reticle helps you combat bad lag so you don't shoot into the floor/wall/whatever.

 

Option2:

Get the serverside reticle mod so you can see all the reticles/crosshairs at the same time and benefit from the server side reticle and the client side reticle.

Thanks i disabled server reticle and it worked ! ;)






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users