Jump to content


Server Restart 12/02/2014


  • This topic is locked This topic is locked
96 replies to this topic

badgr_ #1 Posted 11 February 2014 - 06:03 PM

    Warrant Officer

  • Member
  • 1485 battles
  • 580
  • Member since:
    09-09-2013

Wednesday 12th at 05:00 UTC (06:00 CET) we will be restarting EU 2.

 

It's advised that you do not start any games less than 15 minutes before this time to avoid abrupt disconnection.

 

Thanks



Jammci #2 Posted 11 February 2014 - 06:43 PM

    Corporal

  • Player
  • 31205 battles
  • 107
  • [BRT_6] BRT_6
  • Member since:
    05-08-2012
Well better late than never........ Should not be as bad as this in the first place

JulsMill #3 Posted 11 February 2014 - 06:46 PM

    Private

  • Player
  • 11382 battles
  • 23
  • Member since:
    02-05-2013

*Sorry if im wrong, i dont know much about servers and stuff, so dont be harsh on me*

 

Why couldn't  you fix the server when you made the update? 



TankerSoul #4 Posted 11 February 2014 - 06:53 PM

    Corporal

  • Player
  • 16641 battles
  • 104
  • [SRSLY] SRSLY
  • Member since:
    12-19-2011
Considering the QoS, we're experiencing at the moment with both servers, I'm afraid EU2 won't make it till restart....

HeinMueck #5 Posted 11 February 2014 - 06:54 PM

    Private

  • Player
  • 38280 battles
  • 8
  • Member since:
    04-08-2012
Why so late, no one can play at all, simply unplayable at the moment.

Snak3bit3 #6 Posted 11 February 2014 - 07:04 PM

    Corporal

  • Player
  • 71266 battles
  • 118
  • [G-ON] G-ON
  • Member since:
    03-11-2012
Both of the servers are unplayable! The match making is mocking us as ever...I wonder what will this restard bring! Maybe you will consider not making matches with 80% bad players only all day long and actually make them RANDOM as you guys say it is. With any struggle I make I just can't make it over 50,1% win ratio no matter what i do. Either I do 7000 dmg in a battle or 0 dmg...the final results are mostly looses for 4 days in a row now. I get almost no satisfaction anymore continously loosing no matter how I play and now it is the lag too! Start getting your work seriously guys!

Zylkins #7 Posted 11 February 2014 - 07:07 PM

    Sergeant

  • Player
  • 23423 battles
  • 275
  • [GRNDS] GRNDS
  • Member since:
    01-31-2012

View PostDakiras, on 11 February 2014 - 05:03 PM, said:

Wednesday 12th at 05:00 UTC (06:00 CET) we will be restarting EU 2.

 

It's advised that you do not start any games less than 15 minutes before this time to avoid abrupt disconnection.

 

Thanks

Hmmm...why you restarting server????recently you said EU2 server everything is fine!copy paste your post:

hey everyone. We've had the final update about the issues experienced.

 

The issues that occurred over the weekend have been identified and should now be resolved. If you guys are still encountering issues with it, then submit your ping plotters through to our Support teams as normal. Only EU 1 was affected by this. EU 2 was not affected by these same issues and was available throughout the whole incident, though latency experienced on EU 2 would have most likely been because of people logging in to it when EU 1 was affected.

 

Finally, the question on everyone's minds: compensation. EU 2 was operational and available for everyone to play on throughout the duration, so the decision has been made that compensation will not be given.

 

Thanks for your continued patience through this time, and should any further problems occur then these should be reported to Customer Support via a ticket with ping plotter data provided.:

This means you lied to us...why?


Edited by Zylkins, 11 February 2014 - 07:10 PM.


Mickail_Arkow #8 Posted 11 February 2014 - 07:11 PM

    Lance-corporal

  • Player
  • 23183 battles
  • 89
  • Member since:
    06-06-2012
just unplug it here and now and give everyone a premium day or some compensation. nobody wants to play with those lags right now.

MaxxGG #9 Posted 11 February 2014 - 07:14 PM

    Private

  • Player
  • 35771 battles
  • 6
  • Member since:
    10-28-2011
well restart or not am sure of one thing that i never had befor LLAG !!!! and huge one 

Josip666 #10 Posted 11 February 2014 - 07:22 PM

    Warrant Officer

  • Player
  • 50732 battles
  • 672
  • Member since:
    04-26-2011
Thx for lag!:trollface:

alex1230abc #11 Posted 11 February 2014 - 07:28 PM

    Private

  • Player
  • 27444 battles
  • 1
  • Member since:
    02-16-2013
true - i agree. huge lagg all the time , bad MM... on low Tiers 8-10 T18 vs. 8 Vic lights for Example . this isnt what i have paid for. W.o.T is getting more and more frustrating...

nassani #12 Posted 11 February 2014 - 07:42 PM

    Private

  • Player
  • 8578 battles
  • 2
  • Member since:
    05-17-2013

People paying serious money for their premium account and what we get? SERIOUS LAGS

Asking for one day premium account bonus for compensation and what we get? LAGS!

 

MANY THANKS WARGAMING i see you care about your costumers very well!



wilenius #13 Posted 11 February 2014 - 08:04 PM

    Private

  • Player
  • 9900 battles
  • 38
  • Member since:
    01-14-2014
How about adding 3rd server? Is it just a reboot or are you actually doing something else too? U HOPE that a reboot just magically solves your issues?

aleria #14 Posted 11 February 2014 - 08:08 PM

    Corporal

  • Clan Commander
  • 53085 battles
  • 100
  • [SRSLY] SRSLY
  • Member since:
    01-03-2011
oh the irony. there is abrupt disconnection everywhere, i'd say it's advised not to start any games on neither EU1 nor EU2 until the issue is fixed. i honestly hope that the restart will solve the problem. strange coincidence though that all over Europe ISPs start to fail the same day WG patches their game, bad bad ISPs.

Tompa85 #15 Posted 11 February 2014 - 08:09 PM

    Private

  • Player
  • 27292 battles
  • 30
  • [-VUK] -VUK
  • Member since:
    06-03-2011
fix game or return money

TomiF #16 Posted 11 February 2014 - 08:36 PM

    Sergeant

  • Player
  • 25327 battles
  • 215
  • Member since:
    09-02-2011
If server restart takes only 25 minutes, why wait until morning..?

Hodders #17 Posted 11 February 2014 - 09:07 PM

    Private

  • Player
  • 21163 battles
  • 26
  • [OCUK] OCUK
  • Member since:
    07-14-2011

To be honest the server networking on EU1 and EU2 has been pretty shocking for the last e or 4 weeks. Lots and lots of green/red flashes on the network icon.

 

I find it very irritating that these issues persist particularly for premium account holders.

 

I think the real issue here is also lack of communication - TELL US why the problems are happening, LET US KNOW that you are aware of them and INFORM US what you plan to do.....



Airborne_Engineer #18 Posted 11 February 2014 - 09:45 PM

    Lance-corporal

  • Player
  • 29631 battles
  • 62
  • [AIR-B] AIR-B
  • Member since:
    03-31-2011
agree with Hodders

View PostHodders, on 11 February 2014 - 09:07 PM, said:

To be honest the server networking on EU1 and EU2 has been pretty shocking for the last e or 4 weeks. Lots and lots of green/red flashes on the network icon.

 

I find it very irritating that these issues persist particularly for premium account holders.

 

I think the real issue here is also lack of communication - TELL US why the problems are happening, LET US KNOW that you are aware of them and INFORM US what you plan to do.....

 



Lq90 #19 Posted 11 February 2014 - 10:58 PM

    Private

  • Player
  • 12877 battles
  • 43
  • Member since:
    12-02-2011

No compensation for us. EU1 and EU2 are online and you can play on it so why would you want a compensation? Who cares you have 200-300 ms and everything is teleporting. /sarcasm off.

 

Probably this time too, Dakiras will find a reason not to give us a compensation....


Edited by Lq90, 12 February 2014 - 12:07 AM.


get_beget #20 Posted 11 February 2014 - 11:22 PM

    Private

  • Player
  • 39191 battles
  • 1
  • Member since:
    05-08-2013
Nice job WG, you just nerfed WoT!  




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users