Jump to content


Pingplotter requests / Latency update [Closed]


  • This topic is locked This topic is locked
314 replies to this topic

TinyViking #1 Posted 11 February 2014 - 06:54 PM

    Major

  • Player
  • 6989 battles
  • 2,917
  • Member since:
    05-08-2013

Hey guys,

As we are investigating the current latency reports we would like to ask you to provide us with your pingplotters! The more different regions we can get the better as we will then be able to send them all to the server team.

 

Please post it as a reply to this thread.

 

Not sure how to make one? Fear not, we made a guide!

https://eu.wargaming...ingplotter-file

 

Thanks all for your help and we are really sorry about this inconvenience! 

 

Edit:
I should have been a little clearer with the reasoning behind this request. We ask others to provide their plotters as we want to be able to tell the techers that players in country X does not have the same issue as players in country Y, whilst Z is worse than all of the above! We could send an infinite number of plotters from France alas they wouldn't really tell a good story :p.

 

 

Edit 12/02/14 19:10: 

The issue was solved, then it returned :(. More pingplotters are greatly appreciated! This is getting send to the tech team so they can help locate the issue.

 

Update 12/02/14 20:16: We are still working on it, there will be a server message (most likely) advising players of the current situation. Fear not guys, we are not leaving you to dry! More details when we get them.

Update 12/02/14 21:15: An in-game message has been made and we are still gathering player feedback and sending in forwards. Thank you all for your help and we sincerely apologize for the problems this is causing you.

Update 13/02/14 11:57: Login servers are currently experiencing some problems. Those that are logged in should not be affected. New logins are unavailable at this time.

Update 13/02/14 12:27: There are currently issues with some EU services. The issue has been reported and assigned to the server admin team, and they're now working on getting services fixed.

Update 13/02/14 12:36: Login servers are back and login is now okay again.

Update 13/02/14 19:30: Issue is being re-investigated as resolving issues with login server has not fixed the latency.

Update 15/02/14 12:00: The issue we've experienced should be resolved as we had a server restart last night. Should this issue reappear I will create a new thread to keep you all updated. Again, I apologize for these issues and thank you for your patience.



Zylkins #2 Posted 11 February 2014 - 07:08 PM

    Sergeant

  • Player
  • 23423 battles
  • 275
  • [GRNDS] GRNDS
  • Member since:
    01-31-2012

Hmmm...why you restarting server????recently you said EU2 server everything is fine!copy paste your post:

hey everyone. We've had the final update about the issues experienced.

 

The issues that occurred over the weekend have been identified and should now be resolved. If you guys are still encountering issues with it, then submit your ping plotters through to our Support teams as normal. Only EU 1 was affected by this. EU 2 was not affected by these same issues and was available throughout the whole incident, though latency experienced on EU 2 would have most likely been because of people logging in to it when EU 1 was affected.

 

Finally, the question on everyone's minds: compensation. EU 2 was operational and available for everyone to play on throughout the duration, so the decision has been made that compensation will not be given.

 

Thanks for your continued patience through this time, and should any further problems occur then these should be reported to Customer Support via a ticket with ping plotter data provided.:

This means you lied to us...why?



CaptainKoo #3 Posted 11 February 2014 - 07:17 PM

    Private

  • Player
  • 13817 battles
  • 4
  • [VETS] VETS
  • Member since:
    10-08-2011

 

 

-Koo



HammerHead90 #4 Posted 11 February 2014 - 07:26 PM

    Lance-corporal

  • Player
  • 23884 battles
  • 92
  • Member since:
    04-08-2011

Just log in yourself and get some pingplotter plots, I'm not doing the job WG employees should be doing.

 

And protip: No matter how many ping plots you'll make, you won't figure out anything if the servers are choking and you refuse to add more nodes and servers.



Belizarius #5 Posted 11 February 2014 - 07:27 PM

    Second Lieutenant

  • Player
  • 15025 battles
  • 1,377
  • Member since:
    04-25-2011

Block Quote

Error You aren't permitted to upload this kind of file

 

Hurr durr...give us your pingplotters.

 

It won't let me attach the friggin' plotter files...



Svartmetall #6 Posted 11 February 2014 - 07:30 PM

    Second Lieutenant

  • Player
  • 17995 battles
  • 1,329
  • [XVIII] XVIII
  • Member since:
    07-19-2011

We need EU3 now.

 

And this time, Commodore 64s just won't cut it.



z1eds #7 Posted 11 February 2014 - 07:31 PM

    Private

  • Player
  • 50924 battles
  • 6
  • [PM5] PM5
  • Member since:
    08-19-2012
After update i have 300-400 ping in every battle... whats going on? before this update i had 60-100 ping... cant play with ping like this.

podian #8 Posted 11 February 2014 - 07:37 PM

    Staff Sergeant

  • Player
  • 23679 battles
  • 433
  • Member since:
    04-09-2011
How to make one: Page not found or doesn't exist...

OverlordxPL #9 Posted 11 February 2014 - 07:53 PM

    Warrant Officer

  • Player
  • 7849 battles
  • 874
  • Member since:
    12-03-2013
I come from Polish, here is the same, a decrease FPS and Ping growth. I'd like EU3 server. But servers Russians if there Belarusian, there are a total of eight. And where is the justice. Sorry for the inconvenience.

Greetings from Polish. :)

Edited by OverlordxPL, 11 February 2014 - 07:55 PM.


elwoodblues23 #10 Posted 11 February 2014 - 07:54 PM

    Warrant Officer

  • Player
  • 51503 battles
  • 580
  • [_OC_] _OC_
  • Member since:
    03-02-2011

View PostiScending, on 11 February 2014 - 06:54 PM, said:

(...)

Not sure how to make one? Fear not, we made a guide!

https://eu.wargaming...ingplotter-file

(...)

this is what I get when clicking the link:

 

 

 

 

 


Edited by elwoodblues23, 11 February 2014 - 07:59 PM.


Scott617 #11 Posted 11 February 2014 - 07:55 PM

    Lance-corporal

  • Beta Tester
  • 25895 battles
  • 61
  • [SNIFF] SNIFF
  • Member since:
    08-08-2010

we in the EU are just expected to be the top payers, not have the best support or servers and now we are expexcted to work and do their job for them...really

 



Belizarius #12 Posted 11 February 2014 - 07:59 PM

    Second Lieutenant

  • Player
  • 15025 battles
  • 1,377
  • Member since:
    04-25-2011

View Postskwercio, on 11 February 2014 - 06:37 PM, said:

How to make one: Page not found or doesn't exist...

 

View Postelwoodblues23, on 11 February 2014 - 06:54 PM, said:

 

 

You'll have to refresh when you get that page. The guide will show up then.



Homer_J #13 Posted 11 February 2014 - 07:59 PM

    Field Marshal

  • Beta Tester
  • 27485 battles
  • 28,562
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostHammerHead90, on 11 February 2014 - 06:26 PM, said:

Just log in yourself and get some pingplotter plots, I'm not doing the job WG employees should be doing.

 

And protip: No matter how many ping plots you'll make, you won't figure out anything if the servers are choking and you refuse to add more nodes and servers.

 

So you want someone from WG to come round to your house and run pingplotter from your network? Or is it easier if you just do it?

 



the_grue #14 Posted 11 February 2014 - 08:03 PM

    Corporal

  • Player
  • 81084 battles
  • 105
  • Member since:
    02-11-2013

 

As you can see, I have no connection problems, but I still have a bad lag. The logical conclusion is that it's the server load.

 

Also, this forum is unresponsive for me right now with huge delays in page response times. Looks like the EU cluster has reached its processing capacity, doesn't it?


Edited by the_grue, 11 February 2014 - 08:07 PM.


PhreK #15 Posted 11 February 2014 - 08:06 PM

    Lance-corporal

  • Player
  • 25483 battles
  • 83
  • [WE5T] WE5T
  • Member since:
    01-29-2011

Hello, i also send the two data files already to the german tech support.



Edited by PhreK, 11 February 2014 - 08:13 PM.


abriel #16 Posted 11 February 2014 - 08:10 PM

    Private

  • Beta Tester
  • 16884 battles
  • 1
  • [PBN] PBN
  • Member since:
    07-24-2010

Here is my:

 

login.p1.worldoftanks.eu.pp2

login.p1.worldoftanks.eu.txt

 



AmmitAnubis #17 Posted 11 February 2014 - 08:12 PM

    Private

  • Player
  • 60860 battles
  • 32
  • [OHHH] OHHH
  • Member since:
    05-15-2013
This is not World of Tanks this is WORLD OF LAGS !!!

Speed_Of_Pain #18 Posted 11 February 2014 - 08:41 PM

    Sergeant

  • Player
  • 5711 battles
  • 200
  • [READ] READ
  • Member since:
    03-04-2012

Can't play because of lags :(

If this helps I attached images and files (had to zip them because it wouln't let me to attach them directly)

Edit: PS, why do people mask their internet providers IP adresses :tongue: ? 


Edited by Speed_Of_Pain, 11 February 2014 - 08:48 PM.


LoveAndHarmony #19 Posted 11 February 2014 - 08:57 PM

    Lance-corporal

  • Player
  • 15661 battles
  • 77
  • Member since:
    02-16-2013
here you go :) i also made one from denmark :)

LoveAndHarmony #20 Posted 11 February 2014 - 08:58 PM

    Lance-corporal

  • Player
  • 15661 battles
  • 77
  • Member since:
    02-16-2013
here you go :) i also made one from denmark :)

Attached Thumbnails






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users