Jump to content


Pingplotter requests / Latency update [Closed]


  • This topic is locked This topic is locked
314 replies to this topic

sword_of_Damocles #21 Posted 11 February 2014 - 09:09 PM

    Major General

  • Player
  • 65207 battles
  • 5,337
  • [WJDE] WJDE
  • Member since:
    03-26-2011

Ok done!!

Hope that helps



Kalkalash #22 Posted 11 February 2014 - 09:18 PM

    Staff Sergeant

  • Beta Tester
  • 23968 battles
  • 498
  • Member since:
    07-09-2010

Here's mine

Attached Files



Elfesdome #23 Posted 11 February 2014 - 09:36 PM

    Private

  • Player
  • 11671 battles
  • 6
  • Member since:
    09-10-2013

 You will get mine aswell!

A bit problematic is that the name resolution for eu1 located in bavaria is not right. They are redirecting the packets to Amsterdam.

!!! THE DNS SERVER ENTRYS FOR BOTH SERVERS EU1 AND EU2 LEAD TO YOUR AMSTERDAM CLUSTER !!!

( this seems not to be my personal Problem!!! as i can see in some other diagrams! )

Here is my pingplot.

 

login.p1.worldoftanks.eu

PingPlot1.PNG

 

login.p2.worldoftanks.eu

PingPlot2.PNG

 

and for once a direct ping on the IP: 213.252.131.21 ( located in bavaria - germany )

PingPlot3.PNG

 



SanyaJuutilainen #24 Posted 11 February 2014 - 09:42 PM

    Lieutenant

  • Player
  • 20875 battles
  • 1,877
  • [GUP] GUP
  • Member since:
    04-15-2011

Some pingplotter files. Couldn't get node 7 to show up and node 8 didn't show values for most of the time. Still decent ping times. Heard there's some DdoSing going around today, so maybe you got some love.

 

EDIT: While earlier I had lots of stuttering, it seems that I am running fine now and I think my PP files are the same because of that. Still could help.

Attached Files


Edited by Nya_Chan, 11 February 2014 - 10:01 PM.


SanyaJuutilainen #25 Posted 11 February 2014 - 09:48 PM

    Lieutenant

  • Player
  • 20875 battles
  • 1,877
  • [GUP] GUP
  • Member since:
    04-15-2011

View PostHammerHead90, on 11 February 2014 - 07:26 PM, said:

Just log in yourself and get some pingplotter plots, I'm not doing the job WG employees should be doing.

 

And protip: No matter how many ping plots you'll make, you won't figure out anything if the servers are choking and you refuse to add more nodes and servers.

Please, if you know nothing about net communication, then just stay silent, especially that first sentence is complete rubbish. And while absence of a third server is becoming an issue (and for example the WG employees already mentioned that they are looking into adding a third server), this most probably has nothing to do with it.



jodgi #26 Posted 11 February 2014 - 09:56 PM

    Warrant Officer

  • Player
  • 41884 battles
  • 779
  • [SFLY] SFLY
  • Member since:
    04-13-2011
Guys, I think they need files and not images of your pingplots...

PhreK #27 Posted 11 February 2014 - 10:05 PM

    Lance-corporal

  • Player
  • 33015 battles
  • 83
  • [WE5T] WE5T
  • Member since:
    01-29-2011

View Postjodgi, on 11 February 2014 - 09:56 PM, said:

Guys, I think they need files and not images of your pingplots...


Thats  why i send my logfiles to the techsupport and just uploaded the pics here so others can see how bad it was at that time.



danners430 #28 Posted 11 February 2014 - 10:06 PM

    Private

  • Player
  • 7717 battles
  • 11
  • [WIKD] WIKD
  • Member since:
    11-05-2012

Here we go - I pinged EU1 & EU2 for half an hour each at 7PM & 8:20 PM UK time. And it didn't just affect EU1, as I always play EU2 and it was horrific: 100-200ms ping with horrible lag, rather than the normal, stable 40-50ms ping :-(

 



Aikl #29 Posted 11 February 2014 - 10:22 PM

    Brigadier

  • Player
  • 26990 battles
  • 4,349
  • [-MM] -MM
  • Member since:
    04-13-2011

Good luck with the coffee machine, iScending.

 

Pingplotter files attached.



Aikl #30 Posted 11 February 2014 - 10:25 PM

    Brigadier

  • Player
  • 26990 battles
  • 4,349
  • [-MM] -MM
  • Member since:
    04-13-2011

View PostPhreK, on 11 February 2014 - 10:05 PM, said:

View Postjodgi, on 11 February 2014 - 09:56 PM, said:

Guys, I think they need files and not images of your pingplots...

Thats  why i send my logfiles to the techsupport and just uploaded the pics here so others can see how bad it was at that time.

 

I would love to see the response for that one. I've done before, and they usually ask me to check anything not related to the server end.

 

(Might as well use the duplicate reply for something.)

 



PhreK #31 Posted 11 February 2014 - 10:32 PM

    Lance-corporal

  • Player
  • 33015 battles
  • 83
  • [WE5T] WE5T
  • Member since:
    01-29-2011

View PostAikl, on 11 February 2014 - 10:25 PM, said:

 

I would love to see the response for that one. I've done before, and they usually ask me to check anything not related to the server end.

 

(Might as well use the duplicate reply for something.)

 

 

Still no response, but i think they have alot to do atm^^.

The last time they wanted my dxdiag and other files which have nothing to do with networking or drivers and responded to me with a wrong username....



SantaDragon #32 Posted 11 February 2014 - 10:34 PM

    Private

  • Player
  • 5832 battles
  • 15
  • Member since:
    08-20-2011

Yeah really ... WTF are you doing?

 

Fix european server. Nearly all pay for that game more or less money in life-time ... so there should be some money left to install a good server in europe with useable stats (ping, performance etc.).

Communistic behavior from russian producer :izmena:



Aikl #33 Posted 11 February 2014 - 10:57 PM

    Brigadier

  • Player
  • 26990 battles
  • 4,349
  • [-MM] -MM
  • Member since:
    04-13-2011

View PostElfesdome, on 11 February 2014 - 09:36 PM, said:

 You will get mine aswell!

A bit problematic is that the name resolution for eu1 located in bavaria is not right. They are redirecting the packets to Amsterdam.

!!! THE DNS SERVER ENTRYS FOR BOTH SERVERS EU1 AND EU2 LEAD TO YOUR AMSTERDAM CLUSTER !!!

( this seems not to be my personal Problem!!! as i can see in some other diagrams! )

Here is my pingplot.

 

What he said. My report will confirm it as well (Norway).

 

 

 

View PostPhreK, on 11 February 2014 - 10:32 PM, said:

Still no response, but i think they have alot to do atm^^.

The last time they wanted my dxdiag and other files which have nothing to do with networking or drivers and responded to me with a wrong username....

 

Support team is working as intended. I doubt they actually read the message, at least from responses I've seen. There is probably a reason why iScending wants PiPlo reports in this thread rather than being dealt with via the ticket system. I think it is a good idea, though, it shows that at least some of the WG staff understand how things should be done. Keep up the good work! :smiles:

 



Mystic_Silence #34 Posted 11 February 2014 - 11:18 PM

    Lance-corporal

  • Player
  • 1205 battles
  • 58
  • [XNEOX] XNEOX
  • Member since:
    12-27-2013
Awesome job iScending. :) So if I'm in NA, I take it that you don't want my PiPlo?

Kronke #35 Posted 12 February 2014 - 12:10 AM

    Corporal

  • Player
  • 11647 battles
  • 158
  • [DIRTY] DIRTY
  • Member since:
    07-05-2012

Attached File  login.p1&2.worldoftanks.eu.zip   54.83K   0 downloads

 

Files attached as above got directed to eu2 both times ?

 

Play two games right after plots done both games had red light on for a good portion of the game despite having a clean connection to server.

 

Better than it was in the early afternoon but still the same crap that has been going on since 8.8


Edited by Kronke, 12 February 2014 - 12:10 AM.


DingIsHere #36 Posted 12 February 2014 - 12:35 AM

    Colonel

  • Clan Commander
  • 15975 battles
  • 3,784
  • [4Q2] 4Q2
  • Member since:
    12-22-2011

will put mine up in the morning, but basically clean until WG-EU-slave with 3 to % 4packet loss on you.

 

 

DDoS is prolly cos it was 'safer internet  day' today... not trolling, look at google front page..


Edited by DingIsHere, 12 February 2014 - 12:36 AM.


TheFlie #37 Posted 12 February 2014 - 12:47 AM

    Lance-corporal

  • Player
  • 32603 battles
  • 90
  • [-NARF] -NARF
  • Member since:
    11-09-2011
Remove this (mine) post please...

Edited by TheFlie, 12 February 2014 - 12:53 AM.


djuro900 #38 Posted 12 February 2014 - 01:09 AM

    Staff Sergeant

  • Player
  • 16856 battles
  • 304
  • Member since:
    06-22-2011

View PostZylkins, on 11 February 2014 - 07:08 PM, said:

Hmmm...why you restarting server????recently you said EU2 server everything is fine!copy paste your post:

hey everyone. We've had the final update about the issues experienced.

 

The issues that occurred over the weekend have been identified and should now be resolved. If you guys are still encountering issues with it, then submit your ping plotters through to our Support teams as normal. Only EU 1 was affected by this. EU 2 was not affected by these same issues and was available throughout the whole incident, though latency experienced on EU 2 would have most likely been because of people logging in to it when EU 1 was affected.

 

Finally, the question on everyone's minds: compensation. EU 2 was operational and available for everyone to play on throughout the duration, so the decision has been made that compensation will not be given.

 

Thanks for your continued patience through this time, and should any further problems occur then these should be reported to Customer Support via a ticket with ping plotter data provided.:

This means you lied to us...why?

 

why negvotes??? what he sad its true,they told us that everything is ok,although we all had major lags

 



Major_cjs #39 Posted 12 February 2014 - 01:23 AM

    Lieutenant Сolonel

  • Player
  • 3924 battles
  • 3,436
  • [T-D-U] T-D-U
  • Member since:
    10-27-2013

View Postdjuro900, on 12 February 2014 - 12:09 AM, said:

 

why negvotes??? what he sad its true,they told us that everything is ok,although we all had major lags

 

sadly i was out of +1 otherwise he would have got them 



SanyaJuutilainen #40 Posted 12 February 2014 - 11:51 AM

    Lieutenant

  • Player
  • 20875 battles
  • 1,877
  • [GUP] GUP
  • Member since:
    04-15-2011

View Postdjuro900, on 12 February 2014 - 01:09 AM, said:

 

why negvotes??? what he sad its true,they told us that everything is ok,although we all had major lags

 

Basically because the underlined and bold text usually means you're shouting and behaving like a douche on the internet? If you need it to carry your point across, you do something wrong.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users