Jump to content


Connection Problems


This topic has been archived. This means that you cannot reply to this topic.
6 replies to this topic

Soldur #1 Posted 02 May 2011 - 10:08 PM

    Private

  • Player
  • 2989 battles
  • 2
  • Member since:
    03-12-2011
Anyone experiencing any connections problems my ping is normally around 130, but now im getting a ping of 190 to 400 which is unplayable.  I thought it was my ISP, but I checked and it is not.

adamrawrz #2 Posted 02 May 2011 - 10:34 PM

    Lance-corporal

  • Player
  • 2551 battles
  • 20
  • Member since:
    04-12-2011
Who is your ISP?

zwur #3 Posted 02 May 2011 - 10:35 PM

    Lance-corporal

  • Player
  • 7543 battles
  • 12
  • Member since:
    04-04-2011

View PostSoldur, on 02 May 2011 - 10:08 PM, said:

Anyone experiencing any connections problems my ping is normally around 130, but now im getting a ping of 190 to 400 which is unplayable.  I thought it was my ISP, but I checked and it is not.

I also had problems with my ping since yesterday. But not all the time, only a few times a day for a few minutes. But I don't know, if it's really a server problem. My ISP is Alice (Germany).

Soldur #4 Posted 02 May 2011 - 11:18 PM

    Private

  • Player
  • 2989 battles
  • 2
  • Member since:
    03-12-2011

View Postadamrawrz, on 02 May 2011 - 10:34 PM, said:

Who is your ISP?

my isp is comcast in atlanta ga i play on the euro server cause alot of mates are on here

Legion_X51 #5 Posted 03 May 2011 - 09:36 PM

    Lance-corporal

  • Player
  • 1184 battles
  • 95
  • Member since:
    02-26-2011
I live in and play from the UK.

I regularly get pings of 300-400+. And I'm in the UK. This. Is. Bull**** with a capital B.

It's horrible. It's progressed to the point where my T-28 is unplayable. And all because of that little number in the top left corner.

It's either BT's connection, which is never faulty (ever) or Wargaming's server.

I know who my money's on....

PlacidDragon #6 Posted 04 May 2011 - 05:11 AM

    Junior Sergeant

  • Player
  • 7360 battles
  • 242
  • Member since:
    04-05-2011
I have between 20 and 50, from Norway. Normally its in the high 20's or low 30's, but can creep up towards 50 during peak hours.

Cheekything #7 Posted 04 May 2011 - 09:46 AM

    Junior Sergeant

  • Beta Tester
  • 1911 battles
  • 112
  • Member since:
    10-06-2010

View PostLegion_X51, on 03 May 2011 - 09:36 PM, said:

I live in and play from the UK.

I regularly get pings of 300-400+. And I'm in the UK. This. Is. Bull**** with a capital B.

It's horrible. It's progressed to the point where my T-28 is unplayable. And all because of that little number in the top left corner.

It's either BT's connection, which is never faulty (ever) or Wargaming's server.

I know who my money's on....

Actually BT have an odd tendency to be pretty crappy at times.

http://www.pingtest.net/ - do one of these and if it's fine try one of the German servers (I believe the servers are in Germany).

If your getting high ping in game only then you may be going through a weird route to get to the Server hence your ping.

If your getting a high ping in all areas it can be a few things.

Wireless - If there are other wirelesses in range or you not close enough then you may experience high ping.
Line Fault - Contact BT
Power Based Ethernet - That box thing you plug your BT vision into, can cause high ping if other similar devices are being used in your house or houses that share your electrics.
Router needs a reboot.