Jump to content


[0.9.0] Green MeltyMap'sMathMod

Green MeltyMapsMathMod MeltyMapsMathMod MeltyMap MathMod wot mods sights crosshair Damage Panel

  • Please log in to reply
34 replies to this topic

kimbaris #1 Posted 15 March 2014 - 01:16 PM

    Lance-corporal

  • Player
  • 5339 battles
  • 19
  • Member since:
    07-18-2013

This is the MeltyMap's Math Mod, but with GREEN CROSSHAIRS !!!

 

!!! New Version Available !!!

 

shot_1.jpg  shot_006.png

 

Latest version for 0.9.0:

> > > DownloadAttached File  Green_MeltyMapsMathMod_0.9.0_v3.6.zip  1.20MB

 

Differences from the original MeltyMap'sMathMod:

  • Arcade, Sniper and Strategic Modes changed to Green theme (reticles, crosshairs, texts and color codes).
  • Postmortem Mode added (just a copy of crosshair_panel_arcade.swf).
  • Server Cross changed to Green.
  • Damage Panel replaced.
  • Damage Log added.
  • X-Zoom up to x60 (default x45)
  • Other X-Zoom configuration changes and corrections.
  • Gun Ruler configuration corrections.

 

 

I spent a lot of effort on figuring out how to achieve my target and I plan to keep working on this.

If you like this work, a vote +1 would motivate me a lot !

While any Donation would be much appreciated :-)
 

 

note: credits to meltymap, _RazNaRok_, garnet_auxo, who are the authors of the original mod.

 

==== Change log ====

 Green_MeltyMapsMathMod_0.9.0_v3.6.zip

  • Using roman numerals (VII, IX...) for tanks' tier in DamagePanel
  • Minor corrections in DamagePanel
 
Older Versions:

Edited by kimbaris, 12 June 2014 - 05:32 PM.


paulosmelaspaulosmelas #2 Posted 15 March 2014 - 05:30 PM

    Private

  • Player
  • 17202 battles
  • 1
  • [ICHOR] ICHOR
  • Member since:
    07-09-2013

Greetings comander,

 

    thanks for this nice job you made.It works perfect!

Keep on the good piece of work you make and we expecting more from you!!!;-)))



Plygyf_DK #3 Posted 15 March 2014 - 08:16 PM

    Sergeant

  • Beta Tester
  • 19514 battles
  • 395
  • [RFTN] RFTN
  • Member since:
    01-10-2011
Very nice job done :teethhappy: i love it THANKS :izmena:

kimbaris #4 Posted 24 March 2014 - 08:54 PM

    Lance-corporal

  • Player
  • 5339 battles
  • 19
  • Member since:
    07-18-2013

Thank you guys:-)

 

Please let me know of any issues you see. Or suggestions:-)



Anaru #5 Posted 26 March 2014 - 06:56 PM

    Lance-corporal

  • Player
  • 16643 battles
  • 12
  • [T_N_I] T_N_I
  • Member since:
    10-09-2012

I got always a green Point in the middle in sniper-mode.

Do you know what it can be?



kimbaris #6 Posted 26 March 2014 - 07:44 PM

    Lance-corporal

  • Player
  • 5339 battles
  • 19
  • Member since:
    07-18-2013

View PostAssimilator, on 26 March 2014 - 07:56 PM, said:

I got always a green Point in the middle in sniper-mode.

Do you know what it can be?

Not sure...

Could you post a screenshot?

 



Anaru #7 Posted 27 March 2014 - 06:40 PM

    Lance-corporal

  • Player
  • 16643 battles
  • 12
  • [T_N_I] T_N_I
  • Member since:
    10-09-2012

here it is.

 

Attached Files

  • Attached File   shot_0011.jpg   78.01K


Anaru #8 Posted 27 March 2014 - 06:42 PM

    Lance-corporal

  • Player
  • 16643 battles
  • 12
  • [T_N_I] T_N_I
  • Member since:
    10-09-2012
too small?

Attached Files

  • Attached File   shot_00111.jpg   689.87K


kimbaris #9 Posted 27 March 2014 - 10:12 PM

    Lance-corporal

  • Player
  • 5339 battles
  • 19
  • Member since:
    07-18-2013

I see.

I guess you are getting this with the original MeltyMapMathMod, correct?

 

So, it's your server cross and aiming cross, which seem not working and stuck in a single point. I get same points when playing replays.

Do you see it also in arcade mode? (the correct is to see moving crosses).

 

I don't think I can do much, but I'll give a try with problem my replays, to get an idea on what could it be. 

 

 



Anaru #10 Posted 28 March 2014 - 10:00 PM

    Lance-corporal

  • Player
  • 16643 battles
  • 12
  • [T_N_I] T_N_I
  • Member since:
    10-09-2012

I got a solution. i took the "gui-file" from this green melty math mod, and the "script-file" from jimbo's crosshair!

 The zoom is functional, but the cipher stays always on "4", but you can zoom. it works so far.

sorry for my bad english, i hope you know what i mean. :-)



Anaru #11 Posted 28 March 2014 - 11:09 PM

    Lance-corporal

  • Player
  • 16643 battles
  • 12
  • [T_N_I] T_N_I
  • Member since:
    10-09-2012

its with all mods frommelty, with the green one too.



kimbaris #12 Posted 29 March 2014 - 03:27 PM

    Lance-corporal

  • Player
  • 5339 battles
  • 19
  • Member since:
    07-18-2013

View PostAssimilator, on 28 March 2014 - 11:00 PM, said:

I got a solution. i took the "gui-file" from this green melty math mod, and the "script-file" from jimbo's crosshair!

 The zoom is functional, but the cipher stays always on "4", but you can zoom. it works so far.

sorry for my bad english, i hope you know what i mean. :-)

Which exactly file(s) from scripts did you have to use to get this working?



Anaru #13 Posted 29 March 2014 - 08:42 PM

    Lance-corporal

  • Player
  • 16643 battles
  • 12
  • [T_N_I] T_N_I
  • Member since:
    10-09-2012
The greenmeltymathmod vers. 2.1, and in the xvm build from diclovit the scripts .

Legolastheking #14 Posted 06 April 2014 - 01:40 PM

    Private

  • Player
  • 3879 battles
  • 7
  • [BWH] BWH
  • Member since:
    02-23-2014
greeting i have the same problem with this green spot i had red one when i used normal 

MeltyMap'sMathMod and when i use gren one i have gren spot its stacionari on the midlle of the map and when i go in zoom it show me in the midle of the aiming any solutions ? i tried all 

 



kimbaris #15 Posted 06 April 2014 - 11:29 PM

    Lance-corporal

  • Player
  • 5339 battles
  • 19
  • Member since:
    07-18-2013

View PostLegolastheking, on 06 April 2014 - 03:40 PM, said:

greeting i have the same problem with this green spot i had red one when i used normal 

MeltyMap'sMathMod and when i use gren one i have gren spot its stacionari on the midlle of the map and when i go in zoom it show me in the midle of the aiming any solutions ? i tried all 

 

I have no idea... And can't work it out, as I can't reproduce it... Maybe Assimilator's workaroung could solve your problem.



leeuniverse #16 Posted 07 April 2014 - 12:41 AM

    Sergeant

  • Player
  • 52 battles
  • 371
  • Member since:
    10-21-2013

View PostAssimilator, on 26 March 2014 - 11:56 AM, said:

I got always a green Point in the middle in sniper-mode.

Do you know what it can be?

 

You need to set your "Server Reticle" in game settings (change it ONLY in the Hangar).

That will get rid of your "dot".

 

If you don't want to use the server reticle, don't have the setting checked, and you must edit ServerCross2.xml (with Notepad++) and change all 4 "serverGunMarker" settings to FALSE.


Edited by leeuniverse, 07 April 2014 - 12:44 AM.


Legolastheking #17 Posted 08 April 2014 - 10:32 PM

    Private

  • Player
  • 3879 battles
  • 7
  • [BWH] BWH
  • Member since:
    02-23-2014

View Postleeuniverse, on 07 April 2014 - 01:41 AM, said:

 

You need to set your "Server Reticle" in game settings (change it ONLY in the Hangar).

That will get rid of your "dot".

 

If you don't want to use the server reticle, don't have the setting checked, and you must edit ServerCross2.xml (with Notepad++) and change all 4 "serverGunMarker" settings to FALSE.

ty man it worked :) 

 



2Tee2 #18 Posted 16 April 2014 - 04:02 PM

    First Sergeant

  • Player
  • 8394 battles
  • 1,708
  • [-WR--] -WR--
  • Member since:
    02-20-2014
any news on this one or the original being updated to 0.9?

kimbaris #19 Posted 16 April 2014 - 05:48 PM

    Lance-corporal

  • Player
  • 5339 battles
  • 19
  • Member since:
    07-18-2013

I haven't even updated yet:-)

Be patient, mate!



kimbaris #20 Posted 22 April 2014 - 12:15 AM

    Lance-corporal

  • Player
  • 5339 battles
  • 19
  • Member since:
    07-18-2013

Now updated for 0.9.0 !

 

Also supports Zoom x60 (default x45)


Edited by kimbaris, 26 April 2014 - 10:33 AM.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users