Jump to content


Public Test of the Historical Battles Game Mode


  • This topic is locked This topic is locked
323 replies to this topic

Leon24 #21 Posted 22 March 2014 - 01:23 AM

    Warrant Officer

  • Beta Tester
  • 28429 battles
  • 720
  • Member since:
    07-05-2010

View Postcimon, on 22 March 2014 - 01:20 AM, said:

Thats SUX!

 

Any idea for EU players?

 

I think its a bug and should be fixed tomorrow, atleast i hope that.

BUT i saw alot of EU Players on the Testserver... don't know what that is exactly.



cimon #22 Posted 22 March 2014 - 01:24 AM

    Private

  • Beta Tester
  • 37779 battles
  • 26
  • Member since:
    08-07-2010

View PostLeon24, on 22 March 2014 - 01:23 AM, said:

 

I think its a bug and should be fixed tomorrow, atleast i hope that.

BUT i saw alot of EU Players on the Testserver... don't know what that is exactly.

Right. You can see it on screenshots. Strange! o.O



Gremlin182 #23 Posted 22 March 2014 - 01:29 AM

    General

  • Player
  • 55481 battles
  • 9,176
  • Member since:
    04-18-2012

2 things I noticed from the patch notes.

 

1 confrontation battle type removed, not clear if this is just for the test or if they have abandoned this type of battle altogether.

2 Auto-aim point selection system changed

 

 

 



samba777 #24 Posted 22 March 2014 - 01:40 AM

    Private

  • Player
  • 594 battles
  • 2
  • [EGY1] EGY1
  • Member since:
    12-08-2012

View PostGremlin182, on 22 March 2014 - 01:29 AM, said:

2 things I noticed from the patch notes.

 

1 confrontation battle type removed, not clear if this is just for the test or if they have abandoned this type of battle altogether.

2 Auto-aim point selection system changed

 

 

 

Yes. Auto-Aim , I hope they will make it lock on the exact part you are aiming at not the center of the tank!.



JudgeZetsumei #25 Posted 22 March 2014 - 01:46 AM

    Lance-corporal

  • Beta Tester
  • 18067 battles
  • 55
  • Member since:
    10-01-2010

View PostSirKriegslok, on 21 March 2014 - 11:47 PM, said:

I have downloaded and installed the test server but I it seems I can't login... Anyone having the same issue?

Yep same here... It's like my account hasn't been copied across to the test server or something.



zmeul #26 Posted 22 March 2014 - 02:03 AM

    Captain

  • Beta Tester
  • 19552 battles
  • 2,135
  • Member since:
    07-10-2010

seems like they copied the US accounts over the EU accounts

if you have an account from the era before the EU/US server split, and don't have a RU account ... you're f***d!



JudgeZetsumei #27 Posted 22 March 2014 - 02:13 AM

    Lance-corporal

  • Beta Tester
  • 18067 battles
  • 55
  • Member since:
    10-01-2010

View Postzmeul, on 22 March 2014 - 01:03 AM, said:

seems like they copied the US accounts over the EU accounts

if you have an account from the era before the EU/US server split, and don't have a RU account ... you're f***d!

I don't even know how to respond to that if true



zmeul #28 Posted 22 March 2014 - 02:20 AM

    Captain

  • Beta Tester
  • 19552 battles
  • 2,135
  • Member since:
    07-10-2010

View PostJudgeZetsumei, on 22 March 2014 - 03:13 AM, said:

I don't even know how to respond to that if true

oh yeah it's true

 <-click me

 

 

 

the accounts that got transferred from the split to US, were disabled by US mods way back in the day


Edited by zmeul, 22 March 2014 - 02:28 AM.


Atrevir #29 Posted 22 March 2014 - 02:21 AM

    Warrant Officer

  • Beta Tester
  • 18480 battles
  • 971
  • [PTS-D] PTS-D
  • Member since:
    09-05-2010
Can't login here and I have had my account sinds beta so that's Pre EU/US aswell

Buras_ #30 Posted 22 March 2014 - 02:27 AM

    Corporal

  • Beta Tester
  • 24845 battles
  • 101
  • [BUZNY] BUZNY
  • Member since:
    12-13-2010

View Postcimon, on 22 March 2014 - 01:11 AM, said:

Have same problem!

 

Same issue here.. its broken :(



RandallPL #31 Posted 22 March 2014 - 02:36 AM

    Private

  • Beta Tester
  • 13493 battles
  • 9
  • [MC] MC
  • Member since:
    11-18-2010
I can't login either... i have account since closed beta ;/

ShadowTank95 #32 Posted 22 March 2014 - 03:06 AM

    Private

  • Player
  • 16826 battles
  • 14
  • Member since:
    06-02-2012

"High-Explosive shells will no longer explode when they hit a crew member located outside a vehicle (for open-type SPGs)."

Since when we can see crew members?



Davic019 #33 Posted 22 March 2014 - 03:12 AM

    Private

  • Beta Tester
  • 5086 battles
  • 4
  • Member since:
    12-20-2010
I have this USA/EU split thing too :( and ofc I have this acc from closed beta.

RevenGeR1914 #34 Posted 22 March 2014 - 03:22 AM

    Private

  • Player
  • 19104 battles
  • 10
  • Member since:
    05-15-2013

This HD idea is crapmany players like me can't run it cause of big lag and big system requirements 

my video is just 1 GB and i run it on low graphics ;/



lupushangren #35 Posted 22 March 2014 - 03:41 AM

    Staff Sergeant

  • Player
  • 21794 battles
  • 384
  • Member since:
    06-06-2012

View PostShadowTank95, on 22 March 2014 - 03:06 AM, said:

"High-Explosive shells will no longer explode when they hit a crew member located outside a vehicle (for open-type SPGs)."

Since when we can see crew members?

Un open tanks, the crew act like a box and had that bug but wasn't apparent

Other question to pz IV's and stug III player: did you get free place with that patch? ( +2 for pz IV and +1 for stug?)



Darky1029 #36 Posted 22 March 2014 - 03:55 AM

    Second Lieutenant

  • Beta Tester
  • 14342 battles
  • 1,006
  • Member since:
    11-24-2010

Great, so beta testers cant join, well thats fortunate...

The veterans of this game cant join...


Edited by Darky1029, 22 March 2014 - 03:57 AM.


TimeBanditBG #37 Posted 22 March 2014 - 04:00 AM

    Sergeant

  • Beta Tester
  • 43227 battles
  • 201
  • [ANIML] ANIML
  • Member since:
    09-14-2010
I can't login, my e-mail and pass are wrong...

lukaatv #38 Posted 22 March 2014 - 04:21 AM

    Private

  • Player
  • 45582 battles
  • 37
  • [-BPO-] -BPO-
  • Member since:
    05-15-2011
no physics :/ all the same

DaDutchDude #39 Posted 22 March 2014 - 04:30 AM

    Private

  • Beta Tester
  • 49706 battles
  • 16
  • [SOBAD] SOBAD
  • Member since:
    08-03-2010

I love how the messed up the server accounts, locking out their most veteran players from testing. Nice one. :facepalm:

 

Ah well, craphappens. I doubt they will fix it this round of testing but I hope they do for next round.



Davic019 #40 Posted 22 March 2014 - 04:43 AM

    Private

  • Beta Tester
  • 5086 battles
  • 4
  • Member since:
    12-20-2010

View PostDarky1029, on 22 March 2014 - 03:55 AM, said:

Great, so beta testers cant join, well thats fortunate...

The veterans of this game cant join...

WG is not respecting the "veterans" :S. Maybe for the next (where the havok engine maybe realised) the will fix this ....






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users