Jump to content


big [edited]mistake

big fucking mistake

  • This topic is locked This topic is locked
7 replies to this topic

lackodarusz #1 Posted 31 March 2014 - 03:33 PM

    Private

  • Player
  • 1575 battles
  • 3
  • Member since:
    08-21-2013
It's been 3 days and it simply does not play ... you do something about it is now ...

Attached Files

  • Attached File   shot_012.jpg   382.59K


GemmaLou #2 Posted 31 March 2014 - 03:34 PM

    Major General

  • Player
  • 8127 battles
  • 5,113
  • Member since:
    08-04-2013


lackodarusz #3 Posted 31 March 2014 - 03:39 PM

    Private

  • Player
  • 1575 battles
  • 3
  • Member since:
    08-21-2013
If you can not explain it clearly. The crosshair does not follow the mouse movement, you may not even see it .. not my fault because a lot of people this is the problem.

Edited by lackodarusz, 31 March 2014 - 03:39 PM.


Yag0 #4 Posted 31 March 2014 - 03:39 PM

    Lieutenant Сolonel

  • Player
  • 3168 battles
  • 3,420
  • Member since:
    04-24-2012

IB4L.

 



GemmaLou #5 Posted 31 March 2014 - 03:44 PM

    Major General

  • Player
  • 8127 battles
  • 5,113
  • Member since:
    08-04-2013

View Postlackodarusz, on 31 March 2014 - 03:39 PM, said:

If you can not explain it clearly. The crosshair does not follow the mouse movement, you may not even see it .. not my fault because a lot of people this is the problem.


it's pretty hard to tell that from a still screenshot from the game ;)

did you have autoaim on? i've played a fair bit lately and haven't noticed that.



Yag0 #6 Posted 31 March 2014 - 03:48 PM

    Lieutenant Сolonel

  • Player
  • 3168 battles
  • 3,420
  • Member since:
    04-24-2012

View Postlackodarusz, on 31 March 2014 - 03:39 PM, said:

If you can not explain it clearly. The crosshair does not follow the mouse movement, you may not even see it .. not my fault because a lot of people this is the problem.


This is the off topic section bud, you won't get help here.

Have a search and maybe post here:

http://forum.worldof...ral-discussion/

Or here:

http://forum.worldof...lated-troubles/

 

Be a good idea to edit out the swearing from the thread tags too, might just get your ingame account suspended for an angry moment.


Edited by Yag0, 31 March 2014 - 03:48 PM.


lackodarusz #7 Posted 31 March 2014 - 03:49 PM

    Private

  • Player
  • 1575 battles
  • 3
  • Member since:
    08-21-2013
I will not go up even a screenshot on but it was not automatic, the server will think badly because the information is not even the green crosshair moves out and snipe mode, it's not there.

BlackForestPeak #8 Posted 31 March 2014 - 05:29 PM

    Sergeant

  • Player
  • 5821 battles
  • 223
  • Member since:
    04-11-2013

I see you had an ms of 105... it clearly is the lag here I bet.

 

-BFP






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users