Jump to content


the application wont start after update


This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

chase_ling1 #1 Posted 17 May 2011 - 08:27 PM

    Sergeant

  • Player
  • 13772 battles
  • 349
  • [FANG] FANG
  • Member since:
    05-05-2011
right i updated the client to the newest version. ive un-installed it and re-installed it and updated it again with the same update. then i click play.

and all of a sudden the client disappears like it usually does but it doesn't re open with the game i open up task manager and it has nothing to do with world of tanks at all. it like it just erased it's self. has anyone got any ideas that can help me play again?

Cobra_hehe #2 Posted 18 May 2011 - 02:08 AM

    Private

  • Player
  • 0 battles
  • 9
  • Member since:
    03-25-2011
Same problem here ......

Bars1k #3 Posted 18 May 2011 - 06:28 AM

    Lance-corporal

  • Customer Support Team
  • 5704 battles
  • 47
  • Member since:
    01-26-2011
get the full eu game client and reinstall it. if it won't help, submit a ticket

chase_ling1 #4 Posted 18 May 2011 - 04:28 PM

    Sergeant

  • Player
  • 13772 battles
  • 349
  • [FANG] FANG
  • Member since:
    05-05-2011

View PostEnke, on 18 May 2011 - 06:28 AM, said:

get the full eu game client and reinstall it. if it won't help, submit a ticket

and how do i submit a ticket?

Mercatoris #5 Posted 18 May 2011 - 05:23 PM

    Private

  • Player
  • 0 battles
  • 1
  • Member since:
    04-14-2011
I've been having same probem too. Followed the general troubleshooting guide (always a good idea to start with!) but no improvement. As I went to uninstall the game and download all over again, I noticed that the game hasn't actually upgraded. Maybe you're having the same prob? Currently downloading the entire(!) client again because can't seem to find the downloaded file - I'm a novice at these things but suspect it did some clever extraction and upgrade thing rather than give me the file to try again. Would love to be wrong on that.

Hi hi, here we go.

Degunradzis #6 Posted 19 May 2011 - 09:12 PM

    Private

  • Player
  • 0 battles
  • 2
  • Member since:
    04-11-2011
Same problem... :(