Jump to content


Is your FPS in 9.0 better or worse?


  • This topic is locked This topic is locked
7 replies to this topic

Poll: FPS (36 members have cast votes)

You have to complete 250 battles in order to participate this poll.

Is your FPS better, worse or same?

  1. Its still the same (7 votes [19.44%])

    Percentage of vote: 19.44%

  2. Its better (4 votes [11.11%])

    Percentage of vote: 11.11%

  3. Its worse (25 votes [69.44%])

    Percentage of vote: 69.44%

Vote Hide poll

Iddra #1 Posted 16 April 2014 - 04:16 PM

    Warrant Officer

  • Player
  • 23465 battles
  • 513
  • Member since:
    12-10-2011
I used the same graphics settings and in 8.11 i could get 40 FPS max graphics, 9.0 i can barely get 20 FPS... QQQ

Shacou #2 Posted 16 April 2014 - 06:21 PM

    Warrant Officer

  • Player
  • 19619 battles
  • 609
  • [TBOA] TBOA
  • Member since:
    11-07-2011
I used that 3D optimising thingie and got 40fps on my 2006 laptop. I'm happy with that, but the problem is that the loading is messed up. It takes ~6mins for me to load a game just to get disconnected, sometimes im able to reconnect in second attempt. Before 9.0 i was averaging ~25fps with texture compression mods.

Edited by Shacou, 16 April 2014 - 06:23 PM.


_kink_ #3 Posted 16 April 2014 - 06:58 PM

    Lieutenant Сolonel

  • Player
  • 119 battles
  • 3,179
  • Member since:
    02-26-2014
5 fps for ever.

GiraffeInATopHat #4 Posted 17 April 2014 - 02:51 PM

    Lieutenant

  • Player
  • 4600 battles
  • 1,945
  • [T-D-U] T-D-U
  • Member since:
    11-12-2012
I get 43 fps average at max. Just tried it now and it is the same.

SINISTER_2014 #5 Posted 17 April 2014 - 04:26 PM

    Private

  • Player
  • 35064 battles
  • 1
  • Member since:
    01-02-2014
It was 30-35 fps now i get in the best case 15 fps but now average is 10-11 fps and it's the same with every of my friends that i talk they have the same problem

Finlander #6 Posted 17 April 2014 - 05:13 PM

    Warrant Officer

  • Player
  • 31314 battles
  • 530
  • Member since:
    04-11-2011

I found slight decrease in FPS what is strange as in test server i had slight improvement.

 

 



Pufosenia #7 Posted 17 April 2014 - 05:16 PM

    Private

  • Player
  • 12897 battles
  • 10
  • [RO-LN] RO-LN
  • Member since:
    05-26-2011

It-s MUCH worse !!! On minimum details (everything OFF) i get 15 - 25 fps. (25fps. i get very rarely). My config is : MOBO - ABIT KN9 ultra, CPU - AMD AM2 3800+, VIDEO - nvidia 9800GT



Kowanda #8 Posted 17 April 2014 - 05:28 PM

    Staff Sergeant

  • Player
  • 7677 battles
  • 333
  • Member since:
    12-26-2013
Sometimes it drops below 10 for me and that is unplayable. :/ And I have all graphics set to minimum.

Edited by Kowanda, 17 April 2014 - 05:29 PM.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users