Jump to content


XVM for patch 9.0

XVM 9.0

  • This topic is locked This topic is locked
20 replies to this topic

killerboy900 #1 Posted 17 April 2014 - 05:26 PM

    Private

  • Player
  • 23005 battles
  • 11
  • [RANGR] RANGR
  • Member since:
    06-27-2011

Hi

 

For everyone who needs XVM for the new patch(9.0), I've done it for you.

http://www.mediafire...900 9.0 XVM.zip

Let me now if you like it and good luck on the battlefield!

 

Greets 

 

killerboy900



Wardrive #2 Posted 17 April 2014 - 09:47 PM

    Corporal

  • Player
  • 16614 battles
  • 110
  • Member since:
    12-15-2012

i start hating the new xvm this [edited]u have to log in an aktivate because u have a bad token crap is going on my nerves...

i loved the old one there was no log in and never any problem...

 



killerboy900 #3 Posted 18 April 2014 - 12:41 PM

    Private

  • Player
  • 23005 battles
  • 11
  • [RANGR] RANGR
  • Member since:
    06-27-2011

There is a new feature for XVM, now you need to log in to the XVM site to activate your stats.

http://www.modxvm.com/en/

In the right upper corner, there is a button 'log in', press it and after you logged in press 'activiate'.

P.S. You need to reactivate it once in 2 weeks.

 

You're done, start the game and have fun!



GorDoink #4 Posted 18 April 2014 - 01:12 PM

    Warrant Officer

  • Beta Tester
  • 20235 battles
  • 762
  • Member since:
    09-17-2010
Anyone know what the thinking is here?  Why we need to log in to activate stats?

Edited by GorDoink, 18 April 2014 - 01:12 PM.


killerboy900 #5 Posted 18 April 2014 - 02:40 PM

    Private

  • Player
  • 23005 battles
  • 11
  • [RANGR] RANGR
  • Member since:
    06-27-2011

Yeah, like I said, this is new. If you want to see the in-game stats, you NEED to log in on the XVM s

ite with your Wargaming ID to activate the stats in the battle.



GorDoink #6 Posted 21 April 2014 - 03:09 PM

    Warrant Officer

  • Beta Tester
  • 20235 battles
  • 762
  • Member since:
    09-17-2010
I know that it's new, I was wondering if anyone knew why the change had been made.  For example, are they on their way to charging for the privilege?

GemmaLou #7 Posted 21 April 2014 - 03:11 PM

    Major General

  • Player
  • 8127 battles
  • 5,113
  • Member since:
    08-04-2013

View PostGorDoink, on 21 April 2014 - 03:09 PM, said:

I know that it's new, I was wondering if anyone knew why the change had been made.  For example, are they on their way to charging for the privilege?


more than likely, they can bog off if they are



killerboy900 #8 Posted 23 April 2014 - 04:18 PM

    Private

  • Player
  • 23005 battles
  • 11
  • [RANGR] RANGR
  • Member since:
    06-27-2011

I hope you guys like my XVM configuration, have fun!

If you want, feel free to donate!

https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=BG44V4JVK98R6


Edited by killerboy900, 23 April 2014 - 04:27 PM.


Colander #9 Posted 23 April 2014 - 09:32 PM

    Warrant Officer

  • Player
  • 42231 battles
  • 852
  • [BOAR] BOAR
  • Member since:
    06-02-2011
Hm, activated XVM, but I still get no stats in the garage (under 'Service Record' section)...what gives?

killerboy900 #10 Posted 23 April 2014 - 09:36 PM

    Private

  • Player
  • 23005 battles
  • 11
  • [RANGR] RANGR
  • Member since:
    06-27-2011

View PostColander, on 23 April 2014 - 10:32 PM, said:

Hm, activated XVM, but I still get no stats in the garage (under 'Service Record' section)...what gives?

Hmm, did you log in on the XVM site with your Wargaming ID?



Colander #11 Posted 23 April 2014 - 09:51 PM

    Warrant Officer

  • Player
  • 42231 battles
  • 852
  • [BOAR] BOAR
  • Member since:
    06-02-2011

Yes, the process was pretty much automated, IIRC.

Today installed Test2 XVM version, but still nothing...

 

Also, I'm getting 'Internal Server Error' atm from XVM, so maybe that's that?


Edited by Colander, 23 April 2014 - 09:53 PM.


killerboy900 #12 Posted 27 April 2014 - 09:12 AM

    Private

  • Player
  • 23005 battles
  • 11
  • [RANGR] RANGR
  • Member since:
    06-27-2011

View PostColander, on 23 April 2014 - 10:51 PM, said:

Yes, the process was pretty much automated, IIRC.

Today installed Test2 XVM version, but still nothing...

 

Also, I'm getting 'Internal Server Error' atm from XVM, so maybe that's that?

Could be... Still have a problem?



lobsterden #13 Posted 30 April 2014 - 04:52 PM

    Private

  • Player
  • 24237 battles
  • 31
  • [LEWD] LEWD
  • Member since:
    11-22-2011
didn't get it to work either

killerboy900 #14 Posted 30 April 2014 - 05:29 PM

    Private

  • Player
  • 23005 battles
  • 11
  • [RANGR] RANGR
  • Member since:
    06-27-2011

View Postlobsterden, on 30 April 2014 - 05:52 PM, said:

didn't get it to work either

Here are some few steps you need to do to install it correctly :

1. Drag your xvm and 9.0 folder into your res mods folder of WoT.

2. Go to the official XVM site

http://www.modxvm.com/en/

3. Sign in at the upper right corner with your Wargaming ID.

4. Press 'activate' in the upper right corner.

5. You're done, start playing and have fun!

 

P.S. You need to reactivate once in the 14 days.

Donations are always welcome!

 

 

Greets

Killerboy900

 


Edited by killerboy900, 30 April 2014 - 05:35 PM.


tobbetank #15 Posted 30 April 2014 - 05:35 PM

    Corporal

  • Player
  • 43076 battles
  • 197
  • [_VH_] _VH_
  • Member since:
    07-02-2011

View Postkillerboy900, on 30 April 2014 - 06:29 PM, said:

Here are some few steps you need to do to install it correctly :

1. Drag your xvm and 9.0 folder into your res mods folder of WoT.

2. Go to the official XVM site

http://www.modxvm.com/en/

3. Sign in at the upper right corner with your Wargaming ID.

4. Press 'activate' in the upper right corner.

5. You're done, start playing and have fun!

 

P.S. You need to reactivate once in the 14 days.

Donations are always welcome!

 

 

Greets

Killerboy900

 


... AND WHY? This new procedurechange!



killerboy900 #16 Posted 30 April 2014 - 05:36 PM

    Private

  • Player
  • 23005 battles
  • 11
  • [RANGR] RANGR
  • Member since:
    06-27-2011

View Posttobbetank, on 30 April 2014 - 06:35 PM, said:


... AND WHY? This new procedurechange!

If you want to know, ask XVM... :)



K_A #17 Posted 30 April 2014 - 08:51 PM

    Brigadier

  • Player
  • 13641 battles
  • 4,665
  • [T-D-U] T-D-U
  • Member since:
    04-18-2013
I'm guessing they just want solid figures for how many ppl actually use their mod. They get that now.

Colander #18 Posted 01 May 2014 - 04:13 AM

    Warrant Officer

  • Player
  • 42231 battles
  • 852
  • [BOAR] BOAR
  • Member since:
    06-02-2011

View Postkillerboy900, on 27 April 2014 - 10:12 AM, said:

Could be... Still have a problem?


Yes, installed 5.3.0, signed off and reactivated account on XVM (counter reset to 14 days), but still nothing in the garage...only WG's vanilla stats.



Weihrauchhw95 #19 Posted 01 May 2014 - 04:37 AM

    Sergeant

  • Player
  • 9288 battles
  • 266
  • Member since:
    12-11-2013

Had XVM last patch but haven't bothered since 9.0

 

It really makes no difference to me, i liked the damage counter and map but i will just do without.

 

win chance percent and stats aren't in anyway helpful tbh

 

goodbye XVM - this new version sounds a bit of a hassle



tobbetank #20 Posted 03 May 2014 - 01:38 PM

    Corporal

  • Player
  • 43076 battles
  • 197
  • [_VH_] _VH_
  • Member since:
    07-02-2011
I unistalled xvm too.





Also tagged with XVM, 9.0

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users