Jump to content


need help.....will be happy to....


  • This topic is locked This topic is locked
6 replies to this topic

meirmamuka #1 Posted 11 June 2014 - 04:32 PM

    Private

  • Player
  • 49138 battles
  • 10
  • [SMILE] SMILE
  • Member since:
    11-07-2011
i install new xvm now and i start the game and it is froze in updating tankers and didnt go to garage......i need to install the game again?

GemmaLou #2 Posted 11 June 2014 - 04:34 PM

    Major General

  • Player
  • 8127 battles
  • 5,113
  • Member since:
    08-04-2013
delete xvm and it should be ok :)

meirmamuka #3 Posted 11 June 2014 - 06:52 PM

    Private

  • Player
  • 49138 battles
  • 10
  • [SMILE] SMILE
  • Member since:
    11-07-2011
ya man i know that but how can i del it? 

Danger__UXB #4 Posted 11 June 2014 - 06:58 PM

    Major

  • Player
  • 9590 battles
  • 2,568
  • Member since:
    03-07-2013

Click windows bottom left of your screen...click on uninstall programs....then in the list you will have there find the relevant

file or mod to remove...then go thro the procedure to uninstall it..

 

I think this is what you mean?? ))



Major_cjs #5 Posted 11 June 2014 - 07:07 PM

    Lieutenant Сolonel

  • Player
  • 3836 battles
  • 3,375
  • Member since:
    10-27-2013
Or open your resmod folder inside your wot folder and delete the xvm folder in it

meirmamuka #6 Posted 11 June 2014 - 07:07 PM

    Private

  • Player
  • 49138 battles
  • 10
  • [SMILE] SMILE
  • Member since:
    11-07-2011
:) ty man it woks lool now how have good and working xvm lool

_kink_ #7 Posted 11 June 2014 - 08:30 PM

    Lieutenant Сolonel

  • Player
  • 119 battles
  • 3,179
  • Member since:
    02-26-2014
XVM is evil :trollface:




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users